
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="keywords" content="rj corman railroad group, company, train, railway, transports, industry, barbara blain-bellamy, locomotive, grade crossing, rail system" />
<meta name="news_keywords" content="rj corman railroad group, company, train, railway, transports, industry, barbara blain-bellamy, locomotive, grade crossing, rail system" />
<meta name="description" content="Q. Can Horry County Council negotiate with RJ Corman railroad not to blow its whistle before 7 a.m.?" />
<meta name="author" content="Kathy Ropp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791d78f2-9fa7-11e7-a6f6-17cff318dae7.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="You Asked For It! Must the train whistle blow so early?" />
<meta property="og:description" content="Q. Can Horry County Council negotiate with RJ Corman railroad not to blow its whistle before 7 a.m.?" />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyHorryNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1484158340"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600|Open+Sans:400,600|PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kathy Ropp","id":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":373},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/impressions.js?_dc=1611261329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/traffic.js?_dc=1611207321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/settings.js?_dc=1600089153"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1611244240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1611244240"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1611244239"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1611244240"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491","asset_id":"a5b98d74-574b-11eb-9fc0-bbda8fb4b016","title":"Should Big Tech\\'s 230 protection be rescinded?","url":"\/opinion\/cartoons\/should-big-techs-230-protection-be-rescinded\/poll_a5b98d74-574b-11eb-9fc0-bbda8fb4b016.html","results":"https:\/\/www.myhorrynews.com\/opinion\/cartoons\/should-big-techs-230-protection-be-rescinded\/poll_a5b98d74-574b-11eb-9fc0-bbda8fb4b016.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1611244240"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"button_size":"btn-sm","button_style":"primary","enable_email":"1","heading_tag":"h4","headline_size":"small","headline_text":"Join our Newsletters! ","lead_text_color":"dark","lead_text_shadow":"disabled","require_user_account":"","signup_lists_only":"","sticker_icon":"envelope","sticker_shape":"rounded","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","image_display":"medium","lead_in":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"683467"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1611244239"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>You Asked For It! Must the train whistle blow so early? | Opinion | myhorrynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="You Asked For It! Must the train whistle blow so early? | Opinion | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
       //    jQuery(document).ready(function(){
  //         var sTempFlexUrl = "https://admin-newyork1.bloxcms.com/myhorrynews.com/tncms/admin/action/main/preview/site/flex/-/";
          //  $('#tncms-block-477604 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');
          //  $('#field-country option[value=US]').attr('selected','selected');
       //     $('#user-main-menu-wrapper a#-ad').attr("href", "https://myhorrynews-dot-com.bloxcms-ny1.com/place_an_ad/")  
         
         
//            $('#tncms-block-477604.sub-event .pos-top a').prepend('<span class="fa fa-plus-square "></span> '); 
//            $( ".drop-links ul" ).removeClass( "list-inline block-links pos-bottom" ).addClass( "headline-list bullet-square border border-dotted" );
       
 //           console.log(':::'+sTempFlexUrl)
            
          
            
   //        });
           
           
           
</script>

<script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- Facebook Pixel Code Ticket 828068-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '406332697440885');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=406332697440885&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- https://myhorrynews.com/tncms/admanager/vast/?section=%2Fopinion&mode=embed-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kathy+Ropp&amp;tncms.asset.id=acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=373&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-64487801-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.myhorrynews.com",
  secureDomain: "myhorrynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?assetid=acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.myhorrynews.com/tncms/admin/editorial-asset/?edit=acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-534436" class="tncms-block site-brand-mark"><div id="site-logo-534436" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-534437" class="tncms-block site-follow-us"><div class="follow-links-534437 default">
    
    <section id="block-534437" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://info@myhorrynews.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/","http://info@myhorrynews.com"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-477644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477644"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-541649" class="tncms-block text-center"><section id="block-541649" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><style>a.btn-cs {background-color:#1a1a1a;border-color:#333;}</style>
<div style="margin:0 0 -10px 0;padding-bottom:0px;"><a class="btn btn-link btn-cs"  role="button" href="/site/subscription_services/">Subscribe</a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/users/admin/">My Account </a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/eedition">eEdition</a></div></p></div>
</article></section></div><div id="tncms-block-477602" class="tncms-block hidden-md hidden-lg"><section id="block-477602" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477602" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477602" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-477602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477602-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477602').submit();
        return false;
    });

    $('#site-search-477602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-477480" class="tncms-block"><div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-homepage">Homepage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/visit/"  class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/2020_fall_sports_preview/"  class="nav-link tnt-section-2020-fall-sports-tribute">2020 Fall Sports Tribute</a>
                                </li><li>
                                    <a href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/chronicle/"  class="nav-link tnt-section-chronicle">Chronicle</a>
                                </li><li>
                                    <a href="/opinion/columnists/herald/"  class="nav-link tnt-section-herald">Herald</a>
                                </li><li>
                                    <a href="/opinion/columnists/independent/"  class="nav-link tnt-section-independent">Independent</a>
                                </li><li>
                                    <a href="/opinion/columnists/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.myhorrynews.com/readers_choice/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-carolina-forest-chronicle-readers-choice">Carolina Forest Chronicle Readers' Choice</a>
                                </li><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/January-Student-of-the-Month/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-january-student-of-the-month">January Student of the Month</a>
                                </li><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/January-Teacher-of-the-Month-2/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-january-teacher-of-the-month">January Teacher of the Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issues">Current Issues</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_carolina_forest_chronicle/"  class="nav-link tnt-section-carolina-forest-chronicle">Carolina Forest Chronicle</a>
                                </li><li>
                                    <a href="/eedition_the_horry_county_business_journal/"  class="nav-link tnt-section-horry-county-business-journal">Horry County Business Journal</a>
                                </li><li>
                                    <a href="/eedition_horry_county_health_wellness/"  class="nav-link tnt-section-horry-county-health-wellness">Horry County Health & Wellness</a>
                                </li><li>
                                    <a href="/eedition_the_horry_independent/"  class="nav-link tnt-section-the-horry-independent">The Horry Independent</a>
                                </li><li>
                                    <a href="/eedition_loris_scene/"  class="nav-link tnt-section-loris-scene">Loris Scene </a>
                                </li><li>
                                    <a href="/eedition_myrtle_beach/"  class="nav-link tnt-section-myrtle-beach-herald">Myrtle Beach Herald</a>
                                </li><li>
                                    <a href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener" class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener" class="nav-link tnt-section-north-strand-news">North Strand News</a>
                                </li><li>
                                    <a href="/eedition_the_horry_news_shopper/"  class="nav-link tnt-section-horry-news-shopper">Horry News Shopper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.831285112626645%2C-78.79635813808596&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-477643" class="tncms-block"><div id="user-controls-477643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477643"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-477481" class="tncms-block pull-right"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a href="/site/subscription_services/" style="color:white" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-477579" class="tncms-block"><section id="block-477579" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-477604" class="tncms-block"><div class="follow-links-477604 default">
    
    <section id="block-477604" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477600" class="tncms-block"><section id="block-477600" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477600" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-477600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477600-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477600').submit();
        return false;
    });

    $('#site-search-477600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477580" class="tncms-block"><section id="block-477580" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-visit"  href="/visit/" >
                    <span class="nav-label">Visit!</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aynor"  href="/news/local/aynor/" >
                    <span class="nav-label">Aynor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-forest"  href="/news/local/carolina_forest/" >
                    <span class="nav-label">Carolina Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-conway"  href="/news/local/conway/" >
                    <span class="nav-label">Conway</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county"  href="/news/local/horry_county/" >
                    <span class="nav-label">Horry County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-river"  href="/news/local/little_river/" >
                    <span class="nav-label">Little River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris"  href="/news/local/loris/" >
                    <span class="nav-label">Loris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach"  href="/news/local/myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-myrtle-beach"  href="/news/local/north_myrtle_beach/" >
                    <span class="nav-label">North Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surfside-beach"  href="/news/local/surfside_beach/" >
                    <span class="nav-label">Surfside Beach</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/eedition/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle-e-edition"  href="/eedition_carolina_forest_chronicle/" >
                    <span class="nav-label">Carolina Forest Chronicle e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris-scene-e-edition"  href="/eedition_loris_scene/" >
                    <span class="nav-label">Loris Scene e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach-herald-e-edition"  href="/eedition_myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach Herald e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-strand-news-e-edition"  href="/eedition_north_strand_news/" >
                    <span class="nav-label">North Strand News e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-horry-independent-e-edition"  href="/eedition_the_horry_independent/" >
                    <span class="nav-label">The Horry Independent e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-journal-e-edition"  href="/eedition_the_horry_county_business_journal/" >
                    <span class="nav-label">The Business Journal e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-health-wellness-e-edition"  href="/eedition_horry_county_health_wellness/" >
                    <span class="nav-label">Horry County Health & Wellness e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-news-shopper-e-edition"  href="/eedition_the_horry_news_shopper/" >
                    <span class="nav-label">Horry News Shopper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/wedding/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-fall-sports-tribute"  href="/sports/2020_fall_sports_preview/" >
                    <span class="nav-label">2020 Fall Sports Tribute</span>
                </a></li><li>
                <a class="nav-link  tnt-section-active-outdoors"  href="/sports/active_outdoors/" >
                    <span class="nav-label">Active Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/high_school/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/high_school/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheerleading"  href="/sports/high_school/cheerleading/" >
                    <span class="nav-label">Cheerleading</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/high_school/cross_country" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/football" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/" >
                    <span class="nav-label">2019 Football Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/high_school/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacrosse"  href="/sports/high_school/lacrosse" >
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running"  href="/sports/high_school/running" >
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/high_school/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/high_school/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/high_school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/high_school/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/high_school/track_and_field" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/high_school/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/high_school/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/local_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/professional/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/professional/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/professional/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pelicans"  href="/sports/professional/pelicans/" >
                    <span class="nav-label">Pelicans</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-berkshire-forest"  href="/opinion/columnists/chronicle/berkshire_forest/" >
                    <span class="nav-label">Berkshire Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bob-reed"  href="/opinion/columnists/chronicle/bob_reed" >
                    <span class="nav-label">Bob Reed</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covington-lake"  href="/opinion/columnists/chronicle/covington_lake/" >
                    <span class="nav-label">Covington Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ettie-newlands"  href="/opinion/columnists/chronicle/ettie_newlands/" >
                    <span class="nav-label">Ettie Newlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plantation-lakes"  href="/opinion/columnists/chronicle/plantation_lakes/" >
                    <span class="nav-label">Plantation Lakes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-farm"  href="/opinion/columnists/chronicle/the_farm/" >
                    <span class="nav-label">The Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walkers-woods"  href="/opinion/columnists/chronicle/walkers_woods/" >
                    <span class="nav-label">Walkers Woods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterford"  href="/opinion/columnists/chronicle/waterford/" >
                    <span class="nav-label">Waterford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dixie-divas"  href="/opinion/columnists/herald/dixie_divas/" >
                    <span class="nav-label">Dixie Divas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sharlene-zwing"  href="/opinion/columnists/herald/sharlene_zwing" >
                    <span class="nav-label">Sharlene Zwing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tina-anderson"  href="/opinion/columnists/herald/tina_anderson/" >
                    <span class="nav-label">Tina Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-odare"  href="/opinion/columnists/herald/tom_odare/" >
                    <span class="nav-label">Tom O'dare</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basem-hilal"  href="/opinion/columnists/independent/basem_hilal" >
                    <span class="nav-label">Basem Hilal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-george-debusk"  href="/opinion/columnists/independent/george_debusk" >
                    <span class="nav-label">George Debusk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-childs"  href="/opinion/columnists/independent/kevin_childs" >
                    <span class="nav-label">Kevin Childs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-larry-deeds"  href="/opinion/columnists/independent/larry_deeds/" >
                    <span class="nav-label">Larry Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ellen-scarborough"  href="/opinion/columnists/independent/sid_blackwelder/" >
                    <span class="nav-label">Mary Ellen Scarborough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-robertson"  href="/opinion/columnists/independent/steve_robertson/" >
                    <span class="nav-label">Steve Robertson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacy-hardee"  href="/opinion/columnists/scene/lacy_hardee/" >
                    <span class="nav-label">Lacy Hardee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-samantha-norris"  href="/opinion/columnists/scene/samantha_norris/" >
                    <span class="nav-label">Samantha Norris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charles_perry"  href="/opinion/columnists/chronicle/charles_perry/" >
                    <span class="nav-label">Charles_perry</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letter_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chronicle"  href="/opinion/columnists/chronicle/" >
                    <span class="nav-label">Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald"  href="/opinion/columnists/herald/" >
                    <span class="nav-label">Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/opinion/columnists/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/opinion/columnists/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/gallery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gallery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle-readers-choice"  href="https://www.myhorrynews.com/readers_choice/#//"  target="_blank" rel="noopener">
                    <span class="nav-label">Carolina Forest Chronicle Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-january-student-of-the-month"  href="https://myhorrynews.secondstreetapp.com/January-Student-of-the-Month/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">January Student of the Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-january-teacher-of-the-month"  href="https://myhorrynews.secondstreetapp.com/January-Teacher-of-the-Month-2/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">January Teacher of the Month</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-issues"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-past-issues"  href="/special/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle"  href="/eedition_carolina_forest_chronicle/" >
                    <span class="nav-label">Carolina Forest Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-business-journal"  href="/eedition_the_horry_county_business_journal/" >
                    <span class="nav-label">Horry County Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-health-wellness"  href="/eedition_horry_county_health_wellness/" >
                    <span class="nav-label">Horry County Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-horry-independent"  href="/eedition_the_horry_independent/" >
                    <span class="nav-label">The Horry Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris-scene"  href="/eedition_loris_scene/" >
                    <span class="nav-label">Loris Scene </span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach-herald"  href="/eedition_myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach Herald</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-visit"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Visit!</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-past-issues"  href="/eedition_visit/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-north-strand-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">North Strand News</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-past-issues"  href="/eedition_north_strand_news/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-horry-news-shopper"  href="/eedition_the_horry_news_shopper/" >
                    <span class="nav-label">Horry News Shopper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            

            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-619946" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604341" class="tncms-block hidden-xs hidden-lg">
        <div id="blox-ad-position-block-expandable-top-tablet1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-tablet","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-620195" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-expandable-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477359" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477360" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="asset article-default"  data-url="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791d78f2-9fa7-11e7-a6f6-17cff318dae7.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.myhorrynews.com\/tncms\/search\/mlt\/?origin=acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="asset-paging">
                <div id="paging-prev-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="paging-link prev offset"></div>
                <div id="paging-next-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            You Asked For It! Must the train whistle blow so early?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp">Kathy Ropp</a></span>
                
                    <div id="author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-content" class="hide">
                        <article class="clearfix card author popup-content card-author-409deec2-3a43-11e2-97f7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Ropp</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kathy.ropp@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc').popover({
                            content: $('#author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-21T15:31:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-21T15:31:00-05:00" class="tnt-date asset-date text-muted">33 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-21T15:31:00-05:00">
    <meta itemprop="datePublished" content="2021-01-21T15:31:00-05:00">
    <meta itemprop="dateModified" content="2021-01-21T15:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Q. Can Horry County Council negotiate with RJ Corman railroad not to blow its whistle before 7 a.m.?</strong></p><p>A. LaRaye Brown, public affairs specialist with the Federal Railroad Administration, part of the U.S. Department of Transportation, helped with part of your question.</p><p>On your first question, keep in mind that privately-owned railroads can operate trains at any time. Since their inception, railroads have sounded locomotive horns or whistles in advance of grade crossings and under other circumstances as a universal safety precaution. In accordance with a Congressional mandate, Federal Railroad Administration (FRA) issued regulations, which took effect in 2005, that require locomotive horns be sounded in advance of all public highway-rail crossings, but also providing local communities the option of silencing them by establishing quiet zones. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Under FRA regulations, locomotive horns must be sounded in advance of all public highway-rail grade crossings in a standardized pattern, but the rule does not stipulate the durations of long and short blasts. This rule applies day and night, no matter the hour. </p><p>Individuals and communities wishing to establish a quiet zone must work through the appropriate public authority responsible for traffic control or law enforcement at the crossings, typically local-elected officials or municipal government. </p><p>As reference, FRA has published a <a href="https://railroads.dot.gov/elibrary/guide-quiet-zone-establishment-process">Guide to The Quiet Zone Establishment Process</a> (that can be found at <a href="https://railroads.dot.gov/elibrary/guide-quiet-zone-establishment-process">https://railroads.dot.gov/elibrary/guide-quiet-zone-establishment-process</a>) and a related technical guidance for communities <a href="https://railroads.dot.gov/elibrary/how-create-quiet-zone">How To Create A Quiet Zone</a> <span style="text-decoration: underline;">(found at <a href="https://railroads.dot.gov/elibrary/how-create-quiet-zone">https://railroads.dot.gov/elibrary/how-create-quiet-zone</a>)</span>.</p><p>We also turned to Horry County public information officer Kelly Moore for the county’s perspective.</p><p>She says the county has not discussed the railroad recently.</p><p>She referred us to April Colyer, public relations director with the RJ Corman Railroad Group, who referred us to Todd Bivins, spokesperson for RJ Corman.</p><p>Bivins said his company has received some phone calls about the train’s horn so they’re not unaware of the concern. In response to the calls, his company has put together a brochure with the goal of educating some Carolinians about railroads generally and about their quiet zones.</p><p>He emphasizes that RJ Corman wants to be a good community neighbor that spent about $3 million to rescue a railroad that was almost dead. Since then they have spent about $45 million on upgrading the system.</p><p>He said the way the law reads, the train company can’t apply for a quiet zone. That has to be done by county or local governments.</p><p>To help people understand the laws and Corman’s position, he has plans to meet with numerous organizations along the Corman line including the Conway Mayor’s Office, the Conway Chamber of Commerce, Coastal Carolina University officials, the Horry County Transportation Committee and many more.</p><p>“Our customer base is growing and it is an important point for all members that we serve. The traffic has picked up on our railroad,” he said.</p><p>He said the customer base has steadily grown since Corman purchased the railroad in 2015 and they’ve brought new businesses to the area that were able to locate here because there is freight rail service available.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He also points out that the more the train is used, the fewer vehicles, especially large trucks are removed from the area’s highways.</p><p>“We don’t prefer to operate at night. We don’t want to, but unfortunately…for our customers and operations we have to have operations at night at this time,” he said.</p><p>That brings up the issue of safety if quiet zones are created.</p><p>He said the train’s schedule is dictated by its customers, rail owners and CSX (the connecting railroad) to be able to move the cars down the line and sometimes that requires moving, delivering and picking up at night.</p><p>He also points out that train schedules can change yearly, monthly or even daily.</p><p>But he can’t say the company will stop night travel any time soon, but as soon as it becomes possible to change to daytime schedules, they will.</p><p>Conway Mayor Barbara Blain-Bellamy said she hasn’t heard from the Corman folks yet, but she understands the problem.</p><p>“As a community we’re just very happy that Corman revived our rail system. It’s really important to industries in our immediate area so that pleasure with which we invited them back came with what we knew would be some issues,” she said,</p><p>But, she said where there are trains there are horns.</p><p>She said she previously lived close enough in Conway to a railroad crossing to hear the train’s horn at around 4 a.m. or 4:30 a.m., but she knew the sound was about safety.</p><p>If there were to be a quiet zone it would have to be measured against safety concerns, according to Blain-Bellamy.</p><p>She said she would favor anything that avoided the need for the horns if the crossings would still be safe, but she doesn’t know of anyway to accomplish that.</p><p>Conway City Councilman Jean Timbes agrees that it’s a good thing that the train is running again, but she realizes that the horn can bother some people.</p><p>She’d like to see some intersections equipped with bars that cross the road when the train is passing by or perhaps with some type of light system that flashes on the side of the road, but she realizes that either of those would be expensive.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" method="post" action="/tncms/counter/editorial/acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20You%20Asked%20For%20It%21%20Must%20the%20train%20whistle%20blow%20so%20early%3F&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" class="save-list-acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rj%20corman%20railroad%20group%22#tncms-source=keyword" class="tag-rj-corman-railroad-group label label-default" data-tncms-track-dmp='search: rj-corman-railroad-group'>Rj Corman Railroad Group</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22train%22#tncms-source=keyword" class="tag-train label label-default" data-tncms-track-dmp='search: train'>Train</a>
            </li> <li>
                <a href="/search/?k=%22railway%22#tncms-source=keyword" class="tag-railway label label-default" data-tncms-track-dmp='search: railway'>Railway</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22barbara%20blain-bellamy%22#tncms-source=keyword" class="tag-barbara-blain-bellamy label label-default" data-tncms-track-dmp='search: barbara-blain-bellamy'>Barbara Blain-bellamy</a>
            </li> <li>
                <a href="/search/?k=%22locomotive%22#tncms-source=keyword" class="tag-locomotive label label-default" data-tncms-track-dmp='search: locomotive'>Locomotive</a>
            </li> <li>
                <a href="/search/?k=%22grade%20crossing%22#tncms-source=keyword" class="tag-grade-crossing label label-default" data-tncms-track-dmp='search: grade-crossing'>Grade Crossing</a>
            </li> <li>
                <a href="/search/?k=%22rail%20system%22#tncms-source=keyword" class="tag-rail-system label label-default" data-tncms-track-dmp='search: rail-system'>Rail System</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-409deec2-3a43-11e2-97f7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Ropp</a>
                                </h4>
                                    <p class="card-about">I'm the editor of the Horry Independent, a weekly newspaper in Conway, South Carolina. I cover city hall and courts, among many other subjects. Know of a good story? Call me at 843-488-7241.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kathy.ropp@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-409deec2-3a43-11e2-97f7-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=409deec2-3a43-11e2-97f7-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Kathy Ropp" data-description="Whenever Kathy Ropp posts new content, you'll get an email delivered to your inbox with a link." data-name="Kathy Ropp notification" data-author-id="409deec2-3a43-11e2-97f7-001a4bcf6878" data-user-url="https://www.myhorrynews.com/users/">
        <i class="fas tnt-star"></i> Follow Kathy Ropp
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/you-asked-for-it-must-the-train-whistle-blow-so-early/article_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fyou-asked-for-it-must-the-train-whistle-blow-so-early%2Farticle_acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-914527" class="tncms-block"><iframe style="width:350px;height:400px" src="https://online.fliphtml5.com/xonhc/ntyg/" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div><div id="tncms-block-832617" class="tncms-block"><iframe style="width:350px;height:400px" src="https://online.fliphtml5.com/xonhc/irmw/" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div><div id="tncms-block-477368" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477491" class="tncms-block"><section id="block-477491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477491 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/cartoons/should-big-techs-230-protection-be-rescinded/poll_a5b98d74-574b-11eb-9fc0-bbda8fb4b016.html" class="tnt-asset-link">
        

        
            Should Big Tech's 230 protection be rescinded?</a></h4>
            <div id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Section 230, protects the Big Tech companies from being sued for the content users post on their sites. The law also creates a liability shield for the platforms to “restrict access to or availability of material that the provider or user considers to be ... objectionable, whether or not such material is constitutionally protected.” Do you think Congress should  regulate Big Tech, break up the monopolies, and protect the First Amendment by repealing Section 230?
</p>
                <div id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-your-vote"></span>
                </div>
                <div id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-results" class="tnt-poll-results hide"></div>
                <div id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-container">
                    <form id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-form" class="tnt-poll-form" role="form" method="post" action="/opinion/cartoons/should-big-techs-230-protection-be-rescinded/poll_a5b98d74-574b-11eb-9fc0-bbda8fb4b016.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C936CB09-7AA0-0001-BFE95690FE1013D9"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C936CB0A-75A0-0001-623E3D001A211081"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C936CB0C-76F0-0001-D46A124629E039B0"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-back-vote" class="padding-top hide">
                <button id="poll-a5b98d74-574b-11eb-9fc0-bbda8fb4b016-477491-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-477582" class="tncms-block"><section id="block-477582" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477582 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-477582" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-477582" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-477582" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-477582" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-477582" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-477582" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle border border-solid"><li><a href="/news/local/horry_county/naacp-calls-for-resignation-of-horry-county-treasurer-and-school-board-chair/article_c9acced4-57ab-11eb-8686-931b5903a7b3.html">Treasurer, school board chairman reject area NAACP's call to resign</a></li><li><a href="/news/local/myrtle_beach/former-myrtle-beach-mayor-john-rhodes-dies-after-covid19-battle/article_1a39ac4c-58e1-11eb-8bb5-93aacac189f6.html">Former Myrtle Beach Mayor John Rhodes dies</a></li><li><a href="/sports/high_school/longtime-north-myrtle-beach-ad-to-retire/article_e51cdd36-5a0c-11eb-905f-1ba3f4384248.html">North Myrtle Beach High AD retiring after building family environment, success</a></li><li><a href="/news/one-dead-in-overnight-shooting-in-loris/article_c9494294-5768-11eb-9362-cb7b3862a62d.html">One dead in overnight shooting near Loris</a></li><li><a href="/news/local/horry_county/carolina-forest-football-coach-named-finalist-for-berkeley-job/article_8c1979fa-5783-11eb-b817-f30f5361d181.html">Carolina Forest football coach a finalist for Berkeley job</a></li><li><a href="/news/body-recovered-from-carolina-forest-pond-friday/article_6257577c-5751-11eb-a7cc-334772c264db.html">Body of missing man recovered from Carolina Forest pond</a></li><li><a href="/news/business/dhec-making-decision-about-three-horry-county-hospitals/article_258e45c8-5a6a-11eb-be8e-0bfa6ea60f05.html">DHEC expects decision on three Horry County hospitals by spring</a></li><li><a href="/news/person-identified-in-deadly-motorcycle-crash-this-past-tuesday/article_895d123e-58f6-11eb-b206-5f16ab70a43b.html">Coroner identifies victim in Highway 544 motorcycle crash</a></li><li><a href="/news/tom-rice-explains-his-vote-to-impeach-president-trump/article_6d14716e-5674-11eb-bba5-47389d053c37.html">A Q&A with Tom Rice: Why he voted for impeachment</a></li><li><a href="/opinion/cartoons/lords-of-big-tech-trample-the-first-amendment/article_5bea637a-574c-11eb-935f-c7a26e6a893d.html">Lords of Big Tech trample the First Amendment</a></li></ul></div>
        
        
            <div id="images-477582" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/melton-fox-gore/image_649cd1f0-5536-11eb-85ad-03a55e7dc942.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melton 'Fox' Gore"
                            class="img-responsive lazyload full default"
                            width="983"
                            height="983"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/49/649cd1f0-5536-11eb-85ad-03a55e7dc942/5ffe53ddab2c1.image.jpg?crop=983%2C983%2C169%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-cypress-inn/image_d945ae90-45fb-11eb-88b4-17a2f56efdf2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Cypress Inn"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/d/94/d945ae90-45fb-11eb-88b4-17a2f56efdf2/5fe4b2f35841b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shooting-in-myrtle-beach-on-january-11-2021/image_385bb064-5466-11eb-9b3a-6bf4b04c88a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shooting in Myrtle Beach on January 11, 2021"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/85/385bb064-5466-11eb-9b3a-6bf4b04c88a7/5ffce1fef00e9.image.jpg?crop=1169%2C1169%2C301%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/120-gore-funeral-ib05-jpg/image_6270b448-5b83-11eb-867e-ab63d927a65c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="120 gore funeral_IB05.JPG"
                            class="img-responsive lazyload full default"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/27/6270b448-5b83-11eb-867e-ab63d927a65c/6008d10d857ac.image.jpg?crop=903%2C903%2C348%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0116-run-for-gore-jm09-jpg/image_8a5d77b2-5871-11eb-a699-eb508e6a27bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0116 run for gore_JM09.JPG"
                            class="img-responsive lazyload full default"
                            width="926"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/a5/8a5d77b2-5871-11eb-a699-eb508e6a27bd/6003aaa018620.image.jpg?crop=926%2C926%2C337%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-rhodes-jm04-jpg/image_bc253188-5900-11eb-9fa6-a30fbb25713d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="john rhodes_JM04.JPG"
                            class="img-responsive lazyload full default"
                            width="1070"
                            height="1070"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/c2/bc253188-5900-11eb-9fa6-a30fbb25713d/60049add9e845.image.jpg?crop=1070%2C1070%2C265%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0115-cedric-blain-spain-jm14-jpg/image_67e7af1c-57af-11eb-ba76-6383ccc092ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0115 cedric blain-spain_JM14.JPG"
                            class="img-responsive lazyload full default"
                            width="986"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/7e/67e7af1c-57af-11eb-ba76-6383ccc092ec/600264ebe0eba.image.jpg?crop=986%2C986%2C307%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/antonio-long/image_2403a016-485b-11eb-afad-d36b1f28e4fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antonio Long"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/40/2403a016-485b-11eb-afad-d36b1f28e4fb/5feb5ca7713e6.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/train/image_c765223e-574c-11eb-abd4-6b421eddb95b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="train"
                            class="img-responsive lazyload full default"
                            width="1062"
                            height="1062"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/76/c765223e-574c-11eb-abd4-6b421eddb95b/6001bf9709ee1.image.jpg?crop=1062%2C1062%2C429%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0115-cedric-blain-spain-jm09-jpg/image_5cf927fc-57af-11eb-a285-f31b4f43aee6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0115 cedric blain-spain_JM09.JPG"
                            class="img-responsive lazyload full default"
                            width="859"
                            height="859"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/cf/5cf927fc-57af-11eb-a285-f31b4f43aee6/600264d98d1dd.image.jpg?crop=859%2C859%2C370%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-477582" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/videos/tom-rice-explains-why-he-voted-yes-to-impeach-donald-trump/video_b357292a-56a9-11eb-a993-2726682f7fa3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U.S. Rep. Tom Rice on why he voted for impeachment"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/35/b357292a-56a9-11eb-a993-2726682f7fa3/6000af9b61a82.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/videos/mcmaster-wants-more-shots-given/video_e65fbe7e-5a94-11eb-8d10-3b570f5e3a99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McMaster on COVID-19 vaccines"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/e/65/e65fbe7e-5a94-11eb-8d10-3b570f5e3a99/600743806d415.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/videos/tom-rice-explains-what-trump-could-have-done-differently/video_caede366-56aa-11eb-8cf4-b788b21f75a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U.S. Rep. Tom Rice explains what Trump could have done differently"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/ae/caede366-56aa-11eb-8cf4-b788b21f75a4/6000b0fa06c28.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/videos/a-year-of-2020-on-south-carolinas-grand-strand/video_e2d11994-457f-11eb-a9d6-674ae10360b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 on the Grand Strand"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/e/2d/e2d11994-457f-11eb-a9d6-674ae10360b2/5fe3e8b552ad0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-477582" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-circle border border-solid"><li><a href="/gallery/running-in-memory-of-hcpd-gore/collection_540d5bf0-5871-11eb-b94e-bf61e953b334.html">Running in memory of HCPD Gore</a></li><li><a href="/gallery/police-funeral/collection_c4df9ec4-5b64-11eb-9192-7f6c387e305e.html">HCPD Lance Cpl. Melton “Fox” Gore's funeral</a></li><li><a href="/gallery/military-flags/collection_6d652a8c-56b5-11eb-834a-8f36ee2bba50.html">Military flags raised in Myrtle Beach</a></li><li><a href="/gallery/calling-for-resignations/collection_d99f608c-5809-11eb-82f5-8f1f212262bf.html">Calling for resignations</a></li><li><a href="/pictures-of-washington-rally/collection_0b962c30-5123-11eb-b5ed-13ec7cf0aa26.html">Pictures of Washington rally</a></li><li><a href="/sgt-gordon-william-best-laid-to-rest-friday/collection_56cc2d9a-523f-11eb-9495-03efb07e0029.html">Sgt. Gordon William Best laid to rest Friday</a></li><li><a href="/gallery/myrtle-beach-city-managers-contract-approved/collection_78a15b22-5152-11eb-963d-33d7c592f5b6.html">Myrtle Beach city manager's contract approved</a></li></ul></div>
        
        
            <div id="commented-477582" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-circle border border-solid"><li><a href="/news/tom-rice-explains-his-vote-to-impeach-president-trump/article_6d14716e-5674-11eb-bba5-47389d053c37.html">A Q&A with Tom Rice: Why he voted for impeachment</a> (2)</li><li><a href="/pictures-of-washington-rally/collection_0b962c30-5123-11eb-b5ed-13ec7cf0aa26.html">Pictures of Washington rally</a> (1)</li><li><a href="/news/business/dhec-making-decision-about-three-horry-county-hospitals/article_258e45c8-5a6a-11eb-be8e-0bfa6ea60f05.html">DHEC expects decision on three Horry County hospitals by spring</a> (1)</li><li><a href="/news/local/carolina_forest/planning-commission-gives-thumps-up-to-hospital-but-state-says-no/article_4bae8d04-512c-11eb-a769-1f3f75bf43c7.html">Horry County officials fear proposed Carolina Forest hospital could impact mitigation bank, roads program</a> (1)</li><li><a href="/news/lawsuit-hcs-knew-about-mold-issues-but-didnt-fix-the-problems/article_6a8526a6-4e26-11eb-92a9-6312626f6637.html">Lawsuit: HCS knew about mold issues, but didn't fix the problems</a> (1)</li><li><a href="/videos/tom-rice-explains-why-he-voted-yes-to-impeach-donald-trump/video_b357292a-56a9-11eb-a993-2726682f7fa3.html">U.S. Rep. Tom Rice on why he voted for impeachment</a> (1)</li><li><a href="/news/conway-developer-worries-about-this-country-after-trip-to-washington-dc-for-trump-rally/article_c896a552-5110-11eb-b996-ab1b0e222af5.html">Conway developer worries about this country after trip to Washington, DC for Trump rally</a> (1)</li><li><a href="/news/local/horry_county/naacp-calls-for-resignation-of-horry-county-treasurer-and-school-board-chair/article_c9acced4-57ab-11eb-8686-931b5903a7b3.html">Treasurer, school board chairman reject area NAACP's call to resign</a> (1)</li><li><a href="/news/local/horry_county/horry-county-police-officer-dies-in-wreck/article_e179d134-552f-11eb-8a16-2bd6a2267424.html">Horry County police officer dies after being struck by vehicle</a> (1)</li><li><a href="/news/crime/warrants-say-loris-double-murder-suspect-killed-girlfriend-then-raped-girl/article_f73205a2-49ed-11eb-bde1-73b603d321da.html">Loris double murder suspect killed girlfriend, raped 17-year-old, warrants say</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-683467" class="tncms-block"><section id="block-683467" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Join our Newsletters! 
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-683467"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-1 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="23ce2780-bc6e-11e4-8e92-0fbb77040fe3" data-name="Top Local Headlines" >
                                                            <h4 class="mailinglist-title">Top Local Headlines</h4>
                                                            
                                                                
                                                                    <p>Top Local Headlines sent on Wednesday and Saturday mornings.&nbsp;</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="9c9a2090-bba7-11e5-be25-db4e913fe841" data-name="Breaking News" >
                                                            <h4 class="mailinglist-title">Breaking News</h4>
                                                            
                                                                
                                                                    <div class="mailinglist-item">
<p>Receive email alerts anytime there is breaking news.</p>
</div>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="e0bdeffe-bba7-11e5-9bc8-37c81f0df370" data-name="Crime" >
                                                            <h4 class="mailinglist-title">Crime</h4>
                                                            
                                                                
                                                                    <p>Top crime news from your hometown newspaper</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="f98b7dd0-bba7-11e5-bd09-473f0aff184c" data-name="Obituaries" >
                                                            <h4 class="mailinglist-title">Obituaries</h4>
                                                            
                                                                
                                                                    <p>Local obituaries from around Horry County.&nbsp;</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="c921ca14-bba7-11e5-9ff0-e76a403bfce2" data-name="Opinion" >
                                                            <h4 class="mailinglist-title">Opinion</h4>
                                                            
                                                                
                                                                    <p>Opinions from your hometown newspaper.&nbsp;</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="f46c0e30-a8ae-11e4-99ae-cbc77697126c" data-name="Promotions and Offers" >
                                                            <h4 class="mailinglist-title">Promotions and Offers</h4>
                                                            
                                                                
                                                                    <p>Receive promotional and special offers from myhorrynews.com</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-683467" type="checkbox" name="list_id[]" value="b399de30-8cbf-11e7-8150-57ad2210f1c6" data-name="Sports" >
                                                            <h4 class="mailinglist-title">Sports</h4>
                                                            
                                                                
                                                                    <div class="mailinglist-item">
<p>Get the latest sports headlines delivered to your inbox. &nbsp;</p>
</div>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-683467" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.myhorrynews.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-477587" class="tncms-block"><section id="block-477587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477587 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Editions
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5da0e50b-aa64-5a2d-8286-b710fe0374a3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5da0e50b-aa64-5a2d-8286-b710fe0374a3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_loris_scene/the-loris-scene/edition_5da0e50b-aa64-5a2d-8286-b710fe0374a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Loris Scene"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/f/ca/fca47e07-c4c9-5d88-b6be-19ef523d86ba/6005c3c2c493e.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/f/ca/fca47e07-c4c9-5d88-b6be-19ef523d86ba/6005c3c2c493e.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_loris_scene/the-loris-scene/edition_5da0e50b-aa64-5a2d-8286-b710fe0374a3.html" class="tnt-asset-link">
        

        
            The Loris Scene</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477588" class="tncms-block"><section id="block-477588" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7d80edad-be9d-59d5-af8f-67a898daa97c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7d80edad-be9d-59d5-af8f-67a898daa97c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_7d80edad-be9d-59d5-af8f-67a898daa97c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carolina Forest Chronicle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/5/2e/52e2d0d5-3aa1-500c-90cc-c8ecdabf55ae/60088f94e28e9.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/5/2e/52e2d0d5-3aa1-500c-90cc-c8ecdabf55ae/60088f94e28e9.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_7d80edad-be9d-59d5-af8f-67a898daa97c.html" class="tnt-asset-link">
        

        
            Carolina Forest Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477589" class="tncms-block"><section id="block-477589" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a3044447-d09e-5e5b-b33f-134edb901878" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a3044447-d09e-5e5b-b33f-134edb901878 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_a3044447-d09e-5e5b-b33f-134edb901878.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Myrtle Beach Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/6f/16faee4e-ed04-5170-807d-a1cdc061974f/60087bb43b2db.preview-300.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/6f/16faee4e-ed04-5170-807d-a1cdc061974f/60087bb43b2db.preview-300.jpg?resize=300%2C390 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_a3044447-d09e-5e5b-b33f-134edb901878.html" class="tnt-asset-link">
        

        
            Myrtle Beach Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477590" class="tncms-block"><section id="block-477590" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e26973e0-33c9-5566-b30b-7f19870d7664" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e26973e0-33c9-5566-b30b-7f19870d7664 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_independent/the-horry-independent/edition_e26973e0-33c9-5566-b30b-7f19870d7664.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Horry Independent"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/16/016aa096-ea2d-5864-bc5a-764be299e741/6008aa40e1fce.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/16/016aa096-ea2d-5864-bc5a-764be299e741/6008aa40e1fce.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_independent/the-horry-independent/edition_e26973e0-33c9-5566-b30b-7f19870d7664.html" class="tnt-asset-link">
        

        
            The Horry Independent</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477591" class="tncms-block"><section id="block-477591" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b240ce9a-6960-52ac-a76d-a819d2bba666" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b240ce9a-6960-52ac-a76d-a819d2bba666 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_b240ce9a-6960-52ac-a76d-a819d2bba666.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Horry County Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/a3/0a399a2f-bcfa-55f4-98f6-6c33b2af841e/6008538b6de5d.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/a3/0a399a2f-bcfa-55f4-98f6-6c33b2af841e/6008538b6de5d.preview-300.jpg?resize=300%2C516 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_b240ce9a-6960-52ac-a76d-a819d2bba666.html" class="tnt-asset-link">
        

        
            Horry County Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477592" class="tncms-block"><section id="block-477592" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7f27c8b7-6db1-5742-be64-49b22a588147" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7f27c8b7-6db1-5742-be64-49b22a588147 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_7f27c8b7-6db1-5742-be64-49b22a588147.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Horry News &amp; Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/11/811fc9ae-75be-5096-83a4-7103aea962b3/6005c3b85bb5e.preview-300.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/11/811fc9ae-75be-5096-83a4-7103aea962b3/6005c3b85bb5e.preview-300.jpg?resize=300%2C321 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_7f27c8b7-6db1-5742-be64-49b22a588147.html" class="tnt-asset-link">
        

        
            Horry News & Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-699331" class="tncms-block"><section id="block-699331" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3ff8bc79-58ce-5fb0-b0e0-700716382288" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3ff8bc79-58ce-5fb0-b0e0-700716382288 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_horry_county_health_wellness/health-wellness-dec-2020/edition_3ff8bc79-58ce-5fb0-b0e0-700716382288.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health &amp; Wellness Dec 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/f/a9/fa98803c-9cfa-5c87-a9c7-afc743f3b947/5fdb950da3abd.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/f/a9/fa98803c-9cfa-5c87-a9c7-afc743f3b947/5fdb950da3abd.preview-300.jpg?resize=300%2C516 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_horry_county_health_wellness/health-wellness-dec-2020/edition_3ff8bc79-58ce-5fb0-b0e0-700716382288.html" class="tnt-asset-link">
        

        
            Health & Wellness Dec 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477475" class="tncms-block"><section id="block-477475" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-477475 ">
        <div class="block-title-inner">
            <h4>
                
                Classified Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-10edf909-fc53-5c58-a774-f8606430d0d5" class="clearfix card  product has-image" data-track-object='{"title":"9 mm ammo","url":"/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/10edf909-fc53-5c58-a774-f8606430d0d5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-10edf909-fc53-5c58-a774-f8606430d0d5 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="9 mm ammo"
                    class="img-responsive lazyload  letterbox default"
                    width="608"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/f8/3f813642-1d0d-11eb-a775-1fd5d11c0bd8/5fa0060e355df.image.jpg?resize=200%2C355" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html" class="tnt-asset-link">
        

        
            9 mm ammo</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-11-05T00:00:00-05:00" class="tnt-date asset-date text-muted">Nov 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2F9-mm-ammo%2Fad_10edf909-fc53-5c58-a774-f8606430d0d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=9%20mm%20ammo&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2F9-mm-ammo%2Fad_10edf909-fc53-5c58-a774-f8606430d0d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/sale/other/9-mm-ammo/ad_10edf909-fc53-5c58-a774-f8606430d0d5.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/10edf909-fc53-5c58-a774-f8606430d0d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%209%20mm%20ammo&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2F9-mm-ammo%2Fad_10edf909-fc53-5c58-a774-f8606430d0d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"10edf909-fc53-5c58-a774-f8606430d0d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cfa35da6-f4d2-59df-8d5e-07befbb1835b" class="clearfix card  product " data-track-object='{"title":"STOCK YOUR POND EVENT","url":"/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cfa35da6-f4d2-59df-8d5e-07befbb1835b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html" class="tnt-asset-link">
        

        
            STOCK YOUR POND EVENT</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-20T13:01:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 20, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fcommunity%2Fannouncements%2Fother%2Fstock-your-pond-event%2Fad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STOCK%20YOUR%20POND%20EVENT&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fcommunity%2Fannouncements%2Fother%2Fstock-your-pond-event%2Fad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/community/announcements/other/stock-your-pond-event/ad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/cfa35da6-f4d2-59df-8d5e-07befbb1835b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20STOCK%20YOUR%20POND%20EVENT&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fcommunity%2Fannouncements%2Fother%2Fstock-your-pond-event%2Fad_cfa35da6-f4d2-59df-8d5e-07befbb1835b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"cfa35da6-f4d2-59df-8d5e-07befbb1835b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7727f393-0236-548e-a466-5d778e815348" class="clearfix card  product " data-track-object='{"title":"AFFECTIONATE, HANDSOME, MATURE ORANGE TIGER CAT","url":"/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html","uuid":"7727f393-0236-548e-a466-5d778e815348","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7727f393-0236-548e-a466-5d778e815348">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html" class="tnt-asset-link">
        

        
            AFFECTIONATE, HANDSOME, MATURE ORANGE TIGER CAT</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-20T13:01:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 20, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fpet%2Faffectionate-handsome-mature-orange-tiger-cat%2Fad_7727f393-0236-548e-a466-5d778e815348.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"7727f393-0236-548e-a466-5d778e815348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AFFECTIONATE%2C%20HANDSOME%2C%20MATURE%20ORANGE%20TIGER%20CAT&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fpet%2Faffectionate-handsome-mature-orange-tiger-cat%2Fad_7727f393-0236-548e-a466-5d778e815348.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"7727f393-0236-548e-a466-5d778e815348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/sale/pet/affectionate-handsome-mature-orange-tiger-cat/ad_7727f393-0236-548e-a466-5d778e815348.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"7727f393-0236-548e-a466-5d778e815348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/7727f393-0236-548e-a466-5d778e815348" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"7727f393-0236-548e-a466-5d778e815348"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20AFFECTIONATE%2C%20HANDSOME%2C%20MATURE%20ORANGE%20TIGER%20CAT&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fpet%2Faffectionate-handsome-mature-orange-tiger-cat%2Fad_7727f393-0236-548e-a466-5d778e815348.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"7727f393-0236-548e-a466-5d778e815348"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-477614" class="tncms-block"><section id="block-477614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477614 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad/">
                
                Submit an Ad
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a classified ad, click here.</p><a href="/place_an_ad/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-477489" class="tncms-block"><section id="block-477489" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-477489 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/MyHorryNews">
                
                Follow Us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-477489">
            <div class="html-content"><div class="fb-page" data-href="https://www.facebook.com/MyHorryNews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyHorryNews"><a href="https://www.facebook.com/MyHorryNews">My Horry News</a></blockquote></div></div></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477361" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477362" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-477566" class="tncms-block"><section id="block-477566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-477567" class="tncms-block"><section id="block-477567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477567 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-mail-list"  href="/newsletters/" >
                    <span class="nav-label">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/" >
                    <span class="nav-label">Submit a Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscribe to our Papers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477568" class="tncms-block"><section id="block-477568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477568 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-477570" class="tncms-block"><section id="block-477570" class="block emphasis-h4   " ><address>
    <strong>myhorrynews.com</strong><br>
    2510 N. Main Street<br>
    Conway, SC 29526
    <br>
    
        <strong>Phone:</strong> 843-248-6671<br>
        <strong>Email:</strong> <a href="mailto:info@myhorrynews.com">info@myhorrynews.com</a><br>
    
</address></section></div><div id="tncms-block-477605" class="tncms-block padding-bottom"><div class="follow-links-477605 default">
    
    <section id="block-477605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/myhorrynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["http://facebook.com/myhorrynews/","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-477373" class="tncms-block visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-519272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-477571" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-477571"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("acd6e1c0-5c27-11eb-ba00-d3a73a04d6dc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7754.add('act', dmpData);_cc7754.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Rj Corman Railroad Group','Engage:Company','Engage:Train','Engage:Railway','Engage:Transports','Engage:Industry','Engage:Barbara Blain-bellamy','Engage:Locomotive','Engage:Grade Crossing','Engage:Rail System'";_cc7754.add('act', sReactionData, sReactionKeywords);_cc7754.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc7754.add('act', dmpData);_cc7754.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7754.add('act', mailListData);_cc7754.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7754.add('act', serviceData);_cc7754.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7754.add('act', dmpData);_cc7754.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>