
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="patriot, ted l. gragg, battle, military, weaponry, tory, loyalist, micajah ganey, francis marion" />
<meta name="news_keywords" content="patriot, ted l. gragg, battle, military, weaponry, tory, loyalist, micajah ganey, francis marion" />
<meta name="description" content="When Charleston fell to Sir Henry Clinton in 1780, Francis Marion, known in later years as the Swamp Fox, beat a hasty retreat to Little River where his brother Isaac" />
<meta name="author" content="Steve Robertson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?crop=1629%2C855%2C0%2C208&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Battle of Bear Bluff pitted loyalists against Patriot militia" />
<meta property="og:description" content="When Charleston fell to Sir Henry Clinton in 1780, Francis Marion, known in later years as the Swamp Fox, beat a hasty retreat to Little River where his brother Isaac" />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?crop=1629%2C855%2C0%2C208&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyHorryNews" />
<meta name="twitter:image:alt" content="bear bluff battle" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text:wght@400;700&amp;family=Roboto&amp;family=Lora&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"245"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Steve Robertson","start_hour":"12","id":"2885aa12-0911-11ed-b73d-c7a8717ce381","app":"editorial","ga_page":"\/opinion\/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2885aa12-0911-11ed-b73d-c7a8717ce381';
    __tnt.ads.dfp.targeting.k = ["patriot","ted l. gragg","battle","military","weaponry","tory","loyalist","micajah ganey","francis marion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            
                gptAdSlots['ad-1069594'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1069594').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069594'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            
                gptAdSlots['ad-1069569'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1069569').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069569'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069586'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-mobile-1'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-mobile-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-mobile-1'].setTargeting('pos', ['fixed-breakout-mobile-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-tablet-1'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-tablet-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-tablet-1'].setTargeting('pos', ['fixed-breakout-tablet-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-mobile-2'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-mobile-2').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-mobile-2'].setTargeting('pos', ['fixed-breakout-mobile-2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['fixed-sticky-rail-1'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'fixed-sticky-rail-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-sticky-rail-1'].setTargeting('pos', ['fixed-sticky-rail-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-desktop-1'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-desktop-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-desktop-1'].setTargeting('pos', ['fixed-breakout-desktop-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-tablet-2'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-tablet-2').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-tablet-2'].setTargeting('pos', ['fixed-breakout-tablet-2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-mobile-3'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-mobile-3').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-mobile-3'].setTargeting('pos', ['fixed-breakout-mobile-3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22678303721/myhorrynews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['fixed-sticky-rail-2'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'fixed-sticky-rail-2').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-sticky-rail-2'].setTargeting('pos', ['fixed-sticky-rail-2','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Battle of Bear Bluff pitted loyalists against Patriot militia | Opinion | myhorrynews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1955a5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #222; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #12a743; }#site-header-container{ border-bottom: 3px solid #12a743; }#site-footer-container{ border-top: 3px solid #12a743; } .tnt-bg-accent { background-color: #12a743; } a .tnt-caret-down { color: #12a743; } .block-title .block-title-inner { border-color: #12a743; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #12a743; } .form-control:focus { border-bottom-color: #12a743; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Battle of Bear Bluff pitted loyalists against Patriot militia | Opinion | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- Facebook Pixel Code Ticket 828068-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '406332697440885');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=406332697440885&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- https://myhorrynews.com/tncms/admanager/vast/?section=%2Fopinion&mode=embed-->
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2885aa12-0911-11ed-b73d-c7a8717ce381  section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=245&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Steve+Robertson&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2885aa12-0911-11ed-b73d-c7a8717ce381&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=360&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-64487801-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?assetid=2885aa12-0911-11ed-b73d-c7a8717ce381&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.myhorrynews.com/tncms/admin/editorial-asset/?edit=2885aa12-0911-11ed-b73d-c7a8717ce381"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1069763" class="tncms-block in-drawer"><div id="site-logo-1069763" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069762" class="tncms-block in-drawer social-links"><div class="follow-links-1069762 default">
    
    <section id="block-1069762" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1069603" class="tncms-block"><section id="block-1069603" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1069603" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1069603" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1069603" class="site-search-form input-group default normal ">
        <label for="site-search-1069603-term" class="sr-only">Site search</label>
        <input id="site-search-1069603-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1069603-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1069603" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1069604" class="tncms-block in-drawer"><div id="user-controls-1069604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1069604').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1069604').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-1069604"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1085124" class="tncms-block in-drawer-btn btn-right"><section id="block-1085124" class="block emphasis-h3   " ><div id="promo-button-1085124" class="promo-button"><a href="/advertise_with_us/"><button type="button" class="btn  btn-sm">Advertise</button></a></div></section></div><div id="tncms-block-1085123" class="tncms-block in-drawer-btn btn-left"><section id="block-1085123" class="block emphasis-h3   " ><div id="promo-button-1085123" class="promo-button"><a href="/site/subscription_services/"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/teacher_of_the_year"  class="nav-link tnt-section-teachers-of-the-year">Teachers of the year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harvesting_history/"  class="nav-link tnt-section-harvesting-history">Harvesting History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/aynor/"  class="nav-link tnt-section-aynor">Aynor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/carolina_forest/"  class="nav-link tnt-section-carolina-forest">Carolina Forest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/conway/"  class="nav-link tnt-section-conway">Conway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/horry_county/"  class="nav-link tnt-section-horry-county">Horry County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/little_river/"  class="nav-link tnt-section-little-river">Little River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/loris/"  class="nav-link tnt-section-loris">Loris</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/myrtle_beach/"  class="nav-link tnt-section-myrtle-beach">Myrtle Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/north_myrtle_beach/"  class="nav-link tnt-section-north-myrtle-beach">North Myrtle Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/surfside_beach/"  class="nav-link tnt-section-surfside-beach">Surfside Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/visit/"  class="nav-link tnt-section-visit ">Visit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school-sports ">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cheerleading/"  class="nav-link tnt-section-cheerleading">Cheerleading</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news/"  class="nav-link tnt-section-news-gallery">News Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/sports/"  class="nav-link tnt-section-sports-gallery">Sports Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events-calendar ">Events Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-editions ">Print Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_carolina_forest_chronicle/"  class="nav-link tnt-section-carolina-forest-chronicle">Carolina Forest Chronicle </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_independent/"  class="nav-link tnt-section-the-horry-independent">The Horry Independent </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_loris_scene/"  class="nav-link tnt-section-loris-scene">Loris Scene </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_myrtle_beach/"  class="nav-link tnt-section-myrtle-beach-herald">Myrtle Beach Herald </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_north_strand_news/"  class="nav-link tnt-section-north-strand-news">North Strand News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_visit/"  class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_horry_county_health_wellness/"  class="nav-link tnt-section-horry-county-health-wellness">Horry County Health & Wellness </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_county_business_journal/"  class="nav-link tnt-section-horry-county-business-journal">Horry County Business Journal </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_news_shopper/"  class="nav-link tnt-section-horry-news-shopper">Horry News & Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service expand-label">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter Sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/users/admin/service/purchase/?service_id=389"  target="_blank" rel="noopener" class="nav-link tnt-section-activate-print-subscription">Activate Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/users/admin/service/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1090171" class="tncms-block in-drawer social-links"><div class="follow-links-1090171 default">
    
    <section id="block-1090171" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1070878" class="tncms-block visible-lg visible-md"><div id="site-logo-1070878" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069595" class="tncms-block visible-sm visible-xs pull-left mobile-logo"><div id="site-logo-1069595" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1070880" class="tncms-block pull-right hidden-lg hidden-md not-logged-in"><section id="block-1070880" class="block emphasis-h3   " ><div id="promo-button-1070880" class="promo-button"><a href="/users/login"><button type="button" class="btn  btn-sm">Log In</button></a></div></section></div><div id="tncms-block-1070891" class="tncms-block pull-right hidden-lg hidden-md logged-in"><section id="block-1070891" class="block emphasis-h3   " ><div id="promo-button-1070891" class="promo-button"><a href="/users/admin"><button type="button" class="btn  btn-xs">Dashboard</button></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1069597" class="tncms-block hidden-xs"><div id="user-controls-1069597" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1069597').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1069597').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-1069597"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1070874" class="tncms-block hidden-xs btnSubscribe"><section id="block-1070874" class="block emphasis-h3   " ><div id="promo-button-1070874" class="promo-button"><a href="/site/subscription_services/"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1070875" class="tncms-block hidden-xs"><section id="block-1070875" class="block emphasis-h3   " ><div id="promo-button-1070875" class="promo-button"><a href="/advertise_with_us/"><button type="button" class="btn  btn-sm">Advertise</button></a></div></section></div><div id="tncms-block-1069596" class="tncms-block hidden-xs nav-search"><ul id="site-search-1069596-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1069596" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1069596" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1069596-term" class="sr-only">Site search</label>
        <input id="site-search-1069596-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1069596-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1069596" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-myhorrynews-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">MyHorryNews Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visit"  href="/visit/"  tabindex="0" >
                    <span class="nav-label ">Visit</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Battle of Bear Bluff pitted loyalists against Patriot militia
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1069594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069594" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1069569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069569');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1083177" class="tncms-block eedition-latest-custom"><div class="card-img-sm">
        
                <article id="card-summary-1083177-ede7acf0-ad45-527d-965b-215c5be94a2e" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition-north-strand-news">
                    <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ede7acf0-ad45-527d-965b-215c5be94a2e media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition" class="tnt-asset-link"  aria-label="North Strand News July 2022">
                
                
                
                <img
                    alt="North Strand News July 2022"
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/c/3c/c3c3c0fb-716f-5756-a417-263e2a601ee7/62d962c54e213.preview-300.jpg?resize=154%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="390" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                        <div class="card-body">
                            <div class="card-headline">
                                <div class="block-title title-1083177">
                                    <div class="block-title-inner">
                                        <h4><a href='/eedition'>Latest <br> e-Editions</a></h4>
                                        
                                    </div>
                                    <div class='tnt-headline'>
                                    <h4>Click on the image </h4>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                    <div class="clearfix"></div>
                    </article>
            
    </div>
        </section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1069601" class="tncms-block"><div id="site-logo-1069601" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, July 21, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1084453" class="tncms-block eedition-latest-custom"><div class="card-img-sm">
        
                <article id="card-summary-1084453-763877fd-dc1d-5d37-8486-7b7191de0510" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
                    <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-763877fd-dc1d-5d37-8486-7b7191de0510 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/" class="tnt-asset-link"  aria-label="2022 NSN Readers' Choice">
                
                
                
                <img
                    alt="2022 NSN Readers' Choice"
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/5/8b/58b5fc5f-3ff7-5087-b7ac-e5a7a76e2b91/62d964b335882.preview-300.jpg?resize=190%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="315" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                        <div class="card-body">
                            <div class="card-headline">
                                <div class="block-title title-1084453">
                                    <div class="block-title-inner">
                                        <h4><a href='/special/'>Special Publications</a></h4>
                                        
                                    </div>
                                    <div class='tnt-headline'>
                                    <h4>Click on the image</h4>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                    <div class="clearfix"></div>
                    </article>
            
    </div>
        </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1084325" class="tncms-block 0pediment"><section id="block-1084325" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084325-c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/July-Non-Profit-of-the-Month/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="July Non-Profit of the Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="July Non-Profit of the Month"
                            class="img-responsive lazyload full default"
                            width="1308"
                            height="981"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1308%2C981%2C402%2C0&resize=1308%2C981&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/July-Non-Profit-of-the-Month/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="July Non-Profit of the Month">
        

        
            July Non-Profit of the Month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1084327" class="tncms-block 0pediment"><section id="block-1084327" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084327-d2b7d748-0485-11ed-a50c-fb27eb8443a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d2b7d748-0485-11ed-a50c-fb27eb8443a4 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sos-care-will-break-ground-for-the-expansion-of-oak-tree-farm-friday/article_d2b7d748-0485-11ed-a50c-fb27eb8443a4.html" class="tnt-asset-link"  aria-label="SOS Care will break ground for the expansion of Oak Tree Farm Friday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SOS Care will break ground for the expansion of Oak Tree Farm Friday"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sos-care-will-break-ground-for-the-expansion-of-oak-tree-farm-friday/article_d2b7d748-0485-11ed-a50c-fb27eb8443a4.html" class="tnt-asset-link" aria-label="SOS Care will break ground for the expansion of Oak Tree Farm Friday">
        

        
            SOS Care will break ground for the expansion of Oak Tree Farm Friday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1084328" class="tncms-block 0pediment"><section id="block-1084328" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084328-cd8b711e-fbe2-11eb-89f9-fba4ad1fb814" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd8b711e-fbe2-11eb-89f9-fba4ad1fb814 media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.myhorrynews.com/newsletter/" class="tnt-asset-link"  aria-label="Sign up for our newsletters or manage your list">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sign up for our newsletters or manage your list"
                            class="img-responsive lazyload full default"
                            width="433"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/00/f00a8ef0-fbe2-11eb-bd5d-6b9bef91a113/611e71ca8134d.image.png?crop=433%2C325%2C1%2C0&resize=433%2C325&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.myhorrynews.com/newsletter/" class="tnt-asset-link" aria-label="Sign up for our newsletters or manage your list">
        

        
            Sign up for our newsletters or manage your list</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1084329" class="tncms-block 0pediment"><section id="block-1084329" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084329-e3b327d4-f63c-11ec-bd78-ab26982a95dc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3b327d4-f63c-11ec-bd78-ab26982a95dc media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-fresh-and-personal-are-highlights-of-new-aynor-meat-business/article_e3b327d4-f63c-11ec-bd78-ab26982a95dc.html" class="tnt-asset-link"  aria-label="Local, fresh and personal are highlights of new Aynor meat business">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local, fresh and personal are highlights of new Aynor meat business"
                            class="img-responsive lazyload full default"
                            width="915"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/d5/1d5f613c-f63d-11ec-a8ee-d7c1c269eecc/62b9e65fcb5b6.image.jpg?crop=915%2C686%2C0%2C0&resize=915%2C686&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local-fresh-and-personal-are-highlights-of-new-aynor-meat-business/article_e3b327d4-f63c-11ec-bd78-ab26982a95dc.html" class="tnt-asset-link" aria-label="Local, fresh and personal are highlights of new Aynor meat business">
        

        
            Local, fresh and personal are highlights of new Aynor meat business</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1085130" class="tncms-block hidden-lg hidden-md pediment promo-slideshow"><section id="block-1085130" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-grid card-slideshow   card-img-sm card-compact">
        
        
            <template data-id="1085130" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="4">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-d2b7d748-0485-11ed-a50c-fb27eb8443a4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2b7d748-0485-11ed-a50c-fb27eb8443a4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sos-care-will-break-ground-for-the-expansion-of-oak-tree-farm-friday/article_d2b7d748-0485-11ed-a50c-fb27eb8443a4.html" class="tnt-asset-link"  aria-label="SOS Care will break ground for the expansion of Oak Tree Farm Friday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOS Care will break ground for the expansion of Oak Tree Farm Friday"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/61/96182c74-0486-11ed-b162-d32847742bc5/62d1df3da15a7.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sos-care-will-break-ground-for-the-expansion-of-oak-tree-farm-friday/article_d2b7d748-0485-11ed-a50c-fb27eb8443a4.html" class="tnt-asset-link" aria-label="SOS Care will break ground for the expansion of Oak Tree Farm Friday">
        

        
            SOS Care will break ground for the expansion of Oak Tree Farm Friday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-013b8dd6-f71f-11ec-b272-a36b2b92ecee" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-horry-county">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-013b8dd6-f71f-11ec-b272-a36b2b92ecee media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/horry_county/waties-island-could-be-south-carolinas-next-natural-heritage-preserve/article_013b8dd6-f71f-11ec-b272-a36b2b92ecee.html" class="tnt-asset-link"  aria-label="With lawsuit settled, Waties Island is a step closer to permanent preservation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="With lawsuit settled, Waties Island is a step closer to permanent preservation"
                            class="img-responsive lazyload full default"
                            width="1857"
                            height="1045"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/88/888f4f46-f72b-11ec-b44e-67b787baf41a/62bb76c592580.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1857%2C1045&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/horry_county/waties-island-could-be-south-carolinas-next-natural-heritage-preserve/article_013b8dd6-f71f-11ec-b272-a36b2b92ecee.html" class="tnt-asset-link" aria-label="With lawsuit settled, Waties Island is a step closer to permanent preservation">
        

        
            With lawsuit settled, Waties Island is a step closer to permanent preservation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-73726054-02b5-11ed-bca8-5b87d79e4f07" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-73726054-02b5-11ed-bca8-5b87d79e4f07 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/staffing-supply-chain-issues-taking-toll-on-myrtle-beach-area-restaurants/article_73726054-02b5-11ed-bca8-5b87d79e4f07.html" class="tnt-asset-link"  aria-label="Staffing, supply chain issues taking toll on Myrtle Beach area restaurants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Staffing, supply chain issues taking toll on Myrtle Beach area restaurants"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/f8/af867c1a-ffea-11ec-9d5e-63bafa4ae2c2/62ca22fd5fc98.image.jpg?crop=1600%2C900%2C0%2C13&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/staffing-supply-chain-issues-taking-toll-on-myrtle-beach-area-restaurants/article_73726054-02b5-11ed-bca8-5b87d79e4f07.html" class="tnt-asset-link" aria-label="Staffing, supply chain issues taking toll on Myrtle Beach area restaurants">
        

        
            Staffing, supply chain issues taking toll on Myrtle Beach area restaurants</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/July-Non-Profit-of-the-Month/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="July Non-Profit of the Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="July Non-Profit of the Month"
                            class="img-responsive lazyload full default"
                            width="1744"
                            height="981"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/3a/c3aac2ae-f7da-11ec-a8c6-b76fc77f0dcf/62bc9cad5b933.preview.png?crop=1744%2C981%2C184%2C0&resize=1744%2C981&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/July-Non-Profit-of-the-Month/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="July Non-Profit of the Month">
        

        
            July Non-Profit of the Month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-de3cfdb2-fcad-11ec-a95b-b3f0fee45eae" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-election">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de3cfdb2-fcad-11ec-a95b-b3f0fee45eae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/election/citing-absentee-ballot-problems-lazarus-contests-results-of-horry-county-council-chair-race/article_de3cfdb2-fcad-11ec-a95b-b3f0fee45eae.html" class="tnt-asset-link"  aria-label="Citing absentee ballot problems, Lazarus contests results of Horry County Council chair race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Citing absentee ballot problems, Lazarus contests results of Horry County Council chair race"
                            class="img-responsive lazyload full default"
                            width="1753"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/d3/6d352d40-ec74-11ec-8759-a3b45b95647b/62a97c256843c.image.jpg?crop=1753%2C986%2C0%2C98&resize=1753%2C986&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/election/citing-absentee-ballot-problems-lazarus-contests-results-of-horry-county-council-chair-race/article_de3cfdb2-fcad-11ec-a95b-b3f0fee45eae.html" class="tnt-asset-link" aria-label="Citing absentee ballot problems, Lazarus contests results of Horry County Council chair race">
        

        
            Citing absentee ballot problems, Lazarus contests results of Horry County Council chair race</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-6cf365e2-f73a-11ec-9085-1fb3563f4f32" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-myrtle-beach">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6cf365e2-f73a-11ec-9085-1fb3563f4f32 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/myrtle_beach/myrtle-beach-leaders-decriminalize-fireworks/article_6cf365e2-f73a-11ec-9085-1fb3563f4f32.html" class="tnt-asset-link"  aria-label="Fireworks made legal in Myrtle Beach just before Fourth of July">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fireworks made legal in Myrtle Beach just before Fourth of July"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/c0/2c04a908-f733-11ec-9aae-5f1db5643210/62bb832187d94.image.jpg?crop=1600%2C900%2C0%2C137&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/myrtle_beach/myrtle-beach-leaders-decriminalize-fireworks/article_6cf365e2-f73a-11ec-9085-1fb3563f4f32.html" class="tnt-asset-link" aria-label="Fireworks made legal in Myrtle Beach just before Fourth of July">
        

        
            Fireworks made legal in Myrtle Beach just before Fourth of July</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1085130-4b0e060a-fcb5-11ec-a6d7-f310695c6cf7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b0e060a-fcb5-11ec-a6d7-f310695c6cf7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/last-call-conway-proposes-downtown-alcohol-consumption-zone-midnight-cutoff/article_4b0e060a-fcb5-11ec-a6d7-f310695c6cf7.html" class="tnt-asset-link"  aria-label="Last call! Conway proposes downtown 'alcohol consumption zone,' midnight cutoff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Last call! Conway proposes downtown 'alcohol consumption zone,' midnight cutoff"
                            class="img-responsive lazyload full default"
                            width="789"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/5/35/535d86e4-3c05-11ec-b7f8-272483ddadac/610ca96ed133a.image.jpg?crop=789%2C444%2C406%2C12&resize=789%2C444&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/last-call-conway-proposes-downtown-alcohol-consumption-zone-midnight-cutoff/article_4b0e060a-fcb5-11ec-a6d7-f310695c6cf7.html" class="tnt-asset-link" aria-label="Last call! Conway proposes downtown 'alcohol consumption zone,' midnight cutoff">
        

        
            Last call! Conway proposes downtown 'alcohol consumption zone,' midnight cutoff</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-1069586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-3e0fb2ba-0911-11ed-aa64-832402f3a51b" class="modal fullscreen in modal-image image-default modal-3e0fb2ba-0911-11ed-aa64-832402f3a51b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=400%2C313"
                        srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=225%2C176 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=400%2C313 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=540%2C422 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=640%2C500 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=750%2C586 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=990%2C774 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1035%2C809 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1200%2C938 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1333%2C1042 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1476%2C1153 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg 2008w"
                        sizes="100vw"
                        
                        width="1629"
                        height="1273"
                        alt="bear bluff battle"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3e0fb2ba-0911-11ed-aa64-832402f3a51b" data-target=".caption-inner-modal-image-3e0fb2ba-0911-11ed-aa64-832402f3a51b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3e0fb2ba-0911-11ed-aa64-832402f3a51b collapse in"><div class="caption-text"><p>Courtesy Horry County Historical Society</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fbear-bluff-battle%2Fimage_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bear%20bluff%20battle&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fbear-bluff-battle%2Fimage_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/3e0fb2ba-0911-11ed-aa64-832402f3a51b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20bear%20bluff%20battle&body=https%3A%2F%2Fwww.myhorrynews.com%2Fbear-bluff-battle%2Fimage_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e0fb2ba-0911-11ed-aa64-832402f3a51b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.myhorrynews.com/bear-bluff-battle/image_3e0fb2ba-0911-11ed-aa64-832402f3a51b.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3e0fb2ba-0911-11ed-aa64-832402f3a51b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e0fb2ba-0911-11ed-aa64-832402f3a51b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e0fb2ba-0911-11ed-aa64-832402f3a51b" class="save-list-3e0fb2ba-0911-11ed-aa64-832402f3a51b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e0fb2ba-0911-11ed-aa64-832402f3a51b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3e0fb2ba-0911-11ed-aa64-832402f3a51b img { max-height: 594px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2885aa12-0911-11ed-b73d-c7a8717ce381" class="asset article-default"  data-url="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When Charleston fell to Sir Henry Clinton in 1780, Francis Marion, known in later years as the Swamp Fox, beat a hasty retreat to Little River where his brother Isaac lived. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?crop=1629%2C855%2C0%2C208&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" />
    <style>
                .asset-paging .direction {
                    color: #12a743;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.myhorrynews.com\/tncms\/search\/mlt\/?origin=2885aa12-0911-11ed-b73d-c7a8717ce381&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2885aa12-0911-11ed-b73d-c7a8717ce381" class="asset-paging">
                <div id="paging-prev-2885aa12-0911-11ed-b73d-c7a8717ce381" class="paging-link prev offset"></div>
                <div id="paging-next-2885aa12-0911-11ed-b73d-c7a8717ce381" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Battle of Bear Bluff pitted loyalists against Patriot militia
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3fa30b04-2e9c-11e2-8959-0019bb30f31a-asset-2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.myhorrynews.com/users/profile/Steve%20Robertson">Steve Robertson</a></span>
                
                    <div id="author-popup-3fa30b04-2e9c-11e2-8959-0019bb30f31a-asset-2885aa12-0911-11ed-b73d-c7a8717ce381-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3fa30b04-2e9c-11e2-8959-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Steve%20Robertson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Steve Robertson" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/3/fa/30b/3fa30b04-2e9c-11e2-8959-0019bb30f31a.b9c0d08b6b8a2ba5f73fd4e6955737eb.png?_dc=1517432875" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Steve%20Robertson" rel="author" class="tnt-user-profile-link tnt-user-name">Steve  Robertson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.robertson@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3fa30b04-2e9c-11e2-8959-0019bb30f31a-asset-2885aa12-0911-11ed-b73d-c7a8717ce381').popover({
                            content: $('#author-popup-3fa30b04-2e9c-11e2-8959-0019bb30f31a-asset-2885aa12-0911-11ed-b73d-c7a8717ce381-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-21T12:21:00-04:00" class="tnt-date asset-date text-muted">
            Jul 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-21T12:21:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-21T12:21:00-04:00">
    <meta itemprop="datePublished" content="2022-07-21T12:21:00-04:00">
    <meta itemprop="dateModified" content="2022-07-21T12:21:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3e0fb2ba-0911-11ed-aa64-832402f3a51b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3e0fb2ba-0911-11ed-aa64-832402f3a51b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1629">
            <meta itemprop="height" content="1273">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1396%2C1091">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1396%2C1091"><img
                        src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=400%2C313"
                        srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=225%2C176 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=400%2C313 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=540%2C422 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=640%2C500 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=750%2C586 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=990%2C774 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1035%2C809 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1200%2C938 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1333%2C1042 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg?resize=1476%2C1153 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/e0/3e0fb2ba-0911-11ed-aa64-832402f3a51b/62d97d484b8b1.image.jpg 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1629"
                        height="1273"
                        alt="bear bluff battle"
                        class="img-responsive full tnt-restrict-img-3e0fb2ba-0911-11ed-aa64-832402f3a51b default" />
            </div><style>
                .tnt-restrict-img-3e0fb2ba-0911-11ed-aa64-832402f3a51b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Courtesy Horry County Historical Society</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" data-smart-adunit="/132916964,22678303721/myhorrynews.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="row text-row" data-breakout="1" style="position:relative;"><div class="col-md-8"><p>When Charleston fell to Sir Henry Clinton in 1780, Francis Marion, known in later years as the Swamp Fox, beat a hasty retreat to Little River where his brother Isaac lived.</p><p>There, he began recruiting other patriots to fight a guerilla war that eventually chased the British out of the Carolinas.</p><p>Although no major battles were fought in Horry County during the Revolutionary War, Marion and his band of patriots traveled extensively through the area.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Much of the action in which Gen. Marion was involved happened around Georgetown.</p><p>One of his commanders, Peter Horry, served under him with great distinction and this county is named for him.</p><p>Ted L. Gragg, writing in the Vol. 9, No. 1 edition of Independent Republic Quarterly, recounted the one skirmish of note that took place in Horry County during the Revolutionary War.</p>
    
    <div class="asset-breakout-ads visible-xs"><div id="tncms-region-article_breakthrough_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-mobile-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-mobile-1');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>According to Gragg, this section of South Carolina had its share of residents, loyal to the crown, known at Tories.</p><p>One was Major Micajah Ganey.</p><p>He formed a band of Tories that raided from Georgetown to North Carolina.</p><p>During an engagement with patriots, Ganey was shot in the mouth and he lost most of his teeth.</p>
    
    <div class="asset-breakout-ads visible-sm"><div id="tncms-region-article_breakthrough_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-tablet-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-tablet-1');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>In a subseqent engagement near Georgetown, he was terribly injured when bayonetted from behind.</p><p>While the bayonet was being removed, someone asked him how he felt.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“It gives great pain but not nearly half so bad as when Mr. Green’s ball knocked my teeth down my throat,” recounted Gragg.</p><p>The Battle of Bear Bluff took place April 1, 1781 a few miles north of Conway (then called Kingston) between loyalists and a small patriot force.</p>
    
    <div class="asset-breakout-ads visible-xs"><div id="tncms-region-article_breakthrough_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-mobile-2" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-mobile-2');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>“A band of patriot militiamen converged on a farm at Bear Bluff and stopped between a sheep pen and barn, about 150 yeards from the main farmhouse,” wrote Gragg.</p><p>Gragg said a wisp of smoke curled upward from a dying campfire as the patriots creeped toward the sleeping Tories.</p><p>Capt. Daniell Morrall scrambled to his feet and yelled “Charge” as his men rushed toward the Torie camp.</p></div>
    <div class="col-md-4 fixed-col-right hidden-sm hidden-xs">
        
        <div class="fixed-sticky-rail-spacer">
            <div class="fixed-sticky-rail" data-pos="1"><div class="tnt-ads-container text-center  " >
        <div id="fixed-sticky-rail-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-sticky-rail-1');
                        
                });
            </script>
        </div>
    </div>
            </div>
        </div>
        
    </div>
</div>
    
    <div class="asset-breakout-ads visible-md visible-lg"><div id="tncms-region-article_breakthrough_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-desktop-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-desktop-1');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<div class="row text-row" data-breakout="2" style="position:relative;"><div class="col-md-8"><p>“The rattle of musket fire shattered the dawn’s quiet. The startled Tories rolled from their blankets and ran for their horses,” wrote Gragg. “Firing, they fell back to a hill behind the farmhouse.</p><p>Returning fire struck militiaman John Roberts in the right breast but he survived.</p>
    
    <div class="asset-breakout-ads visible-sm"><div id="tncms-region-article_breakthrough_bottom" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-tablet-2" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-tablet-2');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>The Tories made a dash for Bear Bluff on the Waccamaw River and then tumbled down the bank.</p>
    
    <div class="asset-breakout-ads visible-xs"><div id="tncms-region-article_breakthrough_bottom" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-mobile-3" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-mobile-3');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>“The British loyalists scrambled down the bluff. Some jumped their horses off the bluff into the river,” wrote Gragg. “Throwing their weapons away, the Tories begin to swim for the far side. Some hung to the horses’ tails. They reached the other side and disappeared into the dark forest.”</p><p>The skirmish ended almost as quickly as it started.</p><p>Although troop movements through what is now known as Horry County were relatively rare, many local citizens fought in the Revolutionary war.</p><p>Jeremiah Vereen, Ezekiel Cooper, John Sarvis Jr., Richard Green Jr., Mathias Vaught, and Robert Conway are among those mentioned by Gragg.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div></div>
    <div class="col-md-4 fixed-col-right hidden-sm hidden-xs">
        
        <div class="fixed-sticky-rail-spacer">
            <div class="fixed-sticky-rail" data-pos="2"><div class="tnt-ads-container text-center  " >
        <div id="fixed-sticky-rail-2" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-sticky-rail-2');
                        
                });
            </script>
        </div>
    </div>
            </div>
        </div>
        
    </div>
</div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Publisher</p><p><a href="mailto:steve.robertson@myhorrynews.com">steve.robertson@myhorrynews.com</a></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2885aa12-0911-11ed-b73d-c7a8717ce381 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" method="post" action="/tncms/counter/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2885aa12-0911-11ed-b73d-c7a8717ce381" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/2885aa12-0911-11ed-b73d-c7a8717ce381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Battle%20of%20Bear%20Bluff%20pitted%20loyalists%20against%20Patriot%20militia&body=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2885aa12-0911-11ed-b73d-c7a8717ce381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.myhorrynews.com/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2885aa12-0911-11ed-b73d-c7a8717ce381" class="save-list-2885aa12-0911-11ed-b73d-c7a8717ce381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22patriot%22#tncms-source=keyword" class="tag-patriot label label-default" data-tncms-track-dmp='search: patriot' rel="nofollow">Patriot</a>
                </li> <li>
                    <a href="/search/?k=%22ted%20l.%20gragg%22#tncms-source=keyword" class="tag-ted-l_-gragg label label-default" data-tncms-track-dmp='search: ted-l_-gragg' rel="nofollow">Ted L. Gragg</a>
                </li> <li>
                    <a href="/search/?k=%22battle%22#tncms-source=keyword" class="tag-battle label label-default" data-tncms-track-dmp='search: battle' rel="nofollow">Battle</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22tory%22#tncms-source=keyword" class="tag-tory label label-default" data-tncms-track-dmp='search: tory' rel="nofollow">Tory</a>
                </li> <li>
                    <a href="/search/?k=%22loyalist%22#tncms-source=keyword" class="tag-loyalist label label-default" data-tncms-track-dmp='search: loyalist' rel="nofollow">Loyalist</a>
                </li> <li>
                    <a href="/search/?k=%22micajah%20ganey%22#tncms-source=keyword" class="tag-micajah-ganey label label-default" data-tncms-track-dmp='search: micajah-ganey' rel="nofollow">Micajah Ganey</a>
                </li> <li>
                    <a href="/search/?k=%22francis%20marion%22#tncms-source=keyword" class="tag-francis-marion label label-default" data-tncms-track-dmp='search: francis-marion' rel="nofollow">Francis Marion</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3fa30b04-2e9c-11e2-8959-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Steve%20Robertson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Steve Robertson" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/3/fa/30b/3fa30b04-2e9c-11e2-8959-0019bb30f31a.b9c0d08b6b8a2ba5f73fd4e6955737eb.png?_dc=1517432875" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Steve%20Robertson" rel="author" class="tnt-user-profile-link tnt-user-name">Steve  Robertson</a>
                                </h4>
                                    <p class="card-about">Steve Robertson is owner of the Waccamaw Publishers family of community newspapers</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.robertson@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3fa30b04-2e9c-11e2-8959-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3fa30b04-2e9c-11e2-8959-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Steve  Robertson" data-description="Whenever Steve  Robertson posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve  Robertson notification" data-author-id="3fa30b04-2e9c-11e2-8959-0019bb30f31a" data-user-url="https://www.myhorrynews.com/users/">
        <i class="fas tnt-star"></i> Follow Steve  Robertson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/battle-of-bear-bluff-pitted-loyalists-against-patriot-militia/article_2885aa12-0911-11ed-b73d-c7a8717ce381.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2885aa12-0911-11ed-b73d-c7a8717ce381" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fopinion%2Fbattle-of-bear-bluff-pitted-loyalists-against-patriot-militia%2Farticle_2885aa12-0911-11ed-b73d-c7a8717ce381.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            </div>
        </div>
    </div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1069564" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1069564" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069565" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1069565 default">
    
    <section id="block-1069565" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1069567" class="tncms-block"><section id="block-1069567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1069567 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1069566" class="tncms-block"><section id="block-1069566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1069566 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-announcements"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise_with_us/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-mail-list"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/"  tabindex="0" >
                    <span class="nav-label ">Submit a Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe to our Papers</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1069568" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1069568"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2885aa12-0911-11ed-b73d-c7a8717ce381")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7754.add('act', dmpData);_cc7754.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["patriot", "ted l. gragg", "battle", "military", "weaponry", "tory", "loyalist", "micajah ganey", "francis marion"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1069603'),
            query_input = d.getElementById('site-search-1069603-term'),
            search_dropdown = d.getElementById('site-search-1069603-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1069603 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1069596'),
            query_input = d.getElementById('site-search-1069596-term'),
            search_dropdown = d.getElementById('site-search-1069596-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1069596 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ setTimeout(function(){__tnt.regions.stickySideBreakout.init();}, 10); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Patriot','Engage:Ted L. Gragg','Engage:Battle','Engage:Military','Engage:Weaponry','Engage:Tory','Engage:Loyalist','Engage:Micajah Ganey','Engage:Francis Marion'";_cc7754.add('act', sReactionData, sReactionKeywords);_cc7754.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7754.add('act', serviceData);_cc7754.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7754.add('act', dmpData);_cc7754.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>