
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="scott, motor vehicle, military, school, education, classic car, w.va., allen matson sr., car, clarksburg, hayward" />
<meta name="news_keywords" content="scott, motor vehicle, military, school, education, classic car, w.va., allen matson sr., car, clarksburg, hayward" />
<meta name="description" content="Hayward Allen &ldquo;Scott&rdquo; Matson Sr." />
<meta name="author" content="Kathy Ropp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/c3930c92-012f-11ec-9a63-47b6e7d2cb00.jpg?crop=1043%2C1043%2C472%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Hayward Allen &quot;Scott&quot; Matson Sr. specialized in classic car restoration" />
<meta property="og:description" content="Hayward Allen &ldquo;Scott&rdquo; Matson Sr." />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/c3930c92-012f-11ec-9a63-47b6e7d2cb00.jpg?crop=1043%2C1043%2C472%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MyHorryNews" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text:wght@400;700&amp;family=Roboto&amp;family=Lora&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kathy Ropp","presentation":null,"start_hour":"16","id":"95e0d026-7a39-11ec-a0ce-734dfbca811f","app":"editorial","ga_page":"\/obituaries\/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["scott","motor vehicle","military","school","education","classic car","w.va.","allen matson sr.","car","clarksburg"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            
                gptAdSlots['ad-1069594'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1069594').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069594'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            
                gptAdSlots['ad-1069569'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1069569').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069569'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069586'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-mobile-1'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-mobile-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-mobile-1'].setTargeting('pos', ['fixed-breakout-mobile-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[468,60],[728,90]]).addSize([1200, 0], [[728,90],[468,60],[970,250]]).build();
                gptAdSlots['fixed-breakout-tablet-1'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[468,60],[728,90],[970,250]], 'fixed-breakout-tablet-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-breakout-tablet-1'].setTargeting('pos', ['fixed-breakout-tablet-1','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myhorrynews.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['fixed-sticky-rail-1'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'fixed-sticky-rail-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-sticky-rail-1'].setTargeting('pos', ['fixed-sticky-rail-1','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hayward Allen &quot;Scott&quot; Matson Sr. specialized in classic car restoration | Obituaries | myhorrynews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1955a5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #222; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #12a743; }#site-header-container{ border-bottom: 3px solid #12a743; }#site-footer-container{ border-top: 3px solid #12a743; } .tnt-bg-accent { background-color: #12a743; } a .tnt-caret-down { color: #12a743; } .block-title .block-title-inner { border-color: #12a743; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #12a743; } .form-control:focus { border-bottom-color: #12a743; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hayward Allen &quot;Scott&quot; Matson Sr. specialized in classic car restoration | Obituaries | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- Facebook Pixel Code Ticket 828068-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '406332697440885');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=406332697440885&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- https://myhorrynews.com/tncms/admanager/vast/?section=%2Fobituaries&mode=embed-->
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-95e0d026-7a39-11ec-a0ce-734dfbca811f  section-obituaries type-article infinity-disabled" data-authors='[]' data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kathy+Ropp&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=95e0d026-7a39-11ec-a0ce-734dfbca811f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-64487801-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?assetid=95e0d026-7a39-11ec-a0ce-734dfbca811f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.myhorrynews.com/tncms/admin/editorial-asset/?edit=95e0d026-7a39-11ec-a0ce-734dfbca811f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1069763" class="tncms-block in-drawer"><div id="site-logo-1069763" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/bed2c754-bc9e-11eb-a31e-87605242a8db.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069762" class="tncms-block in-drawer social-links"><div class="follow-links-1069762 default">
    
    <section id="block-1069762" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1069603" class="tncms-block"><section id="block-1069603" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1069603" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1069603" aria-labelledby="site-search-button-1069603" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1069603-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1069603-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1069603" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1069603-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1069603').submit();
        return false;
    });

    $('#site-search-1069603').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1069603 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1069603 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1069603-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1069604" class="tncms-block in-drawer"><div id="user-controls-1069604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1069604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1069604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-1069604"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1085124" class="tncms-block in-drawer-btn btn-right"><section id="block-1085124" class="block emphasis-h3   " ><div id="promo-button-1085124" class="promo-button"><a href="/advertise_with_us/"><button type="button" class="btn  btn-sm">Advertise</button></a></div></section></div><div id="tncms-block-1085123" class="tncms-block in-drawer-btn btn-left"><section id="block-1085123" class="block emphasis-h3   " ><div id="promo-button-1085123" class="promo-button"><a href="/site/subscription_services/"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harvesting_history/"  class="nav-link tnt-section-harvesting-history">Harvesting History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/aynor/"  class="nav-link tnt-section-aynor">Aynor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/carolina_forest/"  class="nav-link tnt-section-carolina-forest">Carolina Forest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/conway/"  class="nav-link tnt-section-conway">Conway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/horry_county/"  class="nav-link tnt-section-horry-county">Horry County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/little_river/"  class="nav-link tnt-section-little-river">Little River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/loris/"  class="nav-link tnt-section-loris">Loris</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/myrtle_beach/"  class="nav-link tnt-section-myrtle-beach">Myrtle Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/north_myrtle_beach/"  class="nav-link tnt-section-north-myrtle-beach">North Myrtle Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/surfside_beach/"  class="nav-link tnt-section-surfside-beach">Surfside Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/visit/"  class="nav-link tnt-section-visit">Visit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cheerleading/"  class="nav-link tnt-section-cheerleading">Cheerleading</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news/"  class="nav-link tnt-section-news-gallery">News Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/sports/"  class="nav-link tnt-section-sports-gallery">Sports Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-editions">Print Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_carolina_forest_chronicle/"  class="nav-link tnt-section-carolina-forest-chronicle">Carolina Forest Chronicle </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_independent/"  class="nav-link tnt-section-the-horry-independent">The Horry Independent </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_loris_scene/"  class="nav-link tnt-section-loris-scene">Loris Scene </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_myrtle_beach/"  class="nav-link tnt-section-myrtle-beach-herald">Myrtle Beach Herald </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_north_strand_news/"  class="nav-link tnt-section-north-strand-news">North Strand News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_visit/"  class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_horry_county_health_wellness/"  class="nav-link tnt-section-horry-county-health-wellness">Horry County Health & Wellness </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_county_business_journal/"  class="nav-link tnt-section-horry-county-business-journal">Horry County Business Journal </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_news_shopper/"  class="nav-link tnt-section-horry-news-shopper">Horry News & Shopper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apply/"  class="nav-link tnt-section-apply-now-sales-position">Apply Now (Sales Position) </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter Sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/users/admin/service/purchase/?service_id=389"  target="_blank" rel="noopener" class="nav-link tnt-section-activate-print-subscription">Activate Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/users/admin/service/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1090171" class="tncms-block in-drawer social-links"><div class="follow-links-1090171 default">
    
    <section id="block-1090171" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1070878" class="tncms-block visible-lg visible-md"><div id="site-logo-1070878" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3eba90b2-beea-11eb-a31e-b775e791e802.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069595" class="tncms-block visible-sm visible-xs pull-left mobile-logo"><div id="site-logo-1069595" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/3ee52c74-bca5-11eb-a31e-dbed093803bc.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1070880" class="tncms-block pull-right hidden-lg hidden-md not-logged-in"><section id="block-1070880" class="block emphasis-h3   " ><div id="promo-button-1070880" class="promo-button"><a href="/users/login"><button type="button" class="btn  btn-sm">Log In</button></a></div></section></div><div id="tncms-block-1070891" class="tncms-block pull-right hidden-lg hidden-md logged-in"><section id="block-1070891" class="block emphasis-h3   " ><div id="promo-button-1070891" class="promo-button"><a href="/users/admin"><button type="button" class="btn  btn-xs">Dashboard</button></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1069597" class="tncms-block hidden-xs"><div id="user-controls-1069597" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1069597').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1069597').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-1069597"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1070874" class="tncms-block hidden-xs btnSubscribe"><section id="block-1070874" class="block emphasis-h3   " ><div id="promo-button-1070874" class="promo-button"><a href="/site/subscription_services/"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1070875" class="tncms-block hidden-xs"><section id="block-1070875" class="block emphasis-h3   " ><div id="promo-button-1070875" class="promo-button"><a href="/advertise_with_us/"><button type="button" class="btn  btn-sm">Advertise</button></a></div></section></div><div id="tncms-block-1069596" class="tncms-block hidden-xs nav-search"><ul id="site-search-1069596-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1069596" aria-labelledby="site-search-button-1069596" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1069596-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1069596-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1069596" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1069596-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1069596').submit();
        return false;
    });

    $('#site-search-1069596').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1069596 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1069596 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1069596-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-myhorrynews-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MyHorryNews Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visit"  href="/visit/"  tabindex="0">
                    <span class="nav-label">Visit</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Hayward Allen "Scott" Matson Sr. specialized in classic car restoration
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&body=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1069594" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069594" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069594');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1069569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069569');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1083177" class="tncms-block eedition-latest-custom"><div class="card-img-sm">
        
                <article id="card-summary-1083177-4183e319-9f84-58df-a77a-bf4fbee13a04" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition-horry-county-health-wellness">
                    <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4183e319-9f84-58df-a77a-bf4fbee13a04 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition" class="tnt-asset-link"  aria-label="Health &amp; Wellness January 2022">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Health &amp; Wellness January 2022"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="315"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/7/bd/7bdb92f5-0294-5cd5-bdf9-492d70c57af3/61e9b8456ad2c.preview-300.jpg?resize=300%2C315" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                        <div class="card-body">
                            <div class="card-headline">
                                <div class="block-title title-1083177">
                                    <div class="block-title-inner">
                                        <h4><a href='/eedition'>Latest <br> e-Editions</a></h4>
                                        
                                    </div>
                                    <div class='tnt-headline'>
                                    <h4>Click on the image </h4>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                    <div class="clearfix"></div>
                    </article>
            
    </div>
        </section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1069601" class="tncms-block"><div id="site-logo-1069601" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/8d01531c-bc94-11eb-a31e-83b137894d97.png 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, January 20, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1084453" class="tncms-block eedition-latest-custom"><div class="card-img-sm">
        
                <article id="card-summary-1084453-dad0829e-fd72-5eda-9d43-10d678a6e99a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
                    <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-dad0829e-fd72-5eda-9d43-10d678a6e99a media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/" class="tnt-asset-link"  aria-label="2021 CCU">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2021 CCU"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="315"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/f/18/f18dadc8-b6d7-52ff-994a-cabf028adc3c/61ce18718a87f.preview-300.jpg?resize=300%2C315" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                        <div class="card-body">
                            <div class="card-headline">
                                <div class="block-title title-1084453">
                                    <div class="block-title-inner">
                                        <h4><a href='/special/'>Special Publications</a></h4>
                                        
                                    </div>
                                    <div class='tnt-headline'>
                                    <h4>Click on the image</h4>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                    <div class="clearfix"></div>
                    </article>
            
    </div>
        </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1084325" class="tncms-block 0pediment"><section id="block-1084325" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084325-c815114e-68c1-11ec-8165-478495c633d7" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c815114e-68c1-11ec-8165-478495c633d7 media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/2022-January-Teacher-of-the-Month/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="January Teacher of the Month">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="January Teacher of the Month"
                            class="img-responsive lazyload full default"
                            width="1517"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1517%2C1138%2C151%2C0&resize=1517%2C1138&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/2022-January-Teacher-of-the-Month/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="January Teacher of the Month">
        

        
            January Teacher of the Month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1084327" class="tncms-block 0pediment"><section id="block-1084327" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084327-0ca4d228-6d85-11ec-bb7e-f3cd39434fa2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ca4d228-6d85-11ec-bb7e-f3cd39434fa2 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/avoid-visiting-er-for-covid-19-testing-if-you-have-mild-or-no-symptoms-hospital/article_0ca4d228-6d85-11ec-bb7e-f3cd39434fa2.html" class="tnt-asset-link"  aria-label="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn"
                            class="img-responsive lazyload full default"
                            width="1075"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1075%2C806%2C262%2C0&resize=1075%2C806&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/avoid-visiting-er-for-covid-19-testing-if-you-have-mild-or-no-symptoms-hospital/article_0ca4d228-6d85-11ec-bb7e-f3cd39434fa2.html" class="tnt-asset-link" aria-label="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn">
        

        
            Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1084328" class="tncms-block 0pediment"><section id="block-1084328" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084328-8d235664-27ac-11ec-babd-6771a9ee076b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d235664-27ac-11ec-babd-6771a9ee076b media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link"  aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="My Horry News has an immediate opening for a sales representative - Apply Now"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link" aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
        

        
            My Horry News has an immediate opening for a sales representative - Apply Now</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1084329" class="tncms-block 0pediment"><section id="block-1084329" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1084329-c00b6898-7354-11ec-9364-63236d042a45" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c00b6898-7354-11ec-9364-63236d042a45 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored/lowcountry-food-bank-looking-to-expand-kids-caf-program-in-horry-county/article_c00b6898-7354-11ec-9364-63236d042a45.html" class="tnt-asset-link"  aria-label="Lowcountry Food Bank looking to expand Kids Café program in Horry County">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lowcountry Food Bank looking to expand Kids Café program in Horry County"
                            class="img-responsive lazyload full default"
                            width="1017"
                            height="763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/79/a7923070-73c8-11ec-b158-2797df9e6e32/61df092676c37.image.png?crop=1017%2C763%2C53%2C5&resize=1017%2C763&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/lowcountry-food-bank-looking-to-expand-kids-caf-program-in-horry-county/article_c00b6898-7354-11ec-9364-63236d042a45.html" class="tnt-asset-link" aria-label="Lowcountry Food Bank looking to expand Kids Café program in Horry County">
        

        
            Lowcountry Food Bank looking to expand Kids Café program in Horry County</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1085130" class="tncms-block hidden-lg hidden-md pediment promo-slideshow"><section id="block-1085130" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-grid card-slideshow   card-img-sm card-compact">
        
        
            <template data-id="1085130" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="4">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-8d235664-27ac-11ec-babd-6771a9ee076b" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d235664-27ac-11ec-babd-6771a9ee076b media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link"  aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="My Horry News has an immediate opening for a sales representative - Apply Now"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1764%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link" aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
        

        
            My Horry News has an immediate opening for a sales representative - Apply Now</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-c815114e-68c1-11ec-8165-478495c633d7" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c815114e-68c1-11ec-8165-478495c633d7 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/2022-January-Teacher-of-the-Month/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="January Teacher of the Month">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="January Teacher of the Month"
                            class="img-responsive lazyload full default"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/81/c815114e-68c1-11ec-8165-478495c633d7/61cc8968717ad.preview.png?crop=1821%2C1024%2C0%2C56&resize=1821%2C1024&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/2022-January-Teacher-of-the-Month/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="January Teacher of the Month">
        

        
            January Teacher of the Month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-0ca4d228-6d85-11ec-bb7e-f3cd39434fa2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ca4d228-6d85-11ec-bb7e-f3cd39434fa2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/avoid-visiting-er-for-covid-19-testing-if-you-have-mild-or-no-symptoms-hospital/article_0ca4d228-6d85-11ec-bb7e-f3cd39434fa2.html" class="tnt-asset-link"  aria-label="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn"
                            class="img-responsive lazyload full default"
                            width="1433"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/4b/b4b30866-6d87-11ec-9de6-3ffe629b2bee/5fb98ec34947d.image.jpg?crop=1433%2C806%2C83%2C0&resize=1433%2C806&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/avoid-visiting-er-for-covid-19-testing-if-you-have-mild-or-no-symptoms-hospital/article_0ca4d228-6d85-11ec-bb7e-f3cd39434fa2.html" class="tnt-asset-link" aria-label="Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn">
        

        
            Avoid visiting ER for COVID-19 testing if you have mild or no symptoms, hospital leaders warn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-5c5026b8-6d73-11ec-899a-7ba1d6b692f2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c5026b8-6d73-11ec-899a-7ba1d6b692f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/horry-county-schools-releases-updated-covid-19-quarantine-protocols/article_5c5026b8-6d73-11ec-899a-7ba1d6b692f2.html" class="tnt-asset-link"  aria-label="Horry County Schools releases updated COVID-19 quarantine protocols">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Horry County Schools releases updated COVID-19 quarantine protocols"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/cb/6cb7f932-5415-11ea-862c-07125f9cbb35/5e4f26de5b81a.image.jpg?crop=1200%2C675%2C0%2C13&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/horry-county-schools-releases-updated-covid-19-quarantine-protocols/article_5c5026b8-6d73-11ec-899a-7ba1d6b692f2.html" class="tnt-asset-link" aria-label="Horry County Schools releases updated COVID-19 quarantine protocols">
        

        
            Horry County Schools releases updated COVID-19 quarantine protocols</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-d166bb5a-70df-11ec-88b8-734e04624623" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d166bb5a-70df-11ec-88b8-734e04624623 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/noodles-and-company-to-open-new-location-in-myrtle-beach-area/article_d166bb5a-70df-11ec-88b8-734e04624623.html" class="tnt-asset-link"  aria-label="New noodle restaurant to open first SC location in Myrtle Beach area">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New noodle restaurant to open first SC location in Myrtle Beach area"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/3/5a/35a76604-70e1-11ec-b63d-c3ad96fea22c/61da29747bbbe.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/noodles-and-company-to-open-new-location-in-myrtle-beach-area/article_d166bb5a-70df-11ec-88b8-734e04624623.html" class="tnt-asset-link" aria-label="New noodle restaurant to open first SC location in Myrtle Beach area">
        

        
            New noodle restaurant to open first SC location in Myrtle Beach area</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-88a2c1fe-68c2-11ec-abc6-27e0c584421e" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-88a2c1fe-68c2-11ec-abc6-27e0c584421e media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/2022-January-Student-of-the-Month/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="January Student of the Month">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="January Student of the Month"
                            class="img-responsive lazyload full default"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/8a/88a2c1fe-68c2-11ec-abc6-27e0c584421e/61cc8ac845565.preview.png?crop=1821%2C1024%2C0%2C56&resize=1821%2C1024&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/2022-January-Student-of-the-Month/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="January Student of the Month">
        

        
            January Student of the Month</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-f65aaa9c-6e33-11ec-b5cd-7704bfaaf9c6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f65aaa9c-6e33-11ec-b5cd-7704bfaaf9c6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-chick-fil-a-opening-in-the-myrtle-beach-area/article_f65aaa9c-6e33-11ec-b5cd-7704bfaaf9c6.html" class="tnt-asset-link"  aria-label="New Chick-fil-A opening in the Myrtle Beach area">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Chick-fil-A opening in the Myrtle Beach area"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/9/40/9401dbfe-6e38-11ec-a9bd-c7f2a6e59d0a/61d5b3843cc66.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-chick-fil-a-opening-in-the-myrtle-beach-area/article_f65aaa9c-6e33-11ec-b5cd-7704bfaaf9c6.html" class="tnt-asset-link" aria-label="New Chick-fil-A opening in the Myrtle Beach area">
        

        
            New Chick-fil-A opening in the Myrtle Beach area</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-0e6a962e-68c1-11ec-ac86-8bbd75323f63" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e6a962e-68c1-11ec-ac86-8bbd75323f63 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://myhorrynews.secondstreetapp.com/January-Hometown-Hero/gallery" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="January Hometown Hero">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="January Hometown Hero"
                            class="img-responsive lazyload full default"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/0/e6/0e6a962e-68c1-11ec-ac86-8bbd75323f63/61cc87752a681.preview.png?crop=1821%2C1024%2C0%2C56&resize=1821%2C1024&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://myhorrynews.secondstreetapp.com/January-Hometown-Hero/gallery" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="January Hometown Hero">
        

        
            January Hometown Hero</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1085130-00158570-6da8-11ec-8031-0b55cbe55cca" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00158570-6da8-11ec-8031-0b55cbe55cca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/horry-county-sheriffs-deputy-uses-drawings-to-catch-criminals/article_00158570-6da8-11ec-8031-0b55cbe55cca.html" class="tnt-asset-link"  aria-label="'Something in that image stood out': How a deputy's pencil served a sentence">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Something in that image stood out': How a deputy's pencil served a sentence"
                            class="img-responsive lazyload full default"
                            width="1910"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/0c/20c61bea-5f07-11ec-acf3-6f5ed41faedb/61bc35bc18a9c.image.jpg?crop=1910%2C1074%2C0%2C5&resize=1910%2C1074&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/horry-county-sheriffs-deputy-uses-drawings-to-catch-criminals/article_00158570-6da8-11ec-8031-0b55cbe55cca.html" class="tnt-asset-link" aria-label="'Something in that image stood out': How a deputy's pencil served a sentence">
        

        
            'Something in that image stood out': How a deputy's pencil served a sentence</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1085130-24135146-6812-11ec-b3f9-b75722529b42" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24135146-6812-11ec-b3f9-b75722529b42 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.myhorrynews.com/readers_choice/#//" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="2022 Carolina Forest Chronicle Readers' Choice">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2022 Carolina Forest Chronicle Readers' Choice"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/41/24135146-6812-11ec-b3f9-b75722529b42/61cb621fbbc3e.preview.png?crop=1200%2C675%2C0%2C183&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.myhorrynews.com/readers_choice/#//" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="2022 Carolina Forest Chronicle Readers' Choice">
        

        
            2022 Carolina Forest Chronicle Readers' Choice</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-1069586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069586');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-95e0d026-7a39-11ec-a0ce-734dfbca811f" class="asset article-default"  data-url="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hayward Allen “Scott” Matson Sr. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/c3930c92-012f-11ec-9a63-47b6e7d2cb00.jpg?crop=1043%2C1043%2C472%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" />
    <style>
                .asset-paging .direction {
                    color: #12a743;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.myhorrynews.com\/tncms\/search\/mlt\/?origin=95e0d026-7a39-11ec-a0ce-734dfbca811f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-95e0d026-7a39-11ec-a0ce-734dfbca811f" class="asset-paging">
                <div id="paging-prev-95e0d026-7a39-11ec-a0ce-734dfbca811f" class="paging-link prev offset"></div>
                <div id="paging-next-95e0d026-7a39-11ec-a0ce-734dfbca811f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hayward Allen "Scott" Matson Sr. specialized in classic car restoration
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp">Kathy Ropp</a></span>
                
                    <div id="author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-95e0d026-7a39-11ec-a0ce-734dfbca811f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-409deec2-3a43-11e2-97f7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Ropp</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kathy.ropp@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-95e0d026-7a39-11ec-a0ce-734dfbca811f').popover({
                            content: $('#author-popup-409deec2-3a43-11e2-97f7-001a4bcf6878-asset-95e0d026-7a39-11ec-a0ce-734dfbca811f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-20T16:40:00-05:00" class="tnt-date asset-date text-muted">
            Jan 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-20T16:40:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-20T16:40:00-05:00">
    <meta itemprop="datePublished" content="2022-01-20T16:40:00-05:00">
    <meta itemprop="dateModified" content="2022-01-20T16:40:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&body=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1128282" class="tncms-block sponsored-instory"><section id="block-1128282" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1128282-8d235664-27ac-11ec-babd-6771a9ee076b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d235664-27ac-11ec-babd-6771a9ee076b media-preview link-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link"  aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="My Horry News has an immediate opening for a sales representative - Apply Now"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/d2/8d235664-27ac-11ec-babd-6771a9ee076b/61d5beec3c466.preview.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.myhorrynews.com/apply/" class="tnt-asset-link" aria-label="My Horry News has an immediate opening for a sales representative - Apply Now">
        

        
            My Horry News has an immediate opening for a sales representative - Apply Now</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Join our Team! </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>

            <div id="asset-content" data-asset-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" data-smart-adunit="/132916964/myhorrynews.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&body=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&body=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="row text-row" data-breakout="1" style="position:relative;"><div class="col-md-8"><p><strong>Hayward Allen “Scott” Matson Sr.</strong></p><p>Hayward Allen “Scott” Matson Sr., 76 of Myrtle Beach, passed away peacefully in his home in the early hours of Jan. 15 with loving family by his bedside.</p><p>Born in Clarksburg, W.Va., on March 25, 1945, Hayward was the son of the late Cleo and Lucille Carson Matson.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He was also preceded in death by his birth mother, Francis Carson Cameron; a sister, Jeanette Carson Lacy; first wife, Norma Rollins Matson; and his great-granddaughter, McKenzie Jane Martin.</p><p>Mr. Matson is survived by his wife, Donna McNemar Matson of Surfside Beach; one son, Hayward A. Matson Jr. of Hutchinson, W.Va.; one daughter, Melissa Kerby and her husband James of Clarksburg, W.Va.; one sister, Dorothy Cameron of Iola, Wisc.; one stepdaughter, Casey Morton of Clarksburg, W.Va.; and Megan Morton and her fiancé Health Culbreth of Murrells Inlet.</p>
    
    <div class="asset-breakout-ads visible-xs"><div id="tncms-region-article_breakthrough_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-mobile-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-mobile-1');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He is also survived by eight grandchildren; nine great-grandchildren; three stepgrandchildren; and numerous nieces, nephews and cousins.</p><p>Scott was a graduate of Victory High School and was a U.S. veteran, who proudly served many years in the Army. He was a well-known mechanic in the Clarksburg area and part owner of Clarksburg Classic Car Care Center where they specialized in classic restorations.</p>
    
    <div class="asset-breakout-ads visible-sm"><div id="tncms-region-article_breakthrough_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-breakout-tablet-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-breakout-tablet-1');
                        
                });
            </script>
        </div>
    </div>
    </div>
    
<p>Scott was an auto mechanic instructor at United Technical Center for many years and eventually retired as a diagnostic technician at Plaza Service Center.</p><p>He was the kindest most gentle loving husband, father and papaw. Scott loved his family and cars, from NASCAR to street rods to classics, and he was very active in the Daytona raceway where he participated in many mechanical aspects during numerous events. During his life, he was regarded as one of the best teachers and mechanics.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div></div>
    <div class="col-md-4 fixed-col-right hidden-sm hidden-xs">
        
        <div class="fixed-sticky-rail-spacer">
            <div class="fixed-sticky-rail" data-pos="1"><div class="tnt-ads-container text-center  " >
        <div id="fixed-sticky-rail-1" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-sticky-rail-1');
                        
                });
            </script>
        </div>
    </div>
            </div>
        </div>
        
    </div>
</div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/95e0d026-7a39-11ec-a0ce-734dfbca811f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Hayward%20Allen%20%22Scott%22%20Matson%20Sr.%20specialized%20in%20classic%20car%20restoration&body=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e0d026-7a39-11ec-a0ce-734dfbca811f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95e0d026-7a39-11ec-a0ce-734dfbca811f" class="save-list-95e0d026-7a39-11ec-a0ce-734dfbca811f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22scott%22#tncms-source=keyword" class="tag-scott label label-default" data-tncms-track-dmp='search: scott'>Scott</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22classic%20car%22#tncms-source=keyword" class="tag-classic-car label label-default" data-tncms-track-dmp='search: classic-car'>Classic Car</a>
            </li> <li>
                <a href="/search/?k=%22w.va.%22#tncms-source=keyword" class="tag-w_va_ label label-default" data-tncms-track-dmp='search: w_va_'>W.va.</a>
            </li> <li>
                <a href="/search/?k=%22allen%20matson%20sr.%22#tncms-source=keyword" class="tag-allen-matson-sr_ label label-default" data-tncms-track-dmp='search: allen-matson-sr_'>Allen Matson Sr.</a>
            </li> <li>
                <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car'>Car</a>
            </li> <li>
                <a href="/search/?k=%22clarksburg%22#tncms-source=keyword" class="tag-clarksburg label label-default" data-tncms-track-dmp='search: clarksburg'>Clarksburg</a>
            </li> <li>
                <a href="/search/?k=%22hayward%22#tncms-source=keyword" class="tag-hayward label label-default" data-tncms-track-dmp='search: hayward'>Hayward</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-409deec2-3a43-11e2-97f7-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Kathy%20Ropp" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Ropp</a>
                                </h4>
                                    <p class="card-about">I'm the editor of the Horry Independent, a weekly newspaper in Conway, South Carolina. I cover city hall and courts, among many other subjects. Know of a good story? Call me at 843-488-7241.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kathy.ropp@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-409deec2-3a43-11e2-97f7-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=409deec2-3a43-11e2-97f7-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Kathy Ropp" data-description="Whenever Kathy Ropp posts new content, you'll get an email delivered to your inbox with a link." data-name="Kathy Ropp notification" data-author-id="409deec2-3a43-11e2-97f7-001a4bcf6878" data-user-url="https://www.myhorrynews.com/users/">
        <i class="fas tnt-star"></i> Follow Kathy Ropp
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/hayward-allen-scott-matson-sr-specialized-in-classic-car-restoration/article_95e0d026-7a39-11ec-a0ce-734dfbca811f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="95e0d026-7a39-11ec-a0ce-734dfbca811f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fobituaries%2Fhayward-allen-scott-matson-sr-specialized-in-classic-car-restoration%2Farticle_95e0d026-7a39-11ec-a0ce-734dfbca811f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            </div>
        </div>
    </div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1069564" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1069564" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/be559bcc-bf1d-11eb-a31e-bf4711ee2f27.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1569"
            height="209"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1069565" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1069565 default">
    
    <section id="block-1069565" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1069567" class="tncms-block"><section id="block-1069567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1069567 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1069566" class="tncms-block"><section id="block-1069566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1069566 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-sales-career-position-apply-now"  href="/apply/"  tabindex="0">
                    <span class="nav-label">Sales Career Position - Apply Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-mail-list"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/"  tabindex="0">
                    <span class="nav-label">Submit a Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe to our Papers</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1069568" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1069568"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("95e0d026-7a39-11ec-a0ce-734dfbca811f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7754.add('act', dmpData);_cc7754.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["scott", "motor vehicle", "military", "school", "education", "classic car", "w.va.", "allen matson sr.", "car", "clarksburg", "hayward"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7754.add('act', serviceData);_cc7754.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7754.add('act', dmpData);_cc7754.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>