  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="keywords" content="cecily hennigan, norman alley, show, music, conway, contestant, talent, ga., opportunity" />
<meta name="news_keywords" content="cecily hennigan, norman alley, show, music, conway, contestant, talent, ga., opportunity" />
<meta name="description" content="Cecily Hennigan&rsquo;s Alive in the Alley plans to go out with a bang on Saturday, Nov. 9 for their last musical evening of the season, with the addition of three" />
<meta name="author" content="Katie Powell Katie.powell@myhorrynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=949%2C600" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="The Voice contestants performing at final Alive in the Alley" />
<meta property="og:description" content="Cecily Hennigan&rsquo;s Alive in the Alley plans to go out with a bang on Saturday, Nov. 9 for their last musical evening of the season, with the addition of three" />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyHorryNews" />
<meta name="twitter:image:alt" content="Alive in the Alley logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1484158340"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600|Open+Sans:400,600|PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Katie Powell\nKatie.powell@myhorrynews.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":400},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.add('med', 'flag: top story');
	_cc7754.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "389,2780,387,386,327,328,388,355,1610", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/impressions.js?_dc=1572897940"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/traffic.js?_dc=1572845756"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/settings.js?_dc=1570025991"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/page-curl/1.js?_dc=1446387098"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1572706017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1572706017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1572706017"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572706017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1572706017"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491","asset_id":"0f073338-fbe7-11e9-bfc2-1f3dce400d3f","title":"Should the USA stick to one time scheme?","url":"\/opinion\/cartoons\/should-the-usa-stick-to-one-time-scheme\/poll_0f073338-fbe7-11e9-bfc2-1f3dce400d3f.html","results":"https:\/\/www.myhorrynews.com\/opinion\/cartoons\/should-the-usa-stick-to-one-time-scheme\/poll_0f073338-fbe7-11e9-bfc2-1f3dce400d3f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1572706017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The Voice contestants performing at final Alive in the Alley | News | myhorrynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Voice contestants performing at final Alive in the Alley | News | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type="text/javascript">
       //    jQuery(document).ready(function(){
  //         var sTempFlexUrl = "https://admin-newyork1.bloxcms.com/myhorrynews.com/tncms/admin/action/main/preview/site/flex/-/";
          //  $('#tncms-block-477604 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');
          //  $('#field-country option[value=US]').attr('selected','selected');
       //     $('#user-main-menu-wrapper a#-ad').attr("href", "https://myhorrynews-dot-com.bloxcms-ny1.com/place_an_ad/")  
         
         
//            $('#tncms-block-477604.sub-event .pos-top a').prepend('<span class="fa fa-plus-square "></span> '); 
//            $( ".drop-links ul" ).removeClass( "list-inline block-links pos-bottom" ).addClass( "headline-list bullet-square border border-dotted" );
       
 //           console.log(':::'+sTempFlexUrl)
            
          
            
   //        });
           
           
           
</script>

<script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- https://www.myhorrynews.com/tncms/admanager/vast/?section=%2Fnews&mode=embed-->


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-7a903634-ff13-11e9-86a7-9b1992e99b7b section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Katie+Powell%0AKatie.powell%40myhorrynews.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=400&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-64487801-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.myhorrynews.com",
  secureDomain: "www.myhorrynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.myhorrynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myhorrynews.com%252Fnews%252Fthe-voice-contestants-performing-at-final-alive-in-the-alley%252Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="7" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.myhorrynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myhorrynews.com%252Fnews%252Fthe-voice-contestants-performing-at-final-alive-in-the-alley%252Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.myhorrynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myhorrynews.com%252Fnews%252Fthe-voice-contestants-performing-at-final-alive-in-the-alley%252Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(389);
                
                bloxServiceIDs.push(2780);
                
                bloxServiceIDs.push(387);
                
                bloxServiceIDs.push(386);
                
                bloxServiceIDs.push(327);
                
                bloxServiceIDs.push(328);
                
                bloxServiceIDs.push(388);
                
                bloxServiceIDs.push(355);
                
                bloxServiceIDs.push(1610);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.myhorrynews.com/users/admin/contribute/article/?assetid=7a903634-ff13-11e9-86a7-9b1992e99b7b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.myhorrynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-534436" class="tncms-block site-brand-mark"><div id="site-logo-534436" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-534437" class="tncms-block site-follow-us"><div class="follow-links-534437 default">
    
    <section id="block-534437" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-477644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-477644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-477644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477644"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-541649" class="tncms-block text-center"><section id="block-541649" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><style>a.btn-cs {background-color:#1a1a1a;border-color:#333;}</style>
<div style="margin:0 0 -10px 0;padding-bottom:0px;"><a class="btn btn-link btn-cs"  role="button" href="/site/subscription_services/">Subscribe</a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/users/admin/">My Account </a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/eedition">eEdition</a></div></p></div>
</article></section></div><div id="tncms-block-477602" class="tncms-block hidden-md hidden-lg"><section id="block-477602" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477602" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477602" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-477602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477602-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477602').submit();
        return false;
    });

    $('#site-search-477602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-477480" class="tncms-block"><div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.myhorrynews.com/media_kit/page/page_1d585dd2-e1e3-5e16-92d0-5420cfdf5ced.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-media-kit">2019 Media Kit</a>
                                </li><li>
                                    <a href="/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                                </li><li>
                                    <a href="https://www.myhorrynews.com/little_river_guide_media_kit/page/page_7257ee2f-5cfb-5f30-b4c2-a102d725aa89.html"  target="_blank" rel="noopener" class="nav-link tnt-section-little-river-guide-media-kit">Little River Guide Media Kit</a>
                                </li><li>
                                    <a href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-distribution-locations">Distribution Locations</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high_school/football/2019_football_preview/"  class="nav-link tnt-section-2019-football-preview">2019 Football Preview</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/chronicle/"  class="nav-link tnt-section-chronicle">Chronicle</a>
                                </li><li>
                                    <a href="/opinion/columnists/herald/"  class="nav-link tnt-section-herald">Herald</a>
                                </li><li>
                                    <a href="/opinion/columnists/independent/"  class="nav-link tnt-section-independent">Independent</a>
                                </li><li>
                                    <a href="/opinion/columnists/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/visit/"  class="nav-link tnt-section-visit">Visit!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/2019-Football-Fans-Choice/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-football-fans-choice">2019 Football Fans' Choice </a>
                                </li><li>
                                    <a href="/relentless/"  class="nav-link tnt-section-relentless">Relentless</a>
                                </li><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/2019-Halloween-Photo-Contest/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-halloween">2019 Halloween</a>
                                </li><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/2020-Horry-Independent-Readers-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-horry-independent-readers-choice">Horry Independent Readers' Choice</a>
                                </li><li>
                                    <a href="https://myhorrynews.secondstreetapp.com/November-Teacher-of-the-Month/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-november-teacher-of-month">November Teacher of Month</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">e-Editions</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-e-editions"  href="/special/" >
                    <span class="nav-label">Special e-Editions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise_with_us/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise </span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-media-kit"  href="https://www.myhorrynews.com/media_kit/page/page_1d585dd2-e1e3-5e16-92d0-5420cfdf5ced.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-river-guide-media-kit"  href="https://www.myhorrynews.com/little_river_guide_media_kit/page/page_7257ee2f-5cfb-5f30-b4c2-a102d725aa89.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Little River Guide Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Locations</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-477643" class="tncms-block"><div id="user-controls-477643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-477643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-477643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477643"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-477481" class="tncms-block pull-right"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a href="/site/subscription_services/" style="color:white" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-join-our-mailing-list"  href="/newsletters/" >
                    <span class="nav-label">Join Our Mailing List</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-477579" class="tncms-block"><section id="block-477579" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-477604" class="tncms-block"><div class="follow-links-477604 pull-right">
    
    <section id="block-477604" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477600" class="tncms-block"><section id="block-477600" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477600" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477600" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-477600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477600-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477600').submit();
        return false;
    });

    $('#site-search-477600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477580" class="tncms-block"><section id="block-477580" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-media-kit"  href="https://www.myhorrynews.com/media_kit/page/page_1d585dd2-e1e3-5e16-92d0-5420cfdf5ced.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-river-guide-media-kit"  href="https://www.myhorrynews.com/little_river_guide_media_kit/page/page_7257ee2f-5cfb-5f30-b4c2-a102d725aa89.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Little River Guide Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aynor"  href="/news/local/aynor/" >
                    <span class="nav-label">Aynor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-forest"  href="/news/local/carolina_forest/" >
                    <span class="nav-label">Carolina Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-conway"  href="/news/local/conway/" >
                    <span class="nav-label">Conway</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county"  href="/news/local/horry_county/" >
                    <span class="nav-label">Horry County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-river"  href="/news/local/little_river/" >
                    <span class="nav-label">Little River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris"  href="/news/local/loris/" >
                    <span class="nav-label">Loris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach"  href="/news/local/myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-myrtle-beach"  href="/news/local/north_myrtle_beach/" >
                    <span class="nav-label">North Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surfside-beach"  href="/news/local/surfside_beach/" >
                    <span class="nav-label">Surfside Beach</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/eedition/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle-e-edition"  href="/eedition_carolina_forest_chronicle/" >
                    <span class="nav-label">Carolina Forest Chronicle e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris-scene-e-edition"  href="/eedition_loris_scene/" >
                    <span class="nav-label">Loris Scene e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach-herald-e-edition"  href="/eedition_myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach Herald e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-strand-news-e-edition"  href="/eedition_north_strand_news/" >
                    <span class="nav-label">North Strand News e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-horry-independent-e-edition"  href="/eedition_the_horry_independent/" >
                    <span class="nav-label">The Horry Independent e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-journal-e-edition"  href="/eedition_the_horry_county_business_journal/" >
                    <span class="nav-label">The Business Journal e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-health-wellness-e-edition"  href="/eedition_horry_county_health_wellness/" >
                    <span class="nav-label">Horry County Health & Wellness e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-news-shopper-e-edition"  href="/eedition_the_horry_news_shopper/" >
                    <span class="nav-label">Horry News Shopper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/wedding/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-outdoors"  href="/sports/active_outdoors/" >
                    <span class="nav-label">Active Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/" >
                    <span class="nav-label">2019 Football Preview</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/high_school/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/high_school/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheerleading"  href="/sports/high_school/cheerleading/" >
                    <span class="nav-label">Cheerleading</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/high_school/cross_country" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/football" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/" >
                    <span class="nav-label">2019 Football Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/high_school/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacrosse"  href="/sports/high_school/lacrosse" >
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running"  href="/sports/high_school/running" >
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/high_school/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/high_school/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/high_school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/high_school/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/high_school/track_and_field" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/high_school/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/high_school/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/local_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/professional/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/professional/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/professional/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pelicans"  href="/sports/professional/pelicans/" >
                    <span class="nav-label">Pelicans</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-berkshire-forest"  href="/opinion/columnists/chronicle/berkshire_forest/" >
                    <span class="nav-label">Berkshire Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bob-reed"  href="/opinion/columnists/chronicle/bob_reed" >
                    <span class="nav-label">Bob Reed</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covington-lake"  href="/opinion/columnists/chronicle/covington_lake/" >
                    <span class="nav-label">Covington Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ettie-newlands"  href="/opinion/columnists/chronicle/ettie_newlands/" >
                    <span class="nav-label">Ettie Newlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plantation-lakes"  href="/opinion/columnists/chronicle/plantation_lakes/" >
                    <span class="nav-label">Plantation Lakes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-farm"  href="/opinion/columnists/chronicle/the_farm/" >
                    <span class="nav-label">The Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walkers-woods"  href="/opinion/columnists/chronicle/walkers_woods/" >
                    <span class="nav-label">Walkers Woods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterford"  href="/opinion/columnists/chronicle/waterford/" >
                    <span class="nav-label">Waterford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dixie-divas"  href="/opinion/columnists/herald/dixie_divas/" >
                    <span class="nav-label">Dixie Divas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sharlene-zwing"  href="/opinion/columnists/herald/sharlene_zwing" >
                    <span class="nav-label">Sharlene Zwing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tina-anderson"  href="/opinion/columnists/herald/tina_anderson/" >
                    <span class="nav-label">Tina Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-odare"  href="/opinion/columnists/herald/tom_odare/" >
                    <span class="nav-label">Tom O'dare</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basem-hilal"  href="/opinion/columnists/independent/basem_hilal" >
                    <span class="nav-label">Basem Hilal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-george-debusk"  href="/opinion/columnists/independent/george_debusk" >
                    <span class="nav-label">George Debusk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-childs"  href="/opinion/columnists/independent/kevin_childs" >
                    <span class="nav-label">Kevin Childs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-larry-deeds"  href="/opinion/columnists/independent/larry_deeds/" >
                    <span class="nav-label">Larry Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ellen-scarborough"  href="/opinion/columnists/independent/sid_blackwelder/" >
                    <span class="nav-label">Mary Ellen Scarborough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-robertson"  href="/opinion/columnists/independent/steve_robertson/" >
                    <span class="nav-label">Steve Robertson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacy-hardee"  href="/opinion/columnists/scene/lacy_hardee/" >
                    <span class="nav-label">Lacy Hardee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-samantha-norris"  href="/opinion/columnists/scene/samantha_norris/" >
                    <span class="nav-label">Samantha Norris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charles_perry"  href="/opinion/columnists/chronicle/charles_perry/" >
                    <span class="nav-label">Charles_perry</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letter_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chronicle"  href="/opinion/columnists/chronicle/" >
                    <span class="nav-label">Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald"  href="/opinion/columnists/herald/" >
                    <span class="nav-label">Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/opinion/columnists/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/opinion/columnists/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/gallery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gallery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-visit"  href="/visit/" >
                    <span class="nav-label">Visit!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-football-fans-choice"  href="https://myhorrynews.secondstreetapp.com/2019-Football-Fans-Choice/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Football Fans' Choice </span>
                </a></li><li>
                <a class="nav-link  tnt-section-relentless"  href="/relentless/" >
                    <span class="nav-label">Relentless</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-halloween"  href="https://myhorrynews.secondstreetapp.com/2019-Halloween-Photo-Contest/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Halloween</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-independent-readers-choice"  href="https://myhorrynews.secondstreetapp.com/2020-Horry-Independent-Readers-Choice/"  target="_blank" rel="noopener">
                    <span class="nav-label">Horry Independent Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-november-teacher-of-month"  href="https://myhorrynews.secondstreetapp.com/November-Teacher-of-the-Month/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">November Teacher of Month</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            

            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812081" class="tncms-block"></div><div id="tncms-block-619946" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604341" class="tncms-block hidden-xs hidden-lg">
        <div id="blox-ad-position-block-expandable-top-tablet1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-tablet","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-620195" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-expandable-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477359" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477360" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f7632918-cb25-11e9-9ebf-a3265d64dbdb" class="modal fullscreen in modal-image image-default modal-f7632918-cb25-11e9-9ebf-a3265d64dbdb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=400%2C253"
                    srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=540%2C341 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=750%2C474 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=949%2C600 1200w"
                    sizes="100vw"
                    width="949"
                    height="600"
                    alt="Alive in the Alley logo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7632918-cb25-11e9-9ebf-a3265d64dbdb" data-target=".caption-inner-modal-image-f7632918-cb25-11e9-9ebf-a3265d64dbdb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7632918-cb25-11e9-9ebf-a3265d64dbdb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Falive-in-the-alley-logo%2Fimage_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alive-in-the-alley-logo/image_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7632918-cb25-11e9-9ebf-a3265d64dbdb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alive%20in%20the%20Alley%20logo&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Falive-in-the-alley-logo%2Fimage_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alive-in-the-alley-logo/image_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7632918-cb25-11e9-9ebf-a3265d64dbdb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/f7632918-cb25-11e9-9ebf-a3265d64dbdb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7632918-cb25-11e9-9ebf-a3265d64dbdb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Alive%20in%20the%20Alley%20logo&body=https%3A%2F%2Fwww.myhorrynews.com%2Falive-in-the-alley-logo%2Fimage_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7632918-cb25-11e9-9ebf-a3265d64dbdb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alive-in-the-alley-logo/image_f7632918-cb25-11e9-9ebf-a3265d64dbdb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7632918-cb25-11e9-9ebf-a3265d64dbdb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7632918-cb25-11e9-9ebf-a3265d64dbdb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7632918-cb25-11e9-9ebf-a3265d64dbdb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7632918-cb25-11e9-9ebf-a3265d64dbdb" class="save-list-f7632918-cb25-11e9-9ebf-a3265d64dbdb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7632918-cb25-11e9-9ebf-a3265d64dbdb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7632918-cb25-11e9-9ebf-a3265d64dbdb img { max-height: 481px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="asset article-default"  data-url="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=949%2C600">
            <meta itemprop="width" content="949">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="asset-paging">
                <div id="paging-prev-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="paging-link prev offset"></div>
                <div id="paging-next-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Voice contestants performing at final Alive in the Alley
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66-asset-7a903634-ff13-11e9-86a7-9b1992e99b7b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.myhorrynews.com/users/profile/Katie%20Powell">By Katie Powell
Katie.powell@myhorrynews.com</a></span>
                
                    <div id="author-popup-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66-asset-7a903634-ff13-11e9-86a7-9b1992e99b7b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Katie%20Powell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Katie Powell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/d/b6/b5d/db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66.d74e7272466eed9e54a7d8cd687404cd.png?_dc=1505843542"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Katie%20Powell" rel="author" class="tnt-user-profile-link tnt-user-name">Katie Powell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katie.powell@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66-asset-7a903634-ff13-11e9-86a7-9b1992e99b7b').popover({
                            content: $('#author-popup-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66-asset-7a903634-ff13-11e9-86a7-9b1992e99b7b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-04T09:57:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-04T09:57:00-05:00">
    <meta itemprop="datePublished" content="2019-11-04T09:57:00-05:00">
    <meta itemprop="dateModified" content="2019-11-04T09:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/7a903634-ff13-11e9-86a7-9b1992e99b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f7632918-cb25-11e9-9ebf-a3265d64dbdb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f7632918-cb25-11e9-9ebf-a3265d64dbdb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="949">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=400%2C253"
                    srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=540%2C341 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=750%2C474 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/76/f7632918-cb25-11e9-9ebf-a3265d64dbdb/5d691db54465b.image.jpg?resize=949%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="949"
                    height="600"
                    alt="Alive in the Alley logo"
                    class="img-responsive full tnt-restrict-img-f7632918-cb25-11e9-9ebf-a3265d64dbdb" />
            </div><style>
                .tnt-restrict-img-f7632918-cb25-11e9-9ebf-a3265d64dbdb {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/7a903634-ff13-11e9-86a7-9b1992e99b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/7a903634-ff13-11e9-86a7-9b1992e99b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Cecily Hennigan’s Alive in the Alley plans to go out with a bang on Saturday, Nov. 9 for their last musical evening of the season, with the addition of three former The Voice contestants on the list of performers.</p></div><div class="subscriber-preview"><p>Season 16 contestants Jimmy Mowery of Murrells Inlet, Andrew Jannakos of Flowery Branch, Ga., and Dalton Dover of Rockmart, Ga., will be sharing their talents with Conway from 7 p.m. – 10 p.m. in Norman Alley downtown on Saturday.</p></div><div class="subscriber-only"><p>Attendees are asked to bring their own chairs, and anything they need to keep warm.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>When the City of Conway agreed to let buskers perform after they obtained a permit earlier this year, Hennigan said at least 30 people got permits, but she was one of the first ones to actually come out and perform.</p></div><div class="subscriber-only"><p>Alive in the Alley started in September, and Conway High School student Hennigan hoped the weekly event would give artists opportunities to perform and hone their craft, as well as give people in the area another option for a night out.</p></div><div class="subscriber-only"><p>Each Saturday night since early September, with the exception of a few rain cancellations, buskers were invited to come and share their talents in Norman Alley for the community.</p></div><div class="subscriber-only"><p>Hennigan watched many of her fellow contestants continue to thrive after The Voice, and she wanted to find a way she could keep performing, and give other artists the same opportunity here in Conway.</p></div><div class="subscriber-only"><p>She worked with the City to come up with a plan, and Alive in the Alley was born.</p></div><div class="subscriber-only"><p>Hennigan said it’s a very simple setup.</p></div><div class="subscriber-only"><p>“[It allows the artists to] strip back and do what they love. The whole purpose is giving artists the opportunity to be authentic and do what they want,” Hennigan said.</p></div><div class="subscriber-only"><p>Hennigan tried her hand at busking in Downtown Conway at the end of the summer, and was amazed at the number of people that came out in the evenings to listen to live music and just “hang out”.</p></div><div class="subscriber-only"><p>“It just proved if there was more of that, people would be interested,” Hennigan said. “Conway has so much potential…”</p></div><div class="subscriber-only"><p>Conway Mayor Barbara Blain-Bellamy said in September that she hoped Alive in the Alley would show others that Conway is “in fact alive and thriving”.</p></div><div class="subscriber-only"><p>“It’s an introduction to the new downtown Conway to people who may never have been, to people have come before but found themselves without much to do,” Blain-Bellamy said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>When Hennigan tried her hand at busking, Blain-Bellamy said people commented that they had just been out for a stroll, or out doing other things in Downtown Conway and told her they “hadn’t expected to be entertained”, and one couple commented that their evening walk turned into an impromptu date night once they happened upon her performance.</p></div><div class="subscriber-only"><p>She hoped that this fall event helped give others a chance to brave performing for others.</p></div><div class="subscriber-only"><p>“If there are other young people who want to be successful at something [in the arts], I want Conway to feel like a place they can [do so],” Hennigan said.</p></div><div class="subscriber-only"><p>Performing more is what helped her be more comfortable in front of a crowd, she said.</p></div><div class="subscriber-only"><p>“You can practice in your room all you want,” she said, but that getting out there in front of people helps to get young performers more comfortable sharing their talent.”</p></div><div class="subscriber-only"><p>She plans to keep Alive in the Alley very much alive, and hopes to continue the event as the weather warms back up next year.</p></div><div class="subscriber-only"><p>Follow Hennigan on social media, as more special guests may be added this week. Find her on Instagram @its_cecily and on Facebook for more information.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7a903634-ff13-11e9-86a7-9b1992e99b7b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" method="post" action="/tncms/counter/editorial/7a903634-ff13-11e9-86a7-9b1992e99b7b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/7a903634-ff13-11e9-86a7-9b1992e99b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20The%20Voice%20contestants%20performing%20at%20final%20Alive%20in%20the%20Alley&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a903634-ff13-11e9-86a7-9b1992e99b7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a903634-ff13-11e9-86a7-9b1992e99b7b" class="save-list-7a903634-ff13-11e9-86a7-9b1992e99b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cecily%20hennigan%22#tncms-source=keyword" class="tag-cecily-hennigan label label-default" data-tncms-track-dmp='search: cecily-hennigan'>Cecily Hennigan</a>
            </li> <li>
                <a href="/search/?k=%22norman%20alley%22#tncms-source=keyword" class="tag-norman-alley label label-default" data-tncms-track-dmp='search: norman-alley'>Norman Alley</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22conway%22#tncms-source=keyword" class="tag-conway label label-default" data-tncms-track-dmp='search: conway'>Conway</a>
            </li> <li>
                <a href="/search/?k=%22contestant%22#tncms-source=keyword" class="tag-contestant label label-default" data-tncms-track-dmp='search: contestant'>Contestant</a>
            </li> <li>
                <a href="/search/?k=%22talent%22#tncms-source=keyword" class="tag-talent label label-default" data-tncms-track-dmp='search: talent'>Talent</a>
            </li> <li>
                <a href="/search/?k=%22ga.%22#tncms-source=keyword" class="tag-ga_ label label-default" data-tncms-track-dmp='search: ga_'>Ga.</a>
            </li> <li>
                <a href="/search/?k=%22opportunity%22#tncms-source=keyword" class="tag-opportunity label label-default" data-tncms-track-dmp='search: opportunity'>Opportunity</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Katie%20Powell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Katie Powell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/d/b6/b5d/db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66.d74e7272466eed9e54a7d8cd687404cd.png?_dc=1505843542"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Katie%20Powell" rel="author" class="tnt-user-profile-link tnt-user-name">Katie Powell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katie.powell@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66&amp;s=start_time&amp;sd=desc" data-subject="Katie Powell" data-description="Whenever Katie Powell posts new content, you'll get an email delivered to your inbox with a link." data-name="Katie Powell notification" data-author-id="db6b5dbe-9258-11e7-9bcf-6fd37bfb4e66" data-user-url="https://www.myhorrynews.com/users/">
        <i class="fas tnt-star"></i> Follow Katie Powell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/the-voice-contestants-performing-at-final-alive-in-the-alley/article_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7a903634-ff13-11e9-86a7-9b1992e99b7b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fthe-voice-contestants-performing-at-final-alive-in-the-alley%2Farticle_7a903634-ff13-11e9-86a7-9b1992e99b7b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-477368" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477582" class="tncms-block"><section id="block-477582" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477582 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-477582" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-477582" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-477582" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-477582" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-477582" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-477582" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/sports/high_school/football/st-james-left-out-of-football-playoffs-others-seeded-as/article_343a32f6-fd7f-11e9-87a9-6f9a512a2521.html">St. James left out of football playoffs, others seeded as expected</a></li><li><a href="/sports/high_school/football/carolina-forest-wins-school-s-first-region-football-crown/article_58ae3360-fd18-11e9-b755-4b798b1121af.html">Carolina Forest wins school’s first region football crown</a></li><li><a href="/news/myrtle-beach-calls-an-horry-county-schools-motion-frivolous/article_230d908a-fb55-11e9-8e10-5b1b26d7cf22.html">Myrtle Beach calls an Horry County Schools motion 'frivolous'</a></li><li><a href="/news/crime/man-shot-in-longs-police-say/article_120aaf7a-fa8d-11e9-9536-6bec63fee024.html">Man shot in Longs, police say</a></li><li><a href="/news/crime/one-charged-with-murder-in-connection-with-myrtle-beach-man/article_b7ccffb6-fa9d-11e9-9a9f-8fbb82d963b6.html">One charged with murder in connection with Myrtle Beach man's disappearance</a></li><li><a href="/news/local/north_myrtle_beach/see-who-s-raised-the-most-money-for-north-myrtle/article_a5570d82-fcd1-11e9-8306-f39f3b391556.html">See who's raised the most money for North Myrtle Beach's upcoming election</a></li><li><a href="/news/local/horry_county/horry-county-withholding-road-fee-money-from-atlantic-beach/article_1e682dae-fb39-11e9-974e-e73bdba563b8.html">Horry County withholding road fee money from Atlantic Beach</a></li><li><a href="/news/grandmother-and-granddaughter-killed-in-aynor-area-wreck/article_654edb54-fced-11e9-8659-5b36d0dae673.html">Grandmother and granddaughter killed in Aynor area wreck</a></li><li><a href="/sports/high_school/football/socastee-preparing-to-begin-search-for-football-coach/article_cafd87c8-fa88-11e9-b4d9-c75666204b40.html">Socastee preparing to begin search for football coach</a></li><li><a href="/news/local/horry_county/what-should-the-conway-library-do-with-million-library-leaders/article_e15aa00a-f9fc-11e9-a3ee-ef86455cbf64.html">What should the Conway library do with $4.4. million? Library leaders asking for public's help</a></li></ul></div>
        
        
            <div id="images-477582" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arnold-bennett/image_813a99d8-faa0-11e9-ba09-23cdb88f8516.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Arnold Bennett"
                        class="img-responsive lazyload full"
                        width="751"
                        height="751"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/8/13/813a99d8-faa0-11e9-ba09-23cdb88f8516/5db8c5ccbea71.image.jpg?crop=751%2C751%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/betsy-havens/image_c95df474-fb56-11e9-b06c-db4a5927205e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Betsy Havens"
                        class="img-responsive lazyload full"
                        width="1245"
                        height="1245"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/95/c95df474-fb56-11e9-b06c-db4a5927205e/5db9f7909fdf1.image.jpg?crop=1245%2C1245%2C0%2C209&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ccu-wins-sun-belt-game/image_db893132-fde4-11e9-849d-5f1ba2ef8e09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CCU wins Sun Belt game"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/d/b8/db893132-fde4-11e9-849d-5f1ba2ef8e09/5dbe4139a2d45.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-477582" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/videos/marching-band-extravaganza/video_752f74bc-fada-11e9-ad2e-0b389b44129b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marching Band Extravaganza"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/7/52/752f74bc-fada-11e9-ad2e-0b389b44129b/5db92945cc99e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-477582" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/gallery/carolina-forest-beat-conway---taking-the-region-title/collection_b87edd9a-fd17-11e9-a33e-b377516a2a99.html">Carolina Forest beat Conway 42-13 taking the region title</a></li><li><a href="/gallery/horry-county-schools-marching-band-extravaganza/collection_e000bcb6-fad9-11e9-bc11-73bfa487e325.html">Horry County Schools Marching Band Extravaganza</a></li><li><a href="/gallery/let-s-stop-the-violence-event-at-myrtle-beach-high/collection_91719226-fdb5-11e9-a386-ff070cf9167d.html">Let's Stop the Violence event at Myrtle Beach High School</a></li><li><a href="/gallery/ark-plantation/collection_97ce0f9a-fdb6-11e9-8b21-3f07c336ad69.html">Ark Plantation</a></li><li><a href="/gallery/sports/ccu-introduces-basketball-teams-with-hoopla/collection_4d98535c-fbdd-11e9-92f2-5ba85e718ef3.html">CCU introduces basketball teams with HOOPLA</a></li><li><a href="/gallery/grand-strand-humane-society-s-walk-for-the-animals-in/collection_e7acc688-f815-11e9-983d-d7757d85ca3e.html">Grand Strand Humane Society's Walk for the Animals in Myrtle Beach</a></li><li><a href="/gallery/walk-to-end-alzheimer-s/collection_c04f8b98-fdb5-11e9-8d2a-8b2cdb98d455.html">Walk to End Alzheimer's</a></li><li><a href="/gallery/carolina-forest-wallops-west-florence/collection_24023f50-f799-11e9-8a6d-ff27d0277a55.html">Carolina Forest wallops West Florence 63-14</a></li><li><a href="/gallery/myrtle-beach-beats-wilson/collection_f3a05b46-f6ce-11e9-aef7-bb20304278da.html">Myrtle Beach beats Wilson 43-30</a></li><li><a href="/gallery/fin-fest-tournament-of-bands/collection_f7346bc4-ab2b-11e9-b791-83230358dcf5.html">Fin-Fest Tournament of Bands</a></li></ul></div>
        
        
            <div id="commented-477582" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/news/local/north_myrtle_beach/what-you-need-to-know-for-the-north-myrtle-and/article_172a565a-f730-11e9-901b-331f8d230d61.html">What you need to know for the North Myrtle and Atlantic Beach elections</a> (3)</li><li><a href="/news/local/horry_county/should-horry-county-council-ban-plastic-bags-survey-will-ask/article_62e3e754-fa7e-11e9-88bc-6f9bb6244ed2.html">Should Horry County Council ban plastic bags? Survey will ask about policy change</a> (2)</li><li><a href="/sports/high_school/football/carolina-forest-routs-south-florence/article_f9a75520-ec98-11e9-8bad-d320357ad739.html">Carolina Forest routs South Florence</a> (2)</li><li><a href="/news/local/horry_county/horry-county-withholding-road-fee-money-from-atlantic-beach/article_1e682dae-fb39-11e9-974e-e73bdba563b8.html">Horry County withholding road fee money from Atlantic Beach</a> (1)</li><li><a href="/news/cmc-celebrates-cancer-survivors-with-free-event/article_2c466c86-f1b3-11e9-a538-c31eb40b56b9.html">CMC celebrates cancer survivors with free event</a> (1)</li><li><a href="/news/local/loris/s-c-highway-widening-proposed/article_4a09e46c-ee95-11e9-99e5-e7cc1b72f94a.html">S.C. Highway 9 widening proposed</a> (1)</li><li><a href="/news/despite-setback-horry-county-resident-still-pursuing-temporary-injunction-on/article_692a9e1c-eeaa-11e9-8441-c7e88a14ff95.html">Despite setback, Horry County resident still pursuing temporary injunction on new development</a> (1)</li><li><a href="/news/local/carolina_forest/beautify-carolina-forest-volunteers-talk-trash-every-day/article_9988c6b8-ec2c-11e9-9016-0bacbb8c0e6a.html">Beautify Carolina Forest volunteers talk trash every day</a> (1)</li><li><a href="/sports/high_school/football/loris-comes-up-short-against-cheraw/article_c36b4f54-f277-11e9-b408-b334d51bcdd4.html">Loris comes up short against Cheraw</a> (1)</li><li><a href="/news/local/carolina_forest/for-those-designing-carolina-forest-s-huger-park-preserving-history/article_da27995e-fc00-11e9-be55-8ba0807b6716.html">For those designing Carolina Forest's Huger Park, preserving history is key</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-477491" class="tncms-block"><section id="block-477491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477491 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/cartoons/should-the-usa-stick-to-one-time-scheme/poll_0f073338-fbe7-11e9-bfc2-1f3dce400d3f.html" class="tnt-asset-link">
        

        
            Should the USA stick to one time scheme?</a></h4>
            <div id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Harvey Peeler Jr., president tof the S.C. Senate, has a bill awaiting debate in the House of Reprsentatives that would keep South Carolina on Daylight Saving Time year round. The Senate unanimously passed his bill in March. The House is set to debate it when members return in January. 
Polls show that a majority of people prefer to stop changing their clocks. That is why Peeler introduced Senate bill 11. 
Eight other states have already adopted Daylight Saving Time on a permanent basis but their action won’t be official unless the federal government allows it.
If the federal government were to decide on one permanent time, which would you prefer?
(Daylight Saving Time ends November 3. Don’t forget to set you clocks.)
</p>
                <div id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-your-vote"></span>
                </div>
                <div id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-results" class="tnt-poll-results hide"></div>
                <div id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-container">
                    <form id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-form" class="tnt-poll-form" role="form" method="post" action="/opinion/cartoons/should-the-usa-stick-to-one-time-scheme/poll_0f073338-fbe7-11e9-bfc2-1f3dce400d3f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Daylight Savings Time" value="C8A88042-9030-0001-91492700139360E0"> Daylight Savings Time
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Eastern Standard Time" value="C8A88044-6940-0001-25A71E30B58CCAF0"> Eastern Standard Time
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C8A88046-2700-0001-8EC5E9D048DC1F6D"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-back-vote" class="padding-top hide">
                <button id="poll-0f073338-fbe7-11e9-bfc2-1f3dce400d3f-477491-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-477397" class="tncms-block"><section id="block-477397" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/events/" class="">Submit An Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-477397 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-da60c198-f0f2-11e9-9ab8-c780afb40352" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aarp-foundation-tax-aide/event_da60c198-f0f2-11e9-9ab8-c780afb40352.html" class="tnt-asset-link">
        

        
            AARP Foundation Tax-Aide</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-04T12:00:00-05:00">
            Mon, Nov 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-901c7e20-dd64-11e9-8f5a-bbd0e11ce0ae" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/landshark-co-ed-cornhole-tournament/event_901c7e20-dd64-11e9-8f5a-bbd0e11ce0ae.html" class="tnt-asset-link">
        

        
            Landshark Co-Ed Cornhole Tournament</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-04T18:00:00-05:00">
            Mon, Nov 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-da60c198-f0f2-11e9-9ab8-c780afb40352" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aarp-foundation-tax-aide/event_da60c198-f0f2-11e9-9ab8-c780afb40352.html" class="tnt-asset-link">
        

        
            AARP Foundation Tax-Aide</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-05T12:00:00-05:00">
            Tue, Nov 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8ca4cbc6-fcb8-11e9-b602-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creature-feature/event_8ca4cbc6-fcb8-11e9-b602-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Creature Feature</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-05T15:00:00-05:00">
            Tue, Nov 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-03aa73cc-f987-11e9-852b-5cb9017befd0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cornhole-tournament-at-the-grumpy-monk-in-north-myrtle-beach/event_03aa73cc-f987-11e9-852b-5cb9017befd0.html" class="tnt-asset-link">
        

        
            Cornhole Tournament at The Grumpy Monk in North Myrtle Beach</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-05T18:00:00-05:00">
            Tue, Nov 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-da60c198-f0f2-11e9-9ab8-c780afb40352" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aarp-foundation-tax-aide/event_da60c198-f0f2-11e9-9ab8-c780afb40352.html" class="tnt-asset-link">
        

        
            AARP Foundation Tax-Aide</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-06T12:00:00-05:00">
            Wed, Nov 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d6316ba6-fa82-11e9-881e-5cb9017b3617" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/museum-matinee-south-carolinians-in-wwii---the-rising/event_d6316ba6-fa82-11e9-881e-5cb9017b3617.html" class="tnt-asset-link">
        

        
            Museum Matinee: South Carolinians in WWII - The Rising Sun</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-06T13:00:00-05:00">
            Wed, Nov 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-477610" class="tncms-block"><section id="block-477610" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477610 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-721859" class="tncms-block"><section id="block-721859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-721859 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest e-Editions
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0a781823-6ca5-5f0f-adde-23638c1562bb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0a781823-6ca5-5f0f-adde-23638c1562bb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_north_strand_news/north-strand-news-october/edition_0a781823-6ca5-5f0f-adde-23638c1562bb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="North Strand News October 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/aa/1aaba41a-47f4-5ba2-95d6-4023244a6da5/5daf0daa2217d.preview-300.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/aa/1aaba41a-47f4-5ba2-95d6-4023244a6da5/5daf0daa2217d.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_north_strand_news/north-strand-news-october/edition_0a781823-6ca5-5f0f-adde-23638c1562bb.html" class="tnt-asset-link">
        

        
            North Strand News October 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477587" class="tncms-block"><section id="block-477587" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-89b8ec45-9d68-53ca-a193-82587de87abd" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-89b8ec45-9d68-53ca-a193-82587de87abd media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_loris_scene/the-loris-scene/edition_89b8ec45-9d68-53ca-a193-82587de87abd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Loris Scene"
                        class="img-responsive lazyload full"
                        width="300"
                        height="488"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/d/9e/d9eee4a8-17d0-53c7-a8f4-98a0ac6b5507/5dc05a586d209.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/d/9e/d9eee4a8-17d0-53c7-a8f4-98a0ac6b5507/5dc05a586d209.preview-300.jpg?resize=300%2C488 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_loris_scene/the-loris-scene/edition_89b8ec45-9d68-53ca-a193-82587de87abd.html" class="tnt-asset-link">
        

        
            The Loris Scene</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477588" class="tncms-block"><section id="block-477588" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2d0e44d3-99d9-5a5e-9eaf-1fff7cd6993d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2d0e44d3-99d9-5a5e-9eaf-1fff7cd6993d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_2d0e44d3-99d9-5a5e-9eaf-1fff7cd6993d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Carolina Forest Chronicle"
                        class="img-responsive lazyload full"
                        width="300"
                        height="488"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/c7/1c7711ec-5af0-5bfe-97ce-f21891e4ab9f/5db8a0366eca2.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/1/c7/1c7711ec-5af0-5bfe-97ce-f21891e4ab9f/5db8a0366eca2.preview-300.jpg?resize=300%2C488 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_2d0e44d3-99d9-5a5e-9eaf-1fff7cd6993d.html" class="tnt-asset-link">
        

        
            Carolina Forest Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477589" class="tncms-block"><section id="block-477589" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-390d1e65-3a06-55e7-95a8-7a8e31d88b3f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-390d1e65-3a06-55e7-95a8-7a8e31d88b3f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_390d1e65-3a06-55e7-95a8-7a8e31d88b3f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Myrtle Beach Herald"
                        class="img-responsive lazyload full"
                        width="300"
                        height="516"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/b/fc/bfc98b46-be59-5b86-8cc4-7853c8f2d020/5db9fbc97bf24.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/b/fc/bfc98b46-be59-5b86-8cc4-7853c8f2d020/5db9fbc97bf24.preview-300.jpg?resize=300%2C516 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_390d1e65-3a06-55e7-95a8-7a8e31d88b3f.html" class="tnt-asset-link">
        

        
            Myrtle Beach Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477590" class="tncms-block"><section id="block-477590" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5f4e42e6-0058-556d-9b57-dc5864f4c34e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5f4e42e6-0058-556d-9b57-dc5864f4c34e media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_independent/the-horry-independent/edition_5f4e42e6-0058-556d-9b57-dc5864f4c34e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Horry Independent"
                        class="img-responsive lazyload full"
                        width="300"
                        height="488"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/9/77/97738877-e90e-5437-ac50-29840f93df80/5db9fa839e487.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/9/77/97738877-e90e-5437-ac50-29840f93df80/5db9fa839e487.preview-300.jpg?resize=300%2C488 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_independent/the-horry-independent/edition_5f4e42e6-0058-556d-9b57-dc5864f4c34e.html" class="tnt-asset-link">
        

        
            The Horry Independent</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477591" class="tncms-block"><section id="block-477591" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-372e93a6-da02-5371-bf2d-21cb816b0b11" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-372e93a6-da02-5371-bf2d-21cb816b0b11 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_372e93a6-da02-5371-bf2d-21cb816b0b11.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Horry County Business Journal"
                        class="img-responsive lazyload full"
                        width="300"
                        height="516"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/2/24/2241806c-67b2-5f38-8fc2-687045dce828/5db85bde21ea6.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/2/24/2241806c-67b2-5f38-8fc2-687045dce828/5db85bde21ea6.preview-300.jpg?resize=300%2C516 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_372e93a6-da02-5371-bf2d-21cb816b0b11.html" class="tnt-asset-link">
        

        
            Horry County Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477592" class="tncms-block"><section id="block-477592" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e989f4a7-bddb-5471-aa9c-3e4a3c68f0c9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e989f4a7-bddb-5471-aa9c-3e4a3c68f0c9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_e989f4a7-bddb-5471-aa9c-3e4a3c68f0c9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Horry News &amp; Shopper"
                        class="img-responsive lazyload full"
                        width="300"
                        height="331"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/a/8c/a8c9e201-f1b5-5ead-9c65-e3be6a8b49f2/5dc05a73bdb00.preview-300.jpg?resize=200%2C221 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/a/8c/a8c9e201-f1b5-5ead-9c65-e3be6a8b49f2/5dc05a73bdb00.preview-300.jpg?resize=300%2C331 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_e989f4a7-bddb-5471-aa9c-3e4a3c68f0c9.html" class="tnt-asset-link">
        

        
            Horry News & Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-614865" class="tncms-block"><section id="block-614865" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-864cd4c7-186f-507a-afb8-4dcfc2c21e38" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-864cd4c7-186f-507a-afb8-4dcfc2c21e38 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_visit/visit-october/edition_864cd4c7-186f-507a-afb8-4dcfc2c21e38.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Visit! October 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/e/af/eaf396f9-2fdf-5adb-a163-a0eecbefe689/5d8e2ab757fe2.preview-300.jpg?resize=200%2C210 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/e/af/eaf396f9-2fdf-5adb-a163-a0eecbefe689/5d8e2ab757fe2.preview-300.jpg?resize=300%2C315 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_visit/visit-october/edition_864cd4c7-186f-507a-afb8-4dcfc2c21e38.html" class="tnt-asset-link">
        

        
            Visit! October 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-699331" class="tncms-block"><section id="block-699331" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2845d1eb-f1ad-5bd4-b309-7e1e8946af3c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2845d1eb-f1ad-5bd4-b309-7e1e8946af3c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_horry_county_health_wellness/health-wellness-october/edition_2845d1eb-f1ad-5bd4-b309-7e1e8946af3c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Health &amp; Wellness October 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="516"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/9/cc/9ccb00bb-a5ad-56b4-9620-9c4a51367e59/5da5da74d7c24.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/9/cc/9ccb00bb-a5ad-56b4-9620-9c4a51367e59/5da5da74d7c24.preview-300.jpg?resize=300%2C516 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_horry_county_health_wellness/health-wellness-october/edition_2845d1eb-f1ad-5bd4-b309-7e1e8946af3c.html" class="tnt-asset-link">
        

        
            Health & Wellness October 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477475" class="tncms-block"><section id="block-477475" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-477475 ">
        <div class="block-title-inner">
            <h4>
                
                Classified Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-798d8f0e-f07a-5840-a004-81ab78d53b27" class="clearfix card  product " data-track-object='{"title":"OXYGEN - Anytime. Anywhere. No tanks to refill. No deliveries.","url":"/classifieds/sale/other/oxygen---anytime-anywhere-no-tanks-to-refill-no/ad_798d8f0e-f07a-5840-a004-81ab78d53b27.html","uuid":"798d8f0e-f07a-5840-a004-81ab78d53b27","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/798d8f0e-f07a-5840-a004-81ab78d53b27">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/oxygen---anytime-anywhere-no-tanks-to-refill-no/ad_798d8f0e-f07a-5840-a004-81ab78d53b27.html" class="tnt-asset-link">
        

        
            OXYGEN - Anytime. Anywhere. No tanks to refill. No deliveries.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-30T14:01:03-04:00" class="tnt-date asset-date text-muted">Oct 30, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Foxygen---anytime-anywhere-no-tanks-to-refill-no%2Fad_798d8f0e-f07a-5840-a004-81ab78d53b27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/sale/other/oxygen---anytime-anywhere-no-tanks-to-refill-no/ad_798d8f0e-f07a-5840-a004-81ab78d53b27.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"798d8f0e-f07a-5840-a004-81ab78d53b27"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OXYGEN%20-%20Anytime.%20Anywhere.%20No%20tanks%20to%20refill.%20No%20deliveries.&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Foxygen---anytime-anywhere-no-tanks-to-refill-no%2Fad_798d8f0e-f07a-5840-a004-81ab78d53b27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/sale/other/oxygen---anytime-anywhere-no-tanks-to-refill-no/ad_798d8f0e-f07a-5840-a004-81ab78d53b27.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"798d8f0e-f07a-5840-a004-81ab78d53b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/798d8f0e-f07a-5840-a004-81ab78d53b27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"798d8f0e-f07a-5840-a004-81ab78d53b27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20OXYGEN%20-%20Anytime.%20Anywhere.%20No%20tanks%20to%20refill.%20No%20deliveries.&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Foxygen---anytime-anywhere-no-tanks-to-refill-no%2Fad_798d8f0e-f07a-5840-a004-81ab78d53b27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"798d8f0e-f07a-5840-a004-81ab78d53b27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d8d7a32a-6f4e-5032-ae31-df247e9f57a2" class="clearfix card  product " data-track-object='{"title":"MODEL MOTORCYCLE, Harley Davidson, loaded, activated by the ring of","url":"/classifieds/sale/collectible/antiques/model-motorcycle-harley-davidson-loaded-activated-by-the-ring-of/ad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html","uuid":"d8d7a32a-6f4e-5032-ae31-df247e9f57a2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d8d7a32a-6f4e-5032-ae31-df247e9f57a2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/collectible/antiques/model-motorcycle-harley-davidson-loaded-activated-by-the-ring-of/ad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html" class="tnt-asset-link">
        

        
            MODEL MOTORCYCLE, Harley Davidson, loaded, activated by the ring of</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-30T14:00:54-04:00" class="tnt-date asset-date text-muted">Oct 30, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fcollectible%2Fantiques%2Fmodel-motorcycle-harley-davidson-loaded-activated-by-the-ring-of%2Fad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/sale/collectible/antiques/model-motorcycle-harley-davidson-loaded-activated-by-the-ring-of/ad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"d8d7a32a-6f4e-5032-ae31-df247e9f57a2"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MODEL%20MOTORCYCLE%2C%20Harley%20Davidson%2C%20loaded%2C%20activated%20by%20the%20ring%20of&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fcollectible%2Fantiques%2Fmodel-motorcycle-harley-davidson-loaded-activated-by-the-ring-of%2Fad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/sale/collectible/antiques/model-motorcycle-harley-davidson-loaded-activated-by-the-ring-of/ad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"d8d7a32a-6f4e-5032-ae31-df247e9f57a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/d8d7a32a-6f4e-5032-ae31-df247e9f57a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"d8d7a32a-6f4e-5032-ae31-df247e9f57a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20MODEL%20MOTORCYCLE%2C%20Harley%20Davidson%2C%20loaded%2C%20activated%20by%20the%20ring%20of&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fcollectible%2Fantiques%2Fmodel-motorcycle-harley-davidson-loaded-activated-by-the-ring-of%2Fad_d8d7a32a-6f4e-5032-ae31-df247e9f57a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"d8d7a32a-6f4e-5032-ae31-df247e9f57a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-81f07cfb-bc52-5064-97c5-81d123b8deb0" class="clearfix card  product " data-track-object='{"title":"CONWAY NATIONAL BANK   STOCK FOR SALE","url":"/classifieds/sale/other/conway-national-bank-stock-for-sale/ad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html","uuid":"81f07cfb-bc52-5064-97c5-81d123b8deb0","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/81f07cfb-bc52-5064-97c5-81d123b8deb0">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-private-party">private party</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/conway-national-bank-stock-for-sale/ad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html" class="tnt-asset-link">
        

        
            CONWAY NATIONAL BANK   STOCK FOR SALE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-25T00:00:00-04:00" class="tnt-date asset-date text-muted">Jul 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Fconway-national-bank-stock-for-sale%2Fad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/sale/other/conway-national-bank-stock-for-sale/ad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"81f07cfb-bc52-5064-97c5-81d123b8deb0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CONWAY%20NATIONAL%20BANK%20%20%20STOCK%20FOR%20SALE&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Fconway-national-bank-stock-for-sale%2Fad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/sale/other/conway-national-bank-stock-for-sale/ad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"81f07cfb-bc52-5064-97c5-81d123b8deb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/81f07cfb-bc52-5064-97c5-81d123b8deb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"81f07cfb-bc52-5064-97c5-81d123b8deb0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20CONWAY%20NATIONAL%20BANK%20%20%20STOCK%20FOR%20SALE&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fsale%2Fother%2Fconway-national-bank-stock-for-sale%2Fad_81f07cfb-bc52-5064-97c5-81d123b8deb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"81f07cfb-bc52-5064-97c5-81d123b8deb0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-477614" class="tncms-block"><section id="block-477614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477614 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad/">
                
                Submit an Ad
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a classified ad, click here.</p><a href="/place_an_ad/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-613193" class="tncms-block"><section id="block-613193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613193 ">
        <div class="block-title-inner">
            <h4>
                
                Friends2Follow
                
            </h4>
        </div>
    </div></div><div id="html-asset-613193">
            <div class="html-content"><iframe src="https://myhorrynews.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" width="100%" height="861px" frameborder="0" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-477489" class="tncms-block"><section id="block-477489" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-477489 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/MyHorryNews">
                
                Follow Us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-477489">
            <div class="html-content"><div class="fb-page" data-href="https://www.facebook.com/MyHorryNews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyHorryNews"><a href="https://www.facebook.com/MyHorryNews">My Horry News</a></blockquote></div></div></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477361" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477362" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-477566" class="tncms-block"><section id="block-477566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-477567" class="tncms-block"><section id="block-477567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477567 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-2019-media-kit"  href="https://www.myhorrynews.com/media_kit/page/page_1d585dd2-e1e3-5e16-92d0-5420cfdf5ced.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-mail-list"  href="/newsletters/" >
                    <span class="nav-label">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/" >
                    <span class="nav-label">Submit a Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscribe to our Papers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477568" class="tncms-block"><section id="block-477568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477568 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-477570" class="tncms-block"><section id="block-477570" class="block emphasis-h4   " ><address>
    <strong>myhorrynews.com</strong><br>
    2510 N. Main Street<br>
    Conway, SC 29526
    <br>
    
        <strong>Phone:</strong> 843-248-6671<br>
        <strong>Email:</strong> <a href="mailto:info@myhorrynews.com">info@myhorrynews.com</a><br>
    
</address></section></div><div id="tncms-block-477605" class="tncms-block padding-bottom"><div class="follow-links-477605 default">
    
    <section id="block-477605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/myhorrynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["http://facebook.com/myhorrynews/","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-477373" class="tncms-block visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-519272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-477571" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-477571"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7754.add('act', dmpData);
	_cc7754.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_477644 = $('#user-controls-477644 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_477644.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_477644.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_477643 = $('#user-controls-477643 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_477643.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_477643.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Cecily Hennigan','Engage:Norman Alley','Engage:Show','Engage:Music','Engage:Conway','Engage:Contestant','Engage:Talent','Engage:Ga.','Engage:Opportunity'";	_cc7754.add('act', sReactionData, sReactionKeywords);
	_cc7754.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7754.add('act', dmpData);
	_cc7754.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7754.add('act', serviceData);
	_cc7754.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7754.add('act', dmpData);
	_cc7754.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>