
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="keywords" content="wreck, crash, two-vehicle, sc, s.c., highway, 905, horry county, south carolina, news, highway patrol, schp, dump truck, driver, motor vehicle, transports, seat belt, brian lee" />
<meta name="news_keywords" content="wreck, crash, two-vehicle, sc, s.c., highway, 905, horry county, south carolina, news, highway patrol, schp, dump truck, driver, motor vehicle, transports, seat belt, brian lee" />
<meta name="description" content="One person died after a car collided with a dump truck on S.C. 905 Friday morning in Horry County, according to the South Carolina Highway Patrol." />
<meta name="author" content="From staff reports info@myhorrynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=889%2C630" />
<meta property="og:image:width" content="889" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One dead after car collides with dump truck on SC 905" />
<meta property="og:description" content="One person died after a car collided with a dump truck on S.C. 905 Friday morning in Horry County, according to the South Carolina Highway Patrol." />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyHorryNews" />
<meta name="twitter:image:alt" content="HCFR Aug. 7 2020" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1484158340"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600|Open+Sans:400,600|PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"staff reports\ninfo@myhorrynews.com","id":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.add('med', 'flag: top story');
	_cc7754.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/impressions.js?_dc=1596818125"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/traffic.js?_dc=1596774920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/settings.js?_dc=1596161646"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/page-curl/1.js?_dc=1446387098"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1596739880"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1596739880"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1596739880"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1596739880"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"78c5f290-d8ba-11ea-94a1-33a14004a74e-477491","asset_id":"78c5f290-d8ba-11ea-94a1-33a14004a74e","title":"Was the governor right to make his COVID-19 suggestions requirements?","url":"\/opinion\/polls\/was-the-governor-right-to-make-his-covid-19-suggestions-requirements\/poll_78c5f290-d8ba-11ea-94a1-33a14004a74e.html","results":"https:\/\/www.myhorrynews.com\/opinion\/polls\/was-the-governor-right-to-make-his-covid-19-suggestions-requirements\/poll_78c5f290-d8ba-11ea-94a1-33a14004a74e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1596739880"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>One dead after car collides with dump truck on SC 905 | News | myhorrynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One dead after car collides with dump truck on SC 905 | News | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
       //    jQuery(document).ready(function(){
  //         var sTempFlexUrl = "https://admin-newyork1.bloxcms.com/myhorrynews.com/tncms/admin/action/main/preview/site/flex/-/";
          //  $('#tncms-block-477604 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');
          //  $('#field-country option[value=US]').attr('selected','selected');
       //     $('#user-main-menu-wrapper a#-ad').attr("href", "https://myhorrynews-dot-com.bloxcms-ny1.com/place_an_ad/")  
         
         
//            $('#tncms-block-477604.sub-event .pos-top a').prepend('<span class="fa fa-plus-square "></span> '); 
//            $( ".drop-links ul" ).removeClass( "list-inline block-links pos-bottom" ).addClass( "headline-list bullet-square border border-dotted" );
       
 //           console.log(':::'+sTempFlexUrl)
            
          
            
   //        });
           
           
           
</script>

<script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- https://myhorrynews.com/tncms/admanager/vast/?section=%2Fnews&mode=embed-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-189b58ac-d8be-11ea-9fd7-a3af7decb2ac section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=staff+reports%0Ainfo%40myhorrynews.com&tncms.asset.id=189b58ac-d8be-11ea-9fd7-a3af7decb2ac&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-64487801-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.myhorrynews.com",
  secureDomain: "myhorrynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.myhorrynews.com/tncms/admin/editorial-asset/?edit=189b58ac-d8be-11ea-9fd7-a3af7decb2ac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-534436" class="tncms-block site-brand-mark"><div id="site-logo-534436" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-534437" class="tncms-block site-follow-us"><div class="follow-links-534437 default">
    
    <section id="block-534437" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://info@myhorrynews.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/","http://info@myhorrynews.com"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-477644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477644"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-541649" class="tncms-block text-center"><section id="block-541649" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><style>a.btn-cs {background-color:#1a1a1a;border-color:#333;}</style>
<div style="margin:0 0 -10px 0;padding-bottom:0px;"><a class="btn btn-link btn-cs"  role="button" href="/site/subscription_services/">Subscribe</a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/users/admin/">My Account </a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/eedition">eEdition</a></div></p></div>
</article></section></div><div id="tncms-block-477602" class="tncms-block hidden-md hidden-lg"><section id="block-477602" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477602" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477602" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-477602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477602-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477602').submit();
        return false;
    });

    $('#site-search-477602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-477480" class="tncms-block"><div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-homepage">Homepage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/visit/"  class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/high_school/football/2019_football_preview/"  class="nav-link tnt-section-2019-football-preview">2019 Football Preview</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19 </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/chronicle/"  class="nav-link tnt-section-chronicle">Chronicle</a>
                                </li><li>
                                    <a href="/opinion/columnists/herald/"  class="nav-link tnt-section-herald">Herald</a>
                                </li><li>
                                    <a href="/opinion/columnists/independent/"  class="nav-link tnt-section-independent">Independent</a>
                                </li><li>
                                    <a href="/opinion/columnists/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issues">Current Issues</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_carolina_forest_chronicle/"  class="nav-link tnt-section-carolina-forest-chronicle">Carolina Forest Chronicle</a>
                                </li><li>
                                    <a href="/eedition_the_horry_county_business_journal/"  class="nav-link tnt-section-horry-county-business-journal">Horry County Business Journal</a>
                                </li><li>
                                    <a href="/eedition_horry_county_health_wellness/"  class="nav-link tnt-section-horry-county-health-wellness">Horry County Health & Wellness</a>
                                </li><li>
                                    <a href="/eedition_the_horry_independent/"  class="nav-link tnt-section-the-horry-independent">The Horry Independent</a>
                                </li><li>
                                    <a href="/eedition_loris_scene/"  class="nav-link tnt-section-loris-scene">Loris Scene </a>
                                </li><li>
                                    <a href="/eedition_myrtle_beach/"  class="nav-link tnt-section-myrtle-beach-herald">Myrtle Beach Herald</a>
                                </li><li>
                                    <a href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener" class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener" class="nav-link tnt-section-north-strand-news">North Strand News</a>
                                </li><li>
                                    <a href="/eedition_the_horry_news_shopper/"  class="nav-link tnt-section-horry-news-shopper">Horry News Shopper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.831285112626645%2C-78.79635813808596&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-477643" class="tncms-block"><div id="user-controls-477643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477643"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-477481" class="tncms-block pull-right"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a href="/site/subscription_services/" style="color:white" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-477579" class="tncms-block"><section id="block-477579" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-477604" class="tncms-block"><div class="follow-links-477604 default">
    
    <section id="block-477604" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477600" class="tncms-block"><section id="block-477600" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477600" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-477600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477600-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477600').submit();
        return false;
    });

    $('#site-search-477600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477580" class="tncms-block"><section id="block-477580" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-visit"  href="/visit/" >
                    <span class="nav-label">Visit!</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aynor"  href="/news/local/aynor/" >
                    <span class="nav-label">Aynor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-forest"  href="/news/local/carolina_forest/" >
                    <span class="nav-label">Carolina Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-conway"  href="/news/local/conway/" >
                    <span class="nav-label">Conway</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county"  href="/news/local/horry_county/" >
                    <span class="nav-label">Horry County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-river"  href="/news/local/little_river/" >
                    <span class="nav-label">Little River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris"  href="/news/local/loris/" >
                    <span class="nav-label">Loris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach"  href="/news/local/myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-myrtle-beach"  href="/news/local/north_myrtle_beach/" >
                    <span class="nav-label">North Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surfside-beach"  href="/news/local/surfside_beach/" >
                    <span class="nav-label">Surfside Beach</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/eedition/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle-e-edition"  href="/eedition_carolina_forest_chronicle/" >
                    <span class="nav-label">Carolina Forest Chronicle e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris-scene-e-edition"  href="/eedition_loris_scene/" >
                    <span class="nav-label">Loris Scene e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach-herald-e-edition"  href="/eedition_myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach Herald e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-strand-news-e-edition"  href="/eedition_north_strand_news/" >
                    <span class="nav-label">North Strand News e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-horry-independent-e-edition"  href="/eedition_the_horry_independent/" >
                    <span class="nav-label">The Horry Independent e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-journal-e-edition"  href="/eedition_the_horry_county_business_journal/" >
                    <span class="nav-label">The Business Journal e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-health-wellness-e-edition"  href="/eedition_horry_county_health_wellness/" >
                    <span class="nav-label">Horry County Health & Wellness e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-news-shopper-e-edition"  href="/eedition_the_horry_news_shopper/" >
                    <span class="nav-label">Horry News Shopper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagement/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/wedding/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-outdoors"  href="/sports/active_outdoors/" >
                    <span class="nav-label">Active Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/" >
                    <span class="nav-label">2019 Football Preview</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/high_school/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/high_school/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheerleading"  href="/sports/high_school/cheerleading/" >
                    <span class="nav-label">Cheerleading</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/high_school/cross_country" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/football" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/" >
                    <span class="nav-label">2019 Football Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/high_school/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacrosse"  href="/sports/high_school/lacrosse" >
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running"  href="/sports/high_school/running" >
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/high_school/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/high_school/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/high_school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/high_school/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/high_school/track_and_field" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/high_school/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/high_school/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/local_golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/professional/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/professional/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/professional/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pelicans"  href="/sports/professional/pelicans/" >
                    <span class="nav-label">Pelicans</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19 </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-berkshire-forest"  href="/opinion/columnists/chronicle/berkshire_forest/" >
                    <span class="nav-label">Berkshire Forest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bob-reed"  href="/opinion/columnists/chronicle/bob_reed" >
                    <span class="nav-label">Bob Reed</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covington-lake"  href="/opinion/columnists/chronicle/covington_lake/" >
                    <span class="nav-label">Covington Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ettie-newlands"  href="/opinion/columnists/chronicle/ettie_newlands/" >
                    <span class="nav-label">Ettie Newlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plantation-lakes"  href="/opinion/columnists/chronicle/plantation_lakes/" >
                    <span class="nav-label">Plantation Lakes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-farm"  href="/opinion/columnists/chronicle/the_farm/" >
                    <span class="nav-label">The Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walkers-woods"  href="/opinion/columnists/chronicle/walkers_woods/" >
                    <span class="nav-label">Walkers Woods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterford"  href="/opinion/columnists/chronicle/waterford/" >
                    <span class="nav-label">Waterford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dixie-divas"  href="/opinion/columnists/herald/dixie_divas/" >
                    <span class="nav-label">Dixie Divas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sharlene-zwing"  href="/opinion/columnists/herald/sharlene_zwing" >
                    <span class="nav-label">Sharlene Zwing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tina-anderson"  href="/opinion/columnists/herald/tina_anderson/" >
                    <span class="nav-label">Tina Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-odare"  href="/opinion/columnists/herald/tom_odare/" >
                    <span class="nav-label">Tom O'dare</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basem-hilal"  href="/opinion/columnists/independent/basem_hilal" >
                    <span class="nav-label">Basem Hilal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-george-debusk"  href="/opinion/columnists/independent/george_debusk" >
                    <span class="nav-label">George Debusk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-childs"  href="/opinion/columnists/independent/kevin_childs" >
                    <span class="nav-label">Kevin Childs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-larry-deeds"  href="/opinion/columnists/independent/larry_deeds/" >
                    <span class="nav-label">Larry Deeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-ellen-scarborough"  href="/opinion/columnists/independent/sid_blackwelder/" >
                    <span class="nav-label">Mary Ellen Scarborough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-robertson"  href="/opinion/columnists/independent/steve_robertson/" >
                    <span class="nav-label">Steve Robertson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lacy-hardee"  href="/opinion/columnists/scene/lacy_hardee/" >
                    <span class="nav-label">Lacy Hardee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-samantha-norris"  href="/opinion/columnists/scene/samantha_norris/" >
                    <span class="nav-label">Samantha Norris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charles_perry"  href="/opinion/columnists/chronicle/charles_perry/" >
                    <span class="nav-label">Charles_perry</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letter_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chronicle"  href="/opinion/columnists/chronicle/" >
                    <span class="nav-label">Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald"  href="/opinion/columnists/herald/" >
                    <span class="nav-label">Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent"  href="/opinion/columnists/independent/" >
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/opinion/columnists/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/gallery/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/gallery/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-issues"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-past-issues"  href="/special/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carolina-forest-chronicle"  href="/eedition_carolina_forest_chronicle/" >
                    <span class="nav-label">Carolina Forest Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-business-journal"  href="/eedition_the_horry_county_business_journal/" >
                    <span class="nav-label">Horry County Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horry-county-health-wellness"  href="/eedition_horry_county_health_wellness/" >
                    <span class="nav-label">Horry County Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-horry-independent"  href="/eedition_the_horry_independent/" >
                    <span class="nav-label">The Horry Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loris-scene"  href="/eedition_loris_scene/" >
                    <span class="nav-label">Loris Scene </span>
                </a></li><li>
                <a class="nav-link  tnt-section-myrtle-beach-herald"  href="/eedition_myrtle_beach/" >
                    <span class="nav-label">Myrtle Beach Herald</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-visit"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Visit!</span>
                </a><ul id="main-nav_menu-child-11-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-past-issues"  href="/eedition_visit/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-north-strand-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">North Strand News</span>
                </a><ul id="main-nav_menu-child-11-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-past-issues"  href="/eedition_north_strand_news/" >
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-horry-news-shopper"  href="/eedition_the_horry_news_shopper/" >
                    <span class="nav-label">Horry News Shopper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calendar/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            

            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812081" class="tncms-block"></div><div id="tncms-block-619946" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604341" class="tncms-block hidden-xs hidden-lg">
        <div id="blox-ad-position-block-expandable-top-tablet1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-tablet","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-620195" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-expandable-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477359" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477360" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4244ce86-d8be-11ea-9870-6f933f9359d1" class="modal fullscreen in modal-image image-default modal-4244ce86-d8be-11ea-9870-6f933f9359d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=750%2C532 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1200%2C851 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1700%2C1205 1700w"
                    sizes="100vw"
                    width="1710"
                    height="1212"
                    alt="HCFR Aug. 7 2020"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4244ce86-d8be-11ea-9870-6f933f9359d1" data-target=".caption-inner-modal-image-4244ce86-d8be-11ea-9870-6f933f9359d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4244ce86-d8be-11ea-9870-6f933f9359d1 collapse in"><div class="caption-text"><p>One person died and another person was taken to the hospital after a car collided with a dump truck on S.C. 905 Friday morning.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Horry County Fire Rescue</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fhcfr-aug-7-2020%2Fimage_4244ce86-d8be-11ea-9870-6f933f9359d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hcfr-aug-7-2020/image_4244ce86-d8be-11ea-9870-6f933f9359d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HCFR%20Aug.%207%202020&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fhcfr-aug-7-2020%2Fimage_4244ce86-d8be-11ea-9870-6f933f9359d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hcfr-aug-7-2020/image_4244ce86-d8be-11ea-9870-6f933f9359d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/hcfr-aug-7-2020/image_4244ce86-d8be-11ea-9870-6f933f9359d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hcfr-aug-7-2020/image_4244ce86-d8be-11ea-9870-6f933f9359d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/4244ce86-d8be-11ea-9870-6f933f9359d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20HCFR%20Aug.%207%202020&body=https%3A%2F%2Fwww.myhorrynews.com%2Fhcfr-aug-7-2020%2Fimage_4244ce86-d8be-11ea-9870-6f933f9359d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hcfr-aug-7-2020/image_4244ce86-d8be-11ea-9870-6f933f9359d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4244ce86-d8be-11ea-9870-6f933f9359d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4244ce86-d8be-11ea-9870-6f933f9359d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4244ce86-d8be-11ea-9870-6f933f9359d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4244ce86-d8be-11ea-9870-6f933f9359d1" class="save-list-4244ce86-d8be-11ea-9870-6f933f9359d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4244ce86-d8be-11ea-9870-6f933f9359d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4244ce86-d8be-11ea-9870-6f933f9359d1 img { max-height: 539px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="asset article-default"  data-url="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=889%2C630">
            <meta itemprop="width" content="889">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.myhorrynews.com\/tncms\/search\/mlt\/?origin=189b58ac-d8be-11ea-9fd7-a3af7decb2ac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="asset-paging">
                <div id="paging-prev-189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="paging-link prev offset"></div>
                <div id="paging-next-189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            One dead after car collides with dump truck on SC 905
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From staff reports
info@myhorrynews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-07T10:55:00-04:00" class="tnt-date asset-date text-muted">
            Aug 7, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-07T10:55:00-04:00" class="tnt-date asset-date text-muted">Aug 7, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-07T11:02:20-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-07T10:55:00-04:00">
    <meta itemprop="datePublished" content="2020-08-07T10:55:00-04:00">
    <meta itemprop="dateModified" content="2020-08-07T07:02:20-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4244ce86-d8be-11ea-9870-6f933f9359d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4244ce86-d8be-11ea-9870-6f933f9359d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1710">
            <meta itemprop="height" content="1212">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1200%2C851">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1200%2C851">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=750%2C532 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1200%2C851 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/4/24/4244ce86-d8be-11ea-9870-6f933f9359d1/5f2d6c134e1cd.image.jpg?resize=1700%2C1205 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1710"
                    height="1212"
                    alt="HCFR Aug. 7 2020"
                    class="img-responsive full tnt-restrict-img-4244ce86-d8be-11ea-9870-6f933f9359d1 default" />
            </div><style>
                .tnt-restrict-img-4244ce86-d8be-11ea-9870-6f933f9359d1 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>One person died and another person was taken to the hospital after a car collided with a dump truck on S.C. 905 Friday morning.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of Horry County Fire Rescue</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>One person died after a car collided with a dump truck on S.C. 905 Friday morning in Horry County, according to the South Carolina Highway Patrol.</p><p>Master Trooper Brian Lee said the wreck happened at about 8:13 a.m. when a southbound Ford Fusion crossed the center line and struck a Freightliner dump truck traveling north.</p><p>The driver of the Ford died due to the crash, Lee said, and the driver of the dump truck was taken to a local hospital. Both drivers were wearing seat belts.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>S.C. 905 near Shaftesbury Lane was shut down temporarily as a result of the wreck, according to Horry County Fire Rescue.</p><p>The crash remains under investigation by the Highway Patrol.</p><p>Check back for updates.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-189b58ac-d8be-11ea-9fd7-a3af7decb2ac anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" method="post" action="/tncms/counter/editorial/189b58ac-d8be-11ea-9fd7-a3af7decb2ac/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20One%20dead%20after%20car%20collides%20with%20dump%20truck%20on%20SC%20905&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189b58ac-d8be-11ea-9fd7-a3af7decb2ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" class="save-list-189b58ac-d8be-11ea-9fd7-a3af7decb2ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wreck%22#tncms-source=keyword" class="tag-wreck label label-default" data-tncms-track-dmp='search: wreck'>Wreck</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22two-vehicle%22#tncms-source=keyword" class="tag-two-vehicle label label-default" data-tncms-track-dmp='search: two-vehicle'>Two-vehicle</a>
            </li> <li>
                <a href="/search/?k=%22sc%22#tncms-source=keyword" class="tag-sc label label-default" data-tncms-track-dmp='search: sc'>Sc</a>
            </li> <li>
                <a href="/search/?k=%22s.c.%22#tncms-source=keyword" class="tag-s_c_ label label-default" data-tncms-track-dmp='search: s_c_'>S.c.</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22905%22#tncms-source=keyword" class="tag-905 label label-default" data-tncms-track-dmp='search: 905'>905</a>
            </li> <li>
                <a href="/search/?k=%22horry%20county%22#tncms-source=keyword" class="tag-horry-county label label-default" data-tncms-track-dmp='search: horry-county'>Horry County</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" data-tncms-track-dmp='search: south-carolina'>South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> <li>
                <a href="/search/?k=%22highway%20patrol%22#tncms-source=keyword" class="tag-highway-patrol label label-default" data-tncms-track-dmp='search: highway-patrol'>Highway Patrol</a>
            </li> <li>
                <a href="/search/?k=%22schp%22#tncms-source=keyword" class="tag-schp label label-default" data-tncms-track-dmp='search: schp'>Schp</a>
            </li> <li>
                <a href="/search/?k=%22dump%20truck%22#tncms-source=keyword" class="tag-dump-truck label label-default" data-tncms-track-dmp='search: dump-truck'>Dump Truck</a>
            </li> <li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22seat%20belt%22#tncms-source=keyword" class="tag-seat-belt label label-default" data-tncms-track-dmp='search: seat-belt'>Seat Belt</a>
            </li> <li>
                <a href="/search/?k=%22brian%20lee%22#tncms-source=keyword" class="tag-brian-lee label label-default" data-tncms-track-dmp='search: brian-lee'>Brian Lee</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/one-dead-after-two-vehicle-crash-on-sc-905/article_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="189b58ac-d8be-11ea-9fd7-a3af7decb2ac" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Fone-dead-after-two-vehicle-crash-on-sc-905%2Farticle_189b58ac-d8be-11ea-9fd7-a3af7decb2ac.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-832617" class="tncms-block"><iframe style="width:350px;height:400px" src="https://online.fliphtml5.com/xonhc/syxi/" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div><div id="tncms-block-914527" class="tncms-block"><iframe style="width:350px;height:400px" src="https://online.fliphtml5.com/xonhc/dfdq/" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div><div id="tncms-block-887081" class="tncms-block"><iframe style="width:350px;height:400px" src="https://online.fliphtml5.com/xonhc/xyay/" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div><div id="tncms-block-477368" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477582" class="tncms-block"><section id="block-477582" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477582 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-477582" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-477582" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-477582" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-477582" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-477582" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-477582" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/news/local/little_river/hurricane-isaias-floods-cherry-grove-and-forces-evacuations/article_0ef59ece-d608-11ea-b39f-47629614c1a3.html">Cherry Grove floods, stranding a gas station clerk and causing high-water rescues</a></li><li><a href="/news/local/north_myrtle_beach/wrecked-north-myrtle-beach-police-car-on-robert-edge/article_90c498b4-d352-11ea-920e-f318d09ffb24.html">Here's why that wrecked police car is in the median of Robert Edge Parkway</a></li><li><a href="/news/garden-city-businesses-picking-up-the-pieces-after-hurricane-isaias/article_86e2a268-d691-11ea-9b4c-7fa1410ce77c.html">In Isaias’ aftermath, Garden City Beach businesses forced to deal with damages</a></li><li><a href="/news/local/little_river/hurricane-isaias-floods-north-myrtle-beach-cherry-grove-community/article_8e674e90-d663-11ea-a74f-0b89a64ecddd.html">Hurricane Isaias hit Cherry Grove 'with a vengeance,' flooding homes, damaging pier</a></li><li><a href="/news/grand-strand-restaurants-must-follow-new-rules-due-to-statewide-mandate/article_2db9e4d0-d2b8-11ea-ba07-ffaed1795978.html">Ready or not, Grand Strand restaurants ordered to follow new rules under statewide mandate</a></li><li><a href="/sports/racing/myrtle-beach-speedway-closes-and-nascar-loses-a-track/article_36b63ff8-d811-11ea-b845-db401a66303e.html">Speedway’s final lap: Longtime fans, racers prepare to say goodbye to track</a></li><li><a href="/coronavirus/horry-county-school-board-approves-reopening-plan-proposal/article_fb2b751c-d6b6-11ea-bde0-5791f5c5147d.html">Horry County school board approves reopening plan proposal</a></li><li><a href="/news/power-outages-reported-across-the-region/article_a9d9b4da-d5fd-11ea-8483-b721e64e33c6.html">Power outages reported across the region</a></li><li><a href="/news/local/several-buildings-heavily-damaged-in-fire-at-ocean-lakes-campground-officials-say/article_42029ff2-d323-11ea-9789-677700810839.html">Several buildings heavily damaged in fire at Ocean Lakes campground, officials say</a></li><li><a href="/news/local/conway/conway-medical-center-closing-outpatient-facilities-on-monday/article_fed262e2-d59a-11ea-9253-6fdf4ea92ad3.html">Conway Medical Center closing outpatient and non-essential staff locations at 4 p.m.</a></li></ul></div>
        
        
            <div id="images-477582" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/splinter-city-disc-golf-course-layout/image_13adb35a-d69b-11ea-8bbb-031ff18a123d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Splinter City Disc Golf Course layout"
                            class="img-responsive lazyload full default"
                            width="670"
                            height="670"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/3a/13adb35a-d69b-11ea-8bbb-031ff18a123d/5f29d60975f67.image.png?crop=670%2C670%2C0%2C153&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sold-house/image_1277f5f2-d5a8-11ea-9ea8-4f1a3944a7ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sold house"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/27/1277f5f2-d5a8-11ea-9ea8-4f1a3944a7ef/5f283f2f8df50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cherry-grove-bp-gas-station/image_c94a3c8a-d608-11ea-a2a2-3f2f43102681.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherry Grove BP gas station"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/c/94/c94a3c8a-d608-11ea-a2a2-3f2f43102681/5f28e0a7bc185.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0804-isaias-gcb-jm10-jpg/image_b34567e4-d684-11ea-9ee3-f75f1cc47996.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0804 isaias GCB_JM10.JPG"
                            class="img-responsive lazyload full default"
                            width="949"
                            height="949"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/34/b34567e4-d684-11ea-9ee3-f75f1cc47996/5f29b03201db3.image.jpg?crop=949%2C949%2C325%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0804-isaias-gcb-jm07-jpg/image_ad331252-d684-11ea-8b5b-2f67d1694da6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0804 isaias GCB_JM07.JPG"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/d3/ad331252-d684-11ea-8b5b-2f67d1694da6/5f29b027c82f9.image.jpg?crop=1044%2C1044%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/731lamp-jm05-jpg/image_22a12b10-d373-11ea-a828-1fd7ee380006.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="731lamp_JM05.JPG"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="1350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/2/2a/22a12b10-d373-11ea-a828-1fd7ee380006/5f248a3c62a9a.image.jpg?crop=1350%2C1350%2C92%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0804-isaias-gcb-jm08-jpg/image_aee87a74-d684-11ea-bea9-07f685328f96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0804 isaias GCB_JM08.JPG"
                            class="img-responsive lazyload full default"
                            width="1055"
                            height="1055"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/ee/aee87a74-d684-11ea-bea9-07f685328f96/5f29b02aa7757.image.jpg?crop=1055%2C1055%2C272%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0804-isaias-gcb-jm06-jpg/image_ab2611f8-d684-11ea-a905-4b6cedb5dc88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0804 isaias GCB_JM06.JPG"
                            class="img-responsive lazyload full default"
                            width="1089"
                            height="1089"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/a/b2/ab2611f8-d684-11ea-a905-4b6cedb5dc88/5f29b0245c615.image.jpg?crop=1089%2C1089%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0804-isaias-gcb-jm09-jpg/image_b0fe638c-d684-11ea-b78b-3b4c0ac584a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0804 isaias GCB_JM09.JPG"
                            class="img-responsive lazyload full default"
                            width="1052"
                            height="1052"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/0f/b0fe638c-d684-11ea-b78b-3b4c0ac584a5/5f29b02e2d2fa.image.jpg?crop=1052%2C1052%2C274%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cherry-grove-isaias/image_677fcfce-d608-11ea-a5f2-cb6a1fa51483.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherry Grove Isaias"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/6/77/677fcfce-d608-11ea-a5f2-cb6a1fa51483/5f28dffbf0979.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-477582" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/north-myrtle-beach-police-car-struck-on-highway-31/video_b17a1876-d353-11ea-86d4-f35905873c41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Myrtle Beach police car struck on Highway 31"
                            class="img-responsive lazyload full default"
                            width="256"
                            height="256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/b/17/b17a1876-d353-11ea-86d4-f35905873c41/5f2455dca5fae.image.jpg?crop=256%2C256%2C0%2C112&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-477582" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/gallery/hurricane-isaias-sweeps-into-myrtle-beach/collection_3127ad08-d616-11ea-9398-9f364046b35c.html">Hurricane Isaias on the Grand Strand</a></li><li><a href="/gallery/cleaning-up-garden-city-beach-after-hurricane-isaias/collection_83408254-d684-11ea-a278-cfceae68ec1e.html">Cleaning up Garden City Beach after Hurricane Isaias</a></li><li><a href="/jazzing-up-charlies-place-motel/collection_a6549bee-d1ee-11ea-af5d-2b724673f6f7.html">Jazzing up Charlie's Place, motel</a></li><li><a href="/gallery/disc-golf-in-horry-county/collection_3d4c14e6-b5d9-11ea-8b44-738ea01ec68c.html">Disc golf in Horry County</a></li><li><a href="/gallery/freewoods-farms-faces-the-future-with-covid-19-weather-decreased-funding/collection_03e270b6-c86b-11ea-b3a7-9b7849665947.html">Freewoods Farms faces the future with COVID-19, weather, decreased funding</a></li><li><a href="/gallery/news/2020-graduation-salute-winners/collection_e28694bc-c6b0-11ea-9d49-a702eaf93348.html">2020 Graduation Salute Winners</a></li><li><a href="/gallery/myrtle-beach-speedway-winds-down-as-final-race-slated-for-aug-15/collection_3c69db8e-d6a0-11ea-af54-43942183eaa9.html">Myrtle Beach Speedway</a></li></ul></div>
        
        
            <div id="commented-477582" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/news/conway-council-set-to-back-up-on-not-making-wearing-masks-mandatory-in-all-public/article_de67f67e-c54c-11ea-9cbc-f306ba730cbd.html">Conway council set to back up on not making wearing masks mandatory in all public places</a> (6)</li><li><a href="/news/local/horry_county/horry-county-leaders-interested-in-flood-diversion-canal-but-army-corps-of-engineers-still-concerned/article_3147e602-c6b4-11ea-b4b7-dfcafffc081c.html">Horry County leaders interested in flood diversion canal, but Army Corps of Engineers still concerned about project</a> (4)</li><li><a href="/coronavirus/governor-opens-more-businesses-mandates-restaurant-rules/article_fd184c12-d1dc-11ea-9a15-f7a8bfd5eef1.html">Governor opens more businesses, mandates restaurant rules</a> (4)</li><li><a href="/news/conway-council-members-change-their-minds-wearing-a-mask-is-now-mandatory-in-all-conway/article_1350f62e-cae8-11ea-9b4f-5b3c5e7425ca.html">Conway council members change their minds: Wearing a mask is now mandatory in all Conway businesses</a> (1)</li><li><a href="/sports/racing/myrtle-beach-speedway-closes-and-nascar-loses-a-track/article_36b63ff8-d811-11ea-b845-db401a66303e.html">Speedway’s final lap: Longtime fans, racers prepare to say goodbye to track</a> (1)</li><li><a href="/coronavirus/it-was-hell-coastal-soccer-player-recovers-from-covid-19/article_3a9b33f0-c563-11ea-b60d-5b94114bcec1.html">'It was hell:' Coastal soccer player recovers from COVID-19</a> (1)</li><li><a href="/news/coroner-identifies-man-shot-by-horry-county-police/article_4eeef156-c186-11ea-ba25-63a10cd71343.html">Coroner identifies man killed in police-involved shooting in Horry County</a> (1)</li><li><a href="/news/garden-city-businesses-picking-up-the-pieces-after-hurricane-isaias/article_86e2a268-d691-11ea-9b4c-7fa1410ce77c.html">In Isaias’ aftermath, Garden City Beach businesses forced to deal with damages</a> (1)</li><li><a href="/news/local/north_myrtle_beach/pet-boarding-facility-opening-in-north-myrtle-beach/article_885ea692-c781-11ea-ba2d-7ba47a1753ea.html">New doggy daycare and boarding facility to open in North Myrtle Beach</a> (1)</li><li><a href="/news/big-red-bus-rolls-into-myrtle-beach/article_a65e0d22-c880-11ea-8b6b-7f58eae49de3.html">Big Red Bus rolls into Myrtle Beach</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-477491" class="tncms-block"><section id="block-477491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477491 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/was-the-governor-right-to-make-his-covid-19-suggestions-requirements/poll_78c5f290-d8ba-11ea-94a1-33a14004a74e.html" class="tnt-asset-link">
        

        
            Was the governor right to make his COVID-19 suggestions requirements?</a></h4>
            <div id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>­Some Grand Strand restaurant owners have struggled to adapt to Gov. Henry McMaster's new COVID-19 mandates. Was the governor right to make his suggestions requirements?
</p>
                <div id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-your-vote"></span>
                </div>
                <div id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-results" class="tnt-poll-results hide"></div>
                <div id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-container">
                    <form id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/was-the-governor-right-to-make-his-covid-19-suggestions-requirements/poll_78c5f290-d8ba-11ea-94a1-33a14004a74e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C902F3C7-D920-0001-19661F001AB05CE0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C902F3C8-C8A0-0001-55EF1D904A501A28"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C902F3C9-7720-0001-35F91BC72925159A"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-back-vote" class="padding-top hide">
                <button id="poll-78c5f290-d8ba-11ea-94a1-33a14004a74e-477491-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-477397" class="tncms-block"><section id="block-477397" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/events/" class="">Submit An Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-477397 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-0bddff94-d363-11ea-8928-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walter-hill-lucky-breaks-in-horry-countys-history/event_0bddff94-d363-11ea-8928-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Walter Hill: Lucky Breaks in Horry County's History</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-08T13:00:00-04:00">
            Sat, Aug 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ca71e668-274d-11ea-936f-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grand-strand-myasthenia-gravis-support-group/event_ca71e668-274d-11ea-936f-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Grand Strand Myasthenia Gravis Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-08T13:00:00-04:00">
            Sat, Aug 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c42cbd08-e884-11e9-927f-5cb9017beffc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grand-strand-myasthenia-gravis-support-group/event_c42cbd08-e884-11e9-927f-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Grand Strand Myasthenia Gravis Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-08T13:00:00-04:00">
            Sat, Aug 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ca71e668-274d-11ea-936f-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grand-strand-myasthenia-gravis-support-group/event_ca71e668-274d-11ea-936f-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Grand Strand Myasthenia Gravis Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-08T13:00:00-04:00">
            Sat, Aug 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2f6f1cc2-46a0-11ea-82f2-5cb9017b8d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-fishing-clinic/event_2f6f1cc2-46a0-11ea-82f2-5cb9017b8d1b.html" class="tnt-asset-link">
        

        
            Family Fishing Clinic</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-12T10:00:00-04:00">
            Wed, Aug 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5bc3bda0-d363-11ea-b478-5cb9017bdf7b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/museum-matinees-the-battle-of-camden/event_5bc3bda0-d363-11ea-b478-5cb9017bdf7b.html" class="tnt-asset-link">
        

        
            Museum Matinees: The Battle of Camden</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-12T13:00:00-04:00">
            Wed, Aug 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7ba33fd8-46a0-11ea-8dd4-273cc136c5b0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fish-printing/event_7ba33fd8-46a0-11ea-8dd4-273cc136c5b0.html" class="tnt-asset-link">
        

        
            Fish Printing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-08-15T10:00:00-04:00">
            Sat, Aug 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-477610" class="tncms-block"><section id="block-477610" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477610 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-477587" class="tncms-block"><section id="block-477587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477587 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Editions
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-619efc81-b05d-50cf-b375-ff567b14772d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-619efc81-b05d-50cf-b375-ff567b14772d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_loris_scene/the-loris-scene/edition_619efc81-b05d-50cf-b375-ff567b14772d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Loris Scene"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/b0/8b05575b-c5a2-510f-9eb2-58e0a204c58e/5f283963ad151.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/b0/8b05575b-c5a2-510f-9eb2-58e0a204c58e/5f283963ad151.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_loris_scene/the-loris-scene/edition_619efc81-b05d-50cf-b375-ff567b14772d.html" class="tnt-asset-link">
        

        
            The Loris Scene</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477588" class="tncms-block"><section id="block-477588" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5afa3d4a-16fc-5c45-9c94-d28471c26e29" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5afa3d4a-16fc-5c45-9c94-d28471c26e29 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_5afa3d4a-16fc-5c45-9c94-d28471c26e29.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carolina Forest Chronicle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/4f/84f0a260-985b-5a5f-8bd1-574c0bfd0d9d/5f2b1e5776a1f.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/4f/84f0a260-985b-5a5f-8bd1-574c0bfd0d9d/5f2b1e5776a1f.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_carolina_forest_chronicle/carolina-forest-chronicle/edition_5afa3d4a-16fc-5c45-9c94-d28471c26e29.html" class="tnt-asset-link">
        

        
            Carolina Forest Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477589" class="tncms-block"><section id="block-477589" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-dbb5f836-88b7-579a-bf19-c4ad89eafadc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-dbb5f836-88b7-579a-bf19-c4ad89eafadc media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_dbb5f836-88b7-579a-bf19-c4ad89eafadc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Myrtle Beach Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/2/5b/25b44613-3396-511a-bee0-b3e114bfa160/5f2b1f22579b6.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/2/5b/25b44613-3396-511a-bee0-b3e114bfa160/5f2b1f22579b6.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_myrtle_beach/myrtle-beach-herald/edition_dbb5f836-88b7-579a-bf19-c4ad89eafadc.html" class="tnt-asset-link">
        

        
            Myrtle Beach Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477590" class="tncms-block"><section id="block-477590" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0c1725f4-ba8f-50fa-963f-3a3eb68f2e9f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0c1725f4-ba8f-50fa-963f-3a3eb68f2e9f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_independent/the-horry-independent/edition_0c1725f4-ba8f-50fa-963f-3a3eb68f2e9f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Horry Independent"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/6/f8/6f888f01-cd8c-5724-a8ec-1371c55abe38/5f2b1afca4622.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/6/f8/6f888f01-cd8c-5724-a8ec-1371c55abe38/5f2b1afca4622.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_independent/the-horry-independent/edition_0c1725f4-ba8f-50fa-963f-3a3eb68f2e9f.html" class="tnt-asset-link">
        

        
            The Horry Independent</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477591" class="tncms-block"><section id="block-477591" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8377bc89-bf7f-5a8b-9d14-dab97f5a4e28" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8377bc89-bf7f-5a8b-9d14-dab97f5a4e28 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_8377bc89-bf7f-5a8b-9d14-dab97f5a4e28.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Horry County Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/72/07285518-5174-5dfe-a732-fe88cd6e38f4/5f283b7e4cb46.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/0/72/07285518-5174-5dfe-a732-fe88cd6e38f4/5f283b7e4cb46.preview-300.jpg?resize=300%2C516 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_county_business_journal/horry-county-business-journal/edition_8377bc89-bf7f-5a8b-9d14-dab97f5a4e28.html" class="tnt-asset-link">
        

        
            Horry County Business Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477592" class="tncms-block"><section id="block-477592" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-874c0907-6d98-5ea7-9c85-6829ede24ec8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-874c0907-6d98-5ea7-9c85-6829ede24ec8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_874c0907-6d98-5ea7-9c85-6829ede24ec8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Horry News &amp; Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/a/e9/ae927bdb-d7df-5128-8385-5ad20d5c79e7/5f283970a3b91.preview-300.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/a/e9/ae927bdb-d7df-5128-8385-5ad20d5c79e7/5f283970a3b91.preview-300.jpg?resize=300%2C321 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_the_horry_news_shopper/horry-news-shopper/edition_874c0907-6d98-5ea7-9c85-6829ede24ec8.html" class="tnt-asset-link">
        

        
            Horry News & Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-699331" class="tncms-block"><section id="block-699331" class="block emphasis-h4   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7c00f099-8d0a-5c5b-a14a-9ca316983d68" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7c00f099-8d0a-5c5b-a14a-9ca316983d68 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_horry_county_health_wellness/health-wellness/edition_7c00f099-8d0a-5c5b-a14a-9ca316983d68.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health &amp; Wellness"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/6d/86d1981d-698b-5a10-8bd4-246872e91dff/5f0dfc77c394e.preview-300.jpg?resize=200%2C344 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/eedition/8/6d/86d1981d-698b-5a10-8bd4-246872e91dff/5f0dfc77c394e.preview-300.jpg?resize=300%2C516 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_horry_county_health_wellness/health-wellness/edition_7c00f099-8d0a-5c5b-a14a-9ca316983d68.html" class="tnt-asset-link">
        

        
            Health & Wellness</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-477475" class="tncms-block"><section id="block-477475" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-477475 ">
        <div class="block-title-inner">
            <h4>
                
                Classified Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-2001be0c-192d-5a95-8b13-656e93468c5b" class="clearfix card  product has-image" data-track-object='{"title":"2009 HD XL1200C SPORTSTER","url":"/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2001be0c-192d-5a95-8b13-656e93468c5b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2001be0c-192d-5a95-8b13-656e93468c5b media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2009 HD XL1200C SPORTSTER"
                            class="img-responsive lazyload full default"
                            width="290"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/4/dd/4dde7570-1c2d-51bc-ac3a-7ab4b7cb9ef6/5e57fcc0d0161.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/4/dd/4dde7570-1c2d-51bc-ac3a-7ab4b7cb9ef6/5e57fcc0d0161.image.jpg?resize=290%2C218 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html" class="tnt-asset-link">
        

        
            2009 HD XL1200C SPORTSTER</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-05T15:30:06-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 5, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fvehicle%2Fmotorcycle%2F2009-hd-xl1200c-sportster%2Fad_2001be0c-192d-5a95-8b13-656e93468c5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2009%20HD%20XL1200C%20SPORTSTER&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fvehicle%2Fmotorcycle%2F2009-hd-xl1200c-sportster%2Fad_2001be0c-192d-5a95-8b13-656e93468c5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/vehicle/motorcycle/2009-hd-xl1200c-sportster/ad_2001be0c-192d-5a95-8b13-656e93468c5b.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/2001be0c-192d-5a95-8b13-656e93468c5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%202009%20HD%20XL1200C%20SPORTSTER&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fvehicle%2Fmotorcycle%2F2009-hd-xl1200c-sportster%2Fad_2001be0c-192d-5a95-8b13-656e93468c5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"2001be0c-192d-5a95-8b13-656e93468c5b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-60517c72-e77f-5006-817d-47770b953bd7" class="clearfix card  product has-image" data-track-object='{"title":"OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach","url":"/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html","uuid":"60517c72-e77f-5006-817d-47770b953bd7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/60517c72-e77f-5006-817d-47770b953bd7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-60517c72-e77f-5006-817d-47770b953bd7 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Classified ad with images"></i> +6</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach"
                    class="img-responsive lazyload  letterbox default"
                    width="550"
                    height="715"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/32141a30-d29c-11ea-817e-87bd3261373b/5f2321a07e90a.image.jpg?resize=200%2C260" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
        

        
            OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>2</strong></li><li>Bathrooms: <strong>2</strong></li><li>Square Feet: <strong>900 ft<sup>2</sup></strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-08-05T00:00:00-04:00" class="tnt-date asset-date text-muted">Aug 5, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd">
                                            <div class="media-preview-321df3fc-d29c-11ea-817f-b72b70e48154 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach image 2"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/321df3fc-d29c-11ea-817f-b72b70e48154/5f2321a08e663.image.jpg?crop=563%2C317%2C0%2C224&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/321df3fc-d29c-11ea-817f-b72b70e48154/5f2321a08e663.image.jpg?crop=563%2C317%2C0%2C224&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/321df3fc-d29c-11ea-817f-b72b70e48154/5f2321a08e663.image.jpg?crop=563%2C317%2C0%2C224&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/321df3fc-d29c-11ea-817f-b72b70e48154/5f2321a08e663.image.jpg?crop=563%2C317%2C0%2C224&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/21/321df3fc-d29c-11ea-817f-b72b70e48154/5f2321a08e663.image.jpg?crop=563%2C317%2C0%2C224&resize=563%2C317&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-1 even">
                                            <div class="media-preview-3226196a-d29c-11ea-8180-c7c657278ef8 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach image 3"
                            class="img-responsive lazyload full default"
                            width="546"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/3226196a-d29c-11ea-8180-c7c657278ef8/5f2321a09b450.image.jpg?crop=546%2C307%2C0%2C202&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/3226196a-d29c-11ea-8180-c7c657278ef8/5f2321a09b450.image.jpg?crop=546%2C307%2C0%2C202&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/3226196a-d29c-11ea-8180-c7c657278ef8/5f2321a09b450.image.jpg?crop=546%2C307%2C0%2C202&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/3226196a-d29c-11ea-8180-c7c657278ef8/5f2321a09b450.image.jpg?crop=546%2C307%2C0%2C202&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/3226196a-d29c-11ea-8180-c7c657278ef8/5f2321a09b450.image.jpg?crop=546%2C307%2C0%2C202&resize=546%2C307&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-2 odd">
                                            <div class="media-preview-322df0f4-d29c-11ea-8181-a7f7c630d6a7 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach image 4"
                            class="img-responsive lazyload full default"
                            width="538"
                            height="303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/322df0f4-d29c-11ea-8181-a7f7c630d6a7/5f2321a0a7eca.image.jpg?crop=538%2C303%2C0%2C228&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/322df0f4-d29c-11ea-8181-a7f7c630d6a7/5f2321a0a7eca.image.jpg?crop=538%2C303%2C0%2C228&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/322df0f4-d29c-11ea-8181-a7f7c630d6a7/5f2321a0a7eca.image.jpg?crop=538%2C303%2C0%2C228&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/22/322df0f4-d29c-11ea-8181-a7f7c630d6a7/5f2321a0a7eca.image.jpg?crop=538%2C303%2C0%2C228&resize=538%2C303&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-3 even">
                                            <div class="media-preview-3235e822-d29c-11ea-8182-07f20444016e media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OCEANFRONT PENTHOUSE CONDO in central Myrtle Beach image 5"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="313"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/23/3235e822-d29c-11ea-8182-07f20444016e/5f2321a0b4988.image.jpg?crop=556%2C313%2C0%2C214&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/23/3235e822-d29c-11ea-8182-07f20444016e/5f2321a0b4988.image.jpg?crop=556%2C313%2C0%2C214&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/23/3235e822-d29c-11ea-8182-07f20444016e/5f2321a0b4988.image.jpg?crop=556%2C313%2C0%2C214&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/23/3235e822-d29c-11ea-8182-07f20444016e/5f2321a0b4988.image.jpg?crop=556%2C313%2C0%2C214&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/classifieds/3/23/3235e822-d29c-11ea-8182-07f20444016e/5f2321a0b4988.image.jpg?crop=556%2C313%2C0%2C214&resize=556%2C313&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fhousing%2Frent%2Fcondo%2Foceanfront-penthouse-condo-in-central-myrtle-beach%2Fad_60517c72-e77f-5006-817d-47770b953bd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"60517c72-e77f-5006-817d-47770b953bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OCEANFRONT%20PENTHOUSE%20CONDO%20in%20central%20Myrtle%20Beach&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fhousing%2Frent%2Fcondo%2Foceanfront-penthouse-condo-in-central-myrtle-beach%2Fad_60517c72-e77f-5006-817d-47770b953bd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"60517c72-e77f-5006-817d-47770b953bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/housing/rent/condo/oceanfront-penthouse-condo-in-central-myrtle-beach/ad_60517c72-e77f-5006-817d-47770b953bd7.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"60517c72-e77f-5006-817d-47770b953bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/60517c72-e77f-5006-817d-47770b953bd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"60517c72-e77f-5006-817d-47770b953bd7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20OCEANFRONT%20PENTHOUSE%20CONDO%20in%20central%20Myrtle%20Beach&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fhousing%2Frent%2Fcondo%2Foceanfront-penthouse-condo-in-central-myrtle-beach%2Fad_60517c72-e77f-5006-817d-47770b953bd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"60517c72-e77f-5006-817d-47770b953bd7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-b8ea1213-4b91-5f3f-9565-70648b0043fb" class="clearfix card  product " data-track-object='{"title":"COMMERCIAL CLEANERS NEEDED","url":"/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b8ea1213-4b91-5f3f-9565-70648b0043fb">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html" class="tnt-asset-link">
        

        
            COMMERCIAL CLEANERS NEEDED</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-05T15:30:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 5, 2020</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fjob%2Ffacilities%2Fcommercial-cleaners-needed%2Fad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COMMERCIAL%20CLEANERS%20NEEDED&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fjob%2Ffacilities%2Fcommercial-cleaners-needed%2Fad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classifieds/job/facilities/commercial-cleaners-needed/ad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html"}' data-tncms-track-event='{"app":"classifieds","metric":"social_share","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/classifieds/b8ea1213-4b91-5f3f-9565-70648b0043fb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"sms","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20COMMERCIAL%20CLEANERS%20NEEDED&body=https%3A%2F%2Fwww.myhorrynews.com%2Fclassifieds%2Fjob%2Ffacilities%2Fcommercial-cleaners-needed%2Fad_b8ea1213-4b91-5f3f-9565-70648b0043fb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"classifieds-ad","value":""}' data-tncms-track-event='{"app":"classifieds","metric":"email","uuid":"b8ea1213-4b91-5f3f-9565-70648b0043fb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                        <div class="clearfix"></div>
                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-477614" class="tncms-block"><section id="block-477614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477614 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad/">
                
                Submit an Ad
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a classified ad, click here.</p><a href="/place_an_ad/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-477489" class="tncms-block"><section id="block-477489" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-477489 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/MyHorryNews">
                
                Follow Us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-477489">
            <div class="html-content"><div class="fb-page" data-href="https://www.facebook.com/MyHorryNews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyHorryNews"><a href="https://www.facebook.com/MyHorryNews">My Horry News</a></blockquote></div></div></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477361" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477362" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-477566" class="tncms-block"><section id="block-477566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-477567" class="tncms-block"><section id="block-477567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477567 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-mail-list"  href="/newsletters/" >
                    <span class="nav-label">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/" >
                    <span class="nav-label">Submit a Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscribe to our Papers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477568" class="tncms-block"><section id="block-477568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477568 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-477570" class="tncms-block"><section id="block-477570" class="block emphasis-h4   " ><address>
    <strong>myhorrynews.com</strong><br>
    2510 N. Main Street<br>
    Conway, SC 29526
    <br>
    
        <strong>Phone:</strong> 843-248-6671<br>
        <strong>Email:</strong> <a href="mailto:info@myhorrynews.com">info@myhorrynews.com</a><br>
    
</address></section></div><div id="tncms-block-477605" class="tncms-block padding-bottom"><div class="follow-links-477605 default">
    
    <section id="block-477605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/myhorrynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["http://facebook.com/myhorrynews/","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-477373" class="tncms-block visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-519272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-477571" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-477571"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("189b58ac-d8be-11ea-9fd7-a3af7decb2ac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7754.add('act', dmpData);
	_cc7754.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Wreck','Engage:Crash','Engage:Two-vehicle','Engage:Sc','Engage:S.c.','Engage:Highway','Engage:905','Engage:Horry County','Engage:South Carolina','Engage:News','Engage:Highway Patrol','Engage:Schp','Engage:Dump Truck','Engage:Driver','Engage:Motor Vehicle','Engage:Transports','Engage:Seat Belt','Engage:Brian Lee'";	_cc7754.add('act', sReactionData, sReactionKeywords);
	_cc7754.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7754.add('act', dmpData);
	_cc7754.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7754.add('act', serviceData);
	_cc7754.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7754.add('act', dmpData);
	_cc7754.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>