
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myhorrynews.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, horry county, beaver bounty, usda, us department of agriculture, beaver traps horry county, sc department of natural resources, beaver bounty horry county, horry county council, beaver hunting, beaver removal, beaver dams in horry county, nuisance beavers, beaver, dam, jay butfiloski, trapper, economics, zoology, politics, work" />
<meta name="news_keywords" content="full-longform, horry county, beaver bounty, usda, us department of agriculture, beaver traps horry county, sc department of natural resources, beaver bounty horry county, horry county council, beaver hunting, beaver removal, beaver dams in horry county, nuisance beavers, beaver, dam, jay butfiloski, trapper, economics, zoology, politics, work" />
<meta name="description" content="How do you prove a beaver was killed in Horry County? Would people actually hunt a primarily nocturnal animal that shares a swamp with alligators and cottonmouths?" />
<meta name="author" content="Charles D. Perry charles.perry@myhorrynews.com" />
<meta property="article:author" content="https://www.facebook.com/charles.perry.1800" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.myhorrynews.ios" />
<meta name="google-play-app" content="app-id=com.myhorrynews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=859%2C630" />
<meta property="og:image:width" content="859" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bounty beware: Why solutions to Horry County's beaver problems aren't simple" />
<meta property="og:description" content="How do you prove a beaver was killed in Horry County? Would people actually hunt a primarily nocturnal animal that shares a swamp with alligators and cottonmouths?" />
<meta property="og:site_name" content="MyHorryNews.com" />
<meta property="og:section" content="Horry County" />
<meta property="fb:app_id" content="803103853153397" />
<meta property="article:publisher" content="https://www.facebook.com/MyHorryNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyHorryNews" />
<meta name="twitter:creator" content="@https://www.twitter.com/@horryjournalist" />
<meta name="twitter:image:alt" content="507 beaver dam_JM01.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato:300,400,600&amp;family=Open+Sans:400,600&amp;family=PT+Serif:400,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local\/horry_county","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Charles D. Perry\ncharles.perry@myhorrynews.com","id":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-64487801-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7754/cc.js?ns=_cc7754" id="LOTCC_7754"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7754.add('tp', 'TNNW');
		_cc7754.add('act', ' User Login');
		_cc7754.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7754.add('med', 'flag: top story');
	_cc7754.add('med', 'geo: horry_county');
	_cc7754.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/impressions.js?_dc=1621452930"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/traffic.js?_dc=1621398925"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/settings.js?_dc=1600089153"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1621152068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1621152069"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1621152068"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bounty beware: Why solutions to Horry County's beaver problems aren't simple | Horry County | myhorrynews.com</title>
            
    <style>body { background-color: #F1F2F2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2d2d37; } .fixed-nav #main-navigation { background-color: #2d2d37 !important; } #site-top-nav-container, #site-top-nav { background-color: #00b146; } #site-footer { background-color: #00b146; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myhorrynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/791af0aa-9fa7-11e7-a6f5-0ffa9c007485.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bounty beware: Why solutions to Horry County's beaver problems aren't simple | Horry County | myhorrynews.com" href="http://www.myhorrynews.com/search/?f=rss&amp;t=article&amp;c=news/local/horry_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

 

<script type="text/javascript">
       //    jQuery(document).ready(function(){
  //         var sTempFlexUrl = "https://admin-newyork1.bloxcms.com/myhorrynews.com/tncms/admin/action/main/preview/site/flex/-/";
          //  $('#tncms-block-477604 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');
          //  $('#field-country option[value=US]').attr('selected','selected');
       //     $('#user-main-menu-wrapper a#-ad').attr("href", "https://myhorrynews-dot-com.bloxcms-ny1.com/place_an_ad/")  
         
         
//            $('#tncms-block-477604.sub-event .pos-top a').prepend('<span class="fa fa-plus-square "></span> '); 
//            $( ".drop-links ul" ).removeClass( "list-inline block-links pos-bottom" ).addClass( "headline-list bullet-square border border-dotted" );
       
 //           console.log(':::'+sTempFlexUrl)
            
          
            
   //        });
           
           
           
</script>

<script>
$(function(){
  
  $("#site-search-742631 .input-group-btn .btn").append('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>

<!-- Facebook Pixel Code Ticket 828068-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '406332697440885');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=406332697440885&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- https://myhorrynews.com/tncms/admanager/vast/?section=%2Fnews%2Flocal%2Fhorry_county&mode=embed-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748  section-news section-local section-horry-county type-article infinity-disabled" data-authors='[]' data-path="/news/local/horry_county">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myhorrynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal%2Fhorry_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Charles+D.+Perry%0Acharles.perry%40myhorrynews.com&amp;tncms.asset.id=bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-64487801-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.myhorrynews.com",
  secureDomain: "myhorrynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/news\/local\/horry_county","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?assetid=bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.myhorrynews.com/users/admin/contribute/article/?from_section=/news/local/horry_county"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.myhorrynews.com/tncms/admin/editorial-asset/?edit=bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-534436" class="tncms-block site-brand-mark"><div id="site-logo-534436" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/7ed825b2-f3f4-11e6-9e2b-4b8541b47410.jpg 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="180"
            height="180"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-534437" class="tncms-block site-follow-us"><div class="follow-links-534437 default">
    
    <section id="block-534437" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://info@myhorrynews.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/","http://info@myhorrynews.com"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477644" class="tncms-block hidden-md hidden-lg"><div id="user-controls-477644" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477644').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477644"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-541649" class="tncms-block text-center"><section id="block-541649" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><style>a.btn-cs {background-color:#1a1a1a;border-color:#333;}</style>
<div style="margin:0 0 -10px 0;padding-bottom:0px;"><a class="btn btn-link btn-cs"  role="button" href="/site/subscription_services/">Subscribe</a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/users/admin/">My Account </a>&nbsp;&nbsp;<a class="btn btn-link btn-cs"  href="/eedition">eEdition</a></div></p></div>
</article></section></div><div id="tncms-block-477602" class="tncms-block hidden-md hidden-lg"><section id="block-477602" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477602" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477602" aria-labelledby="site-search-button-477602" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-477602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477602-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477602').submit();
        return false;
    });

    $('#site-search-477602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-477480" class="tncms-block"><div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-homepage">Homepage</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visit/"  class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/2020_fall_sports_preview/"  class="nav-link tnt-section-2020-fall-sports-tribute">2020 Fall Sports Tribute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/active_outdoors/"  class="nav-link tnt-section-active-outdoors">Active Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/chronicle/"  class="nav-link tnt-section-chronicle">Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/herald/"  class="nav-link tnt-section-herald">Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/independent/"  class="nav-link tnt-section-independent">Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Spring-Sports-Salute-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-spring-sport-salute">2021 Spring Sport Salute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Digital-Marketing-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-marketing-giveaway">Digital Marketing Giveaway!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/2021-Mothers-Day-photo-contest/rounds/1/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-mothers-day-photo-contest">Mother's Day Photo Contest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/2021-North-Strand-News-Readers-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-north-strand-news-readers-choice">2021 North Strand News Readers Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/May-Student-of-the-Month/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-may-student-of-the-month">May Student of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/May-Teacher-of-the-Month-2/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-may-teacher-of-the-month">May Teacher of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/May-Hometown-Hero/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-may-hometown-hero">May Hometown Hero</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Sun-Fun-2021/questions/3274220?allow-full-viewport=true"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-sun-fun-quiz">2021 Sun Fun Quiz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Spirit-Airlines-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-spirit-airlines-sweepstakes">Spirit Airlines Sweepstakes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/How-much-do-you-know-about-Skin-Cancer/questions/3300150?allow-full-viewport=true"  target="_blank" rel="noopener" class="nav-link tnt-section-skin-cancer-trivia">Skin Cancer Trivia </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Brewery-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-brewery-sweepstakes">Brewery Sweepstakes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myhorrynews.secondstreetapp.com/Graduation-2021-2/gallery/"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-graduation-salute">2021 Graduation Salute</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" class="nav-link tnt-section-current-issues">Current Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-past-issues">Past Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_carolina_forest_chronicle/"  class="nav-link tnt-section-carolina-forest-chronicle">Carolina Forest Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_county_business_journal/"  class="nav-link tnt-section-horry-county-business-journal">Horry County Business Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_horry_county_health_wellness/"  class="nav-link tnt-section-horry-county-health-wellness">Horry County Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_independent/"  class="nav-link tnt-section-the-horry-independent">The Horry Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_loris_scene/"  class="nav-link tnt-section-loris-scene">Loris Scene </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_myrtle_beach/"  class="nav-link tnt-section-myrtle-beach-herald">Myrtle Beach Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener" class="nav-link tnt-section-visit">Visit!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener" class="nav-link tnt-section-north-strand-news">North Strand News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_the_horry_news_shopper/"  class="nav-link tnt-section-horry-news-shopper">Horry News Shopper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstands">Newsstands</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.831285112626645%2C-78.79635813808596&amp;z=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-477643" class="tncms-block"><div id="user-controls-477643" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myhorrynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myhorrynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myhorrynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-477643').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myhorrynews.com/users/logout/" id="user-logout-form-477643"><input type="hidden" name="referer_url" value="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-477481" class="tncms-block pull-right"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a href="/site/subscription_services/" style="color:white" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-477579" class="tncms-block"><section id="block-477579" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/f1e6e7e2-df26-11e6-8c90-3fdfc9aee2f9.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="988"
                height="187"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-477604" class="tncms-block"><div class="follow-links-477604 default">
    
    <section id="block-477604" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyHorryNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["https://www.facebook.com/MyHorryNews","https://twitter.com/myhorrynews","https://www.linkedin.com/company/22301031/","https://www.youtube.com/channel/UCwMrxwLzS8fPT2-qQhwawiQ","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-477600" class="tncms-block"><section id="block-477600" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477600" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-477600" aria-labelledby="site-search-button-477600" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-477600-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477600-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477600-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477600').submit();
        return false;
    });

    $('#site-search-477600').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477600 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477600 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477600-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-477580" class="tncms-block"><section id="block-477580" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/custom/image/4538b54a-3223-11e5-9787-734bc1cdea54.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="322"
                height="88"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-homepage"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-visit"  href="/visit/"  tabindex="0">
                    <span class="nav-label">Visit!</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-aynor"  href="/news/local/aynor/"  tabindex="0">
                    <span class="nav-label">Aynor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carolina-forest"  href="/news/local/carolina_forest/"  tabindex="0">
                    <span class="nav-label">Carolina Forest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-conway"  href="/news/local/conway/"  tabindex="0">
                    <span class="nav-label">Conway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horry-county"  href="/news/local/horry_county/"  tabindex="0">
                    <span class="nav-label">Horry County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-little-river"  href="/news/local/little_river/"  tabindex="0">
                    <span class="nav-label">Little River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loris"  href="/news/local/loris/"  tabindex="0">
                    <span class="nav-label">Loris</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach"  href="/news/local/myrtle_beach/"  tabindex="0">
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-myrtle-beach"  href="/news/local/north_myrtle_beach/"  tabindex="0">
                    <span class="nav-label">North Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-surfside-beach"  href="/news/local/surfside_beach/"  tabindex="0">
                    <span class="nav-label">Surfside Beach</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/eedition/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carolina-forest-chronicle-e-edition"  href="/eedition_carolina_forest_chronicle/"  tabindex="0">
                    <span class="nav-label">Carolina Forest Chronicle e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loris-scene-e-edition"  href="/eedition_loris_scene/"  tabindex="0">
                    <span class="nav-label">Loris Scene e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach-herald-e-edition"  href="/eedition_myrtle_beach/"  tabindex="0">
                    <span class="nav-label">Myrtle Beach Herald e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-strand-news-e-edition"  href="/eedition_north_strand_news/"  tabindex="0">
                    <span class="nav-label">North Strand News e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-horry-independent-e-edition"  href="/eedition_the_horry_independent/"  tabindex="0">
                    <span class="nav-label">The Horry Independent e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-business-journal-e-edition"  href="/eedition_the_horry_county_business_journal/"  tabindex="0">
                    <span class="nav-label">The Business Journal e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horry-county-health-wellness-e-edition"  href="/eedition_horry_county_health_wellness/"  tabindex="0">
                    <span class="nav-label">Horry County Health & Wellness e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horry-news-shopper-e-edition"  href="/eedition_the_horry_news_shopper/"  tabindex="0">
                    <span class="nav-label">Horry News Shopper e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagement/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/wedding/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit a Story</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2020-fall-sports-tribute"  href="/sports/2020_fall_sports_preview/"  tabindex="0">
                    <span class="nav-label">2020 Fall Sports Tribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-active-outdoors"  href="/sports/active_outdoors/"  tabindex="0">
                    <span class="nav-label">Active Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/high_school/baseball"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/high_school/basketball"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheerleading"  href="/sports/high_school/cheerleading/"  tabindex="0">
                    <span class="nav-label">Cheerleading</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/high_school/cross_country"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/football"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2019-football-preview"  href="/sports/high_school/football/2019_football_preview/"  tabindex="0">
                    <span class="nav-label">2019 Football Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/high_school/golf"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lacrosse"  href="/sports/high_school/lacrosse"  tabindex="0">
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-running"  href="/sports/high_school/running"  tabindex="0">
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/high_school/soccer"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/high_school/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming"  href="/sports/high_school/swimming/"  tabindex="0">
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/high_school/tennis"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/high_school/track_and_field"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/high_school/volleyball"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/high_school/wrestling"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/local_golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-professional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/professional/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Professional</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/professional/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/professional/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/professional/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pelicans"  href="/sports/professional/pelicans/"  tabindex="0">
                    <span class="nav-label">Pelicans</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-berkshire-forest"  href="/opinion/columnists/chronicle/berkshire_forest/"  tabindex="0">
                    <span class="nav-label">Berkshire Forest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bob-reed"  href="/opinion/columnists/chronicle/bob_reed"  tabindex="0">
                    <span class="nav-label">Bob Reed</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covington-lake"  href="/opinion/columnists/chronicle/covington_lake/"  tabindex="0">
                    <span class="nav-label">Covington Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ettie-newlands"  href="/opinion/columnists/chronicle/ettie_newlands/"  tabindex="0">
                    <span class="nav-label">Ettie Newlands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plantation-lakes"  href="/opinion/columnists/chronicle/plantation_lakes/"  tabindex="0">
                    <span class="nav-label">Plantation Lakes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-farm"  href="/opinion/columnists/chronicle/the_farm/"  tabindex="0">
                    <span class="nav-label">The Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walkers-woods"  href="/opinion/columnists/chronicle/walkers_woods/"  tabindex="0">
                    <span class="nav-label">Walkers Woods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterford"  href="/opinion/columnists/chronicle/waterford/"  tabindex="0">
                    <span class="nav-label">Waterford</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dixie-divas"  href="/opinion/columnists/herald/dixie_divas/"  tabindex="0">
                    <span class="nav-label">Dixie Divas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sharlene-zwing"  href="/opinion/columnists/herald/sharlene_zwing"  tabindex="0">
                    <span class="nav-label">Sharlene Zwing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tina-anderson"  href="/opinion/columnists/herald/tina_anderson/"  tabindex="0">
                    <span class="nav-label">Tina Anderson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tom-odare"  href="/opinion/columnists/herald/tom_odare/"  tabindex="0">
                    <span class="nav-label">Tom O'dare</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basem-hilal"  href="/opinion/columnists/independent/basem_hilal"  tabindex="0">
                    <span class="nav-label">Basem Hilal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-george-debusk"  href="/opinion/columnists/independent/george_debusk"  tabindex="0">
                    <span class="nav-label">George Debusk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kevin-childs"  href="/opinion/columnists/independent/kevin_childs"  tabindex="0">
                    <span class="nav-label">Kevin Childs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-larry-deeds"  href="/opinion/columnists/independent/larry_deeds/"  tabindex="0">
                    <span class="nav-label">Larry Deeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mary-ellen-scarborough"  href="/opinion/columnists/independent/sid_blackwelder/"  tabindex="0">
                    <span class="nav-label">Mary Ellen Scarborough</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steve-robertson"  href="/opinion/columnists/independent/steve_robertson/"  tabindex="0">
                    <span class="nav-label">Steve Robertson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lacy-hardee"  href="/opinion/columnists/scene/lacy_hardee/"  tabindex="0">
                    <span class="nav-label">Lacy Hardee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-samantha-norris"  href="/opinion/columnists/scene/samantha_norris/"  tabindex="0">
                    <span class="nav-label">Samantha Norris</span>
                </a></li><li>
                <a class="nav-link   tnt-section-charles_perry"  href="/opinion/columnists/chronicle/charles_perry/"  tabindex="0">
                    <span class="nav-label">Charles_perry</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chronicle"  href="/opinion/columnists/chronicle/"  tabindex="0">
                    <span class="nav-label">Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-herald"  href="/opinion/columnists/herald/"  tabindex="0">
                    <span class="nav-label">Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-independent"  href="/opinion/columnists/independent/"  tabindex="0">
                    <span class="nav-label">Independent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scene"  href="/opinion/columnists/scene/"  tabindex="0">
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/gallery/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/gallery/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-your-ad"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="/classifieds/sale/sale/"  tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupons"  href="https://www.myhorrynews.com/classifieds/other/coupons/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-spring-sport-salute"  href="https://myhorrynews.secondstreetapp.com/Spring-Sports-Salute-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Spring Sport Salute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-marketing-giveaway"  href="https://myhorrynews.secondstreetapp.com/Digital-Marketing-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Marketing Giveaway!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mothers-day-photo-contest"  href="https://myhorrynews.secondstreetapp.com/2021-Mothers-Day-photo-contest/rounds/1/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mother's Day Photo Contest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-north-strand-news-readers-choice"  href="https://myhorrynews.secondstreetapp.com/2021-North-Strand-News-Readers-Choice/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 North Strand News Readers Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-may-student-of-the-month"  href="https://myhorrynews.secondstreetapp.com/May-Student-of-the-Month/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">May Student of the Month</span>
                </a></li><li>
                <a class="nav-link   tnt-section-may-teacher-of-the-month"  href="https://myhorrynews.secondstreetapp.com/May-Teacher-of-the-Month-2/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">May Teacher of the Month</span>
                </a></li><li>
                <a class="nav-link   tnt-section-may-hometown-hero"  href="https://myhorrynews.secondstreetapp.com/May-Hometown-Hero/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">May Hometown Hero</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-sun-fun-quiz"  href="https://myhorrynews.secondstreetapp.com/Sun-Fun-2021/questions/3274220?allow-full-viewport=true"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Sun Fun Quiz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spirit-airlines-sweepstakes"  href="https://myhorrynews.secondstreetapp.com/Spirit-Airlines-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Spirit Airlines Sweepstakes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-skin-cancer-trivia"  href="https://myhorrynews.secondstreetapp.com/How-much-do-you-know-about-Skin-Cancer/questions/3300150?allow-full-viewport=true"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Skin Cancer Trivia </span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewery-sweepstakes"  href="https://myhorrynews.secondstreetapp.com/Brewery-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Brewery Sweepstakes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-graduation-salute"  href="https://myhorrynews.secondstreetapp.com/Graduation-2021-2/gallery/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Graduation Salute</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-current-issues"  href="https://fliphtml5.com/bookcase/bgdyy"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Current Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-past-issues"  href="/special/"  tabindex="0">
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carolina-forest-chronicle"  href="/eedition_carolina_forest_chronicle/"  tabindex="0">
                    <span class="nav-label">Carolina Forest Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horry-county-business-journal"  href="/eedition_the_horry_county_business_journal/"  tabindex="0">
                    <span class="nav-label">Horry County Business Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horry-county-health-wellness"  href="/eedition_horry_county_health_wellness/"  tabindex="0">
                    <span class="nav-label">Horry County Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-horry-independent"  href="/eedition_the_horry_independent/"  tabindex="0">
                    <span class="nav-label">The Horry Independent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loris-scene"  href="/eedition_loris_scene/"  tabindex="0">
                    <span class="nav-label">Loris Scene </span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach-herald"  href="/eedition_myrtle_beach/"  tabindex="0">
                    <span class="nav-label">Myrtle Beach Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-visit"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/ztjkg"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Visit!</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-past-issues"  href="/eedition_visit/"  tabindex="0">
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-north-strand-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fliphtml5.com/bookcase/tnddy"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">North Strand News</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-past-issues"  href="/eedition_north_strand_news/"  tabindex="0">
                    <span class="nav-label">Past Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-horry-news-shopper"  href="/eedition_the_horry_news_shopper/"  tabindex="0">
                    <span class="nav-label">Horry News Shopper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstands"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsstands</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            

            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-812081" class="tncms-block"></div><div id="tncms-block-619946" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604341" class="tncms-block hidden-xs hidden-lg">
        <div id="blox-ad-position-block-expandable-top-tablet1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-tablet","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-620195" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-expandable-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477359" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477360" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" class="carousel-inner"><div  class="item photo-f71edee2-afa9-11eb-b878-970135e6ab22">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880"
                    
                    alt="507 beaver dam_JM01.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target=".caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal collapse in"><div class="caption-text"><p>Beaver gnaw marks are seen on a fallen tree in a swamp off Gardner Lacy Road on Friday, May 7, 2021. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm01-jpg%2Fimage_f71edee2-afa9-11eb-b878-970135e6ab22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/507-beaver-dam-jm01-jpg/image_f71edee2-afa9-11eb-b878-970135e6ab22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=507%20beaver%20dam_JM01.JPG&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm01-jpg%2Fimage_f71edee2-afa9-11eb-b878-970135e6ab22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/507-beaver-dam-jm01-jpg/image_f71edee2-afa9-11eb-b878-970135e6ab22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/507-beaver-dam-jm01-jpg/image_f71edee2-afa9-11eb-b878-970135e6ab22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/507-beaver-dam-jm01-jpg/image_f71edee2-afa9-11eb-b878-970135e6ab22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/f71edee2-afa9-11eb-b878-970135e6ab22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20507%20beaver%20dam_JM01.JPG&body=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm01-jpg%2Fimage_f71edee2-afa9-11eb-b878-970135e6ab22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/507-beaver-dam-jm01-jpg/image_f71edee2-afa9-11eb-b878-970135e6ab22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f71edee2-afa9-11eb-b878-970135e6ab22"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f71edee2-afa9-11eb-b878-970135e6ab22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f71edee2-afa9-11eb-b878-970135e6ab22" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f71edee2-afa9-11eb-b878-970135e6ab22" class="save-list-f71edee2-afa9-11eb-b878-970135e6ab22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f71edee2-afa9-11eb-b878-970135e6ab22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f9e3ef96-afa9-11eb-850a-c700566b9334">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1200%2C770"
                    
                    alt="507 beaver dam_JM02.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1027"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1200%2C770" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target=".caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal collapse in"><div class="caption-text"><p>Thom Roth of Horry County Stormwater said beaver dams, such as this one off S.C. 90, is make of sticks, mud and pieces of trees. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm02-jpg%2Fimage_f9e3ef96-afa9-11eb-850a-c700566b9334.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/507-beaver-dam-jm02-jpg/image_f9e3ef96-afa9-11eb-850a-c700566b9334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=507%20beaver%20dam_JM02.JPG&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm02-jpg%2Fimage_f9e3ef96-afa9-11eb-850a-c700566b9334.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/507-beaver-dam-jm02-jpg/image_f9e3ef96-afa9-11eb-850a-c700566b9334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/507-beaver-dam-jm02-jpg/image_f9e3ef96-afa9-11eb-850a-c700566b9334.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/507-beaver-dam-jm02-jpg/image_f9e3ef96-afa9-11eb-850a-c700566b9334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/f9e3ef96-afa9-11eb-850a-c700566b9334" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20507%20beaver%20dam_JM02.JPG&body=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm02-jpg%2Fimage_f9e3ef96-afa9-11eb-850a-c700566b9334.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/507-beaver-dam-jm02-jpg/image_f9e3ef96-afa9-11eb-850a-c700566b9334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e3ef96-afa9-11eb-850a-c700566b9334"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9e3ef96-afa9-11eb-850a-c700566b9334-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9e3ef96-afa9-11eb-850a-c700566b9334" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9e3ef96-afa9-11eb-850a-c700566b9334" class="save-list-f9e3ef96-afa9-11eb-850a-c700566b9334-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9e3ef96-afa9-11eb-850a-c700566b9334" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12b9b29c-9e0e-11eb-9f03-b357caec9b4d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Beaver"
                    class="img-responsive owl-lazy default"
                    width="205"
                    height="185"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target=".caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal collapse in"><div class="caption-text"><p>Beavers are causing problems in Horry County.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SCDNR</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fbeaver%2Fimage_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beaver/image_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beaver&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fbeaver%2Fimage_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beaver/image_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/beaver/image_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beaver/image_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/12b9b29c-9e0e-11eb-9f03-b357caec9b4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Beaver&body=https%3A%2F%2Fwww.myhorrynews.com%2Fbeaver%2Fimage_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beaver/image_12b9b29c-9e0e-11eb-9f03-b357caec9b4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12b9b29c-9e0e-11eb-9f03-b357caec9b4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12b9b29c-9e0e-11eb-9f03-b357caec9b4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12b9b29c-9e0e-11eb-9f03-b357caec9b4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12b9b29c-9e0e-11eb-9f03-b357caec9b4d" class="save-list-12b9b29c-9e0e-11eb-9f03-b357caec9b4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12b9b29c-9e0e-11eb-9f03-b357caec9b4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc6cc5d0-afa9-11eb-9f54-8b2cd135f369">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="507 beaver dam_JM03.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="765"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/c6/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369/6095ff8a6b4f7.image.jpg?resize=1200%2C574" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target=".caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal collapse in"><div class="caption-text"><p>“I don’t hate beavers, I really don’t. I just love moving water,” Thom Roth of Horry County Stormwater said looking over a beaver dam complex off S.C. 90 on Friday, May 7, 2021. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm03-jpg%2Fimage_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/507-beaver-dam-jm03-jpg/image_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=507%20beaver%20dam_JM03.JPG&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm03-jpg%2Fimage_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/507-beaver-dam-jm03-jpg/image_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/507-beaver-dam-jm03-jpg/image_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/507-beaver-dam-jm03-jpg/image_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20507%20beaver%20dam_JM03.JPG&body=https%3A%2F%2Fwww.myhorrynews.com%2F507-beaver-dam-jm03-jpg%2Fimage_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/507-beaver-dam-jm03-jpg/image_fc6cc5d0-afa9-11eb-9f54-8b2cd135f369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc6cc5d0-afa9-11eb-9f54-8b2cd135f369"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc6cc5d0-afa9-11eb-9f54-8b2cd135f369-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc6cc5d0-afa9-11eb-9f54-8b2cd135f369" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc6cc5d0-afa9-11eb-9f54-8b2cd135f369" class="save-list-fc6cc5d0-afa9-11eb-9f54-8b2cd135f369-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc6cc5d0-afa9-11eb-9f54-8b2cd135f369" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="asset article-longform" data-url="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>How do you prove a beaver was killed in Horry County? Would people actually hunt a primarily nocturnal animal that shares a swamp with alligators and cottonmouths?</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=859%2C630">
            <meta itemprop="width" content="859">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myhorrynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.myhorrynews.com\/tncms\/search\/mlt\/?origin=bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="asset-paging">
                <div id="paging-prev-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="paging-link prev offset"></div>
                <div id="paging-next-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bounty beware: Why solutions to Horry County's beaver problems aren't simple
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>The county pays the USDA $210,000 a year for 3 employees to remove beavers and dams.</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-21d327e2-2e9e-11e2-9031-0019bb30f31a-asset-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.myhorrynews.com/users/profile/Charles%20Perry">By Charles D. Perry
charles.perry@myhorrynews.com</a></span>
                
                    <div id="author-popup-21d327e2-2e9e-11e2-9031-0019bb30f31a-asset-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-content" class="hide">
                        <article class="clearfix card author popup-content card-author-21d327e2-2e9e-11e2-9031-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Charles%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Charles Perry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/2/1d/327/21d327e2-2e9e-11e2-9031-0019bb30f31a.3ed167e8240aa04b1e73f88932461102.png?_dc=1461255870"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Charles%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Charles  Perry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/charles.perry.1800" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@horryjournalist" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:charles.perry@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-21d327e2-2e9e-11e2-9031-0019bb30f31a-asset-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748').popover({
                            content: $('#author-popup-21d327e2-2e9e-11e2-9031-0019bb30f31a-asset-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-19T11:15:00-04:00" class="tnt-date asset-date text-muted">
            May 19, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-19T11:15:00-04:00" class="tnt-date asset-date text-muted">May 19, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T11:43:52-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">9 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-19T11:15:00-04:00">
    <meta itemprop="datePublished" content="2021-05-19T11:15:00-04:00">
    <meta itemprop="dateModified" content="2021-05-19T07:43:52-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="carousel-inner"><div  class="item photo-f71edee2-afa9-11eb-b878-970135e6ab22">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f71edee2-afa9-11eb-b878-970135e6ab22" data-instance="#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target="#photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880"
                    
                    alt="507 beaver dam_JM01.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1173"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/71/f71edee2-afa9-11eb-b878-970135e6ab22/6095ff818443f.image.jpg?resize=1200%2C880" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 collapse in"><div class="caption-text"><p>Beaver gnaw marks are seen on a fallen tree in a swamp off Gardner Lacy Road on Friday, May 7, 2021. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc6cc5d0-afa9-11eb-9f54-8b2cd135f369">
                            <div class="item-container">
				                <div data-track-object='{"title":"Bounty beware: Why solutions to Horry County&#39;s beaver problems aren&#39;t simple","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fc6cc5d0-afa9-11eb-9f54-8b2cd135f369" data-instance="#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" data-target="#photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="765">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/c6/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369/6095ff8a6b4f7.image.jpg?resize=1200%2C574">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/c6/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369/6095ff8a6b4f7.image.jpg?resize=1200%2C574">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/c6/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369/6095ff8a6b4f7.image.jpg?resize=1200%2C574"
                    
                    alt="507 beaver dam_JM03.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="765"
                    data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/c6/fc6cc5d0-afa9-11eb-9f54-8b2cd135f369/6095ff8a6b4f7.image.jpg?resize=1200%2C574" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 collapse in"><div class="caption-text"><p>“I don’t hate beavers, I really don’t. I just love moving water,” Thom Roth of Horry County Stormwater said looking over a beaver dam complex off S.C. 90 on Friday, May 7, 2021. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="save-list-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Tia Mahaffey-VanFossen remembers driving to Georgetown County several years ago for a beaver call.</p><p>The owner of Mindful Pest and Property Solutions, Mahaffey-VanFossen removes nuisance wildlife, everything from bats and rats to raccoons and possums. But this beaver request stood out. New development had pushed the toothy rodents into a golf course neighborhood. Homes that had never flooded were suddenly seeing rising water. Whittled-down trees leaned toward $300,000 homes.</p><p>“When you picture the Disney movie and you see the beaver that chews the tree that looks like a toothpick in the middle, that’s exactly [the scene],” she said. “If you went down there, it was very cartoonish the way that the trees were. And they were just snapping.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news\/local\/horry_county","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mahaffey-VanFossen knows the problems beavers can cause. Yet she and other wildlife experts question the wisdom of an Horry County Council proposal to launch a beaver bounty program, one that would involve the county paying hunters a set fee, say $25, per beaver killed.</p><p>“I don’t know what that program would look like,” Mahaffey-VanFossen said. “In areas where they are not in contact with people, beavers are fine. Not a big deal. But as we encroach on their habitat and new developments go in, then they get pushed into areas where they become a nuisance.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f9e3ef96-afa9-11eb-850a-c700566b9334" 
                    data-instance="#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" 
                    data-target="#photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f9e3ef96-afa9-11eb-850a-c700566b9334" 
                    data-instance="#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal" 
                    data-target="#photo-carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1027">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1200%2C770">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1200%2C770">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="507 beaver dam_JM02.JPG"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1027"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=640%2C411 640w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=750%2C481 750w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=990%2C635 990w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1035%2C664 1035w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1200%2C770 1200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1333%2C856 1333w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1476%2C947 1476w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/f/9e/f9e3ef96-afa9-11eb-850a-c700566b9334/6095ff862d91d.image.jpg?resize=1600%2C1027 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Thom Roth of Horry County Stormwater said beaver dams, such as this one off S.C. 90, is make of sticks, mud and pieces of trees. Photo by Janet Morgan/janet.morgan@myhorrynews.com</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Wildlife experts point out that beaver bounty programs in neighboring states have seen limited success. They also say there are practical problems with the council’s proposal. How do you prove a beaver was killed in Horry County? Would people actually hunt a primarily nocturnal animal that shares a swamp with alligators and cottonmouths?</p><p>And what if the council’s central premise — that paying hunters would be more cost efficient than a contract with federal trappers — isn’t accurate?</p><p><strong>Hundreds of complaints</strong></p><p>Beavers have been causing headaches on the Grand Strand for decades. They gnaw through timber and damage crops. They dam up culverts and canals, sending water into neighborhoods and sometimes washing out roads. The beaver woes here are so severe that when the U.S. Department of Agriculture created a South Carolina program for removing nuisance beavers in the early 1990s, it started in Horry County.</p><p>“A two-foot beaver dam can flood a lot of property,” said Jay Butfiloski, a wildlife biologist who has worked for the state Department of Natural Resources (DNR) for more than two decades. “They create great habitat for a lot of things, wood duck especially. So in places where people can tolerate them, they can be pretty beneficial. But with an increasing number of people, you tend to have an increasing number of conflicts.”</p><p>Horry County’s stormwater department tracks beaver complaints, and the county has averaged 153 per year since 2018. Last year, the number complaints rose by 23%.</p><p>Experts say the state’s beaver population has remained stable, but as more humans clear land and construct more infrastructure, the potential for beaver trouble grows. And beavers are particularly problematic in the flat topography of the Lowcountry. While a beaver dam might not cause issues for a pond or lake in the Upstate, that’s not the case here.</p><p>“As we build more and get more concrete and asphalt on the ground, that water doesn’t soak through that stuff,” Butfiloski said. “It tends to just run to the lowest point and y’all are the lowest point.”</p><p>After the Grand Strand saw historic floods in 2015 and 2016, some homes in the Carolina Forest subdivision of BelleGrove flooded. County officials initially blamed BelleGrove’s flooding on the deluge of rain, but they later realized their early assessments were incomplete.</p><p>Along with drainage pipes that were too small on International Drive, they found beaver dams near S.C. 22 were also to blame for water backing up in the neighborhood. </p><p>The infrastructure was repaired — and the beaver dams were removed — and BelleGrove didn’t flood after Hurricane Florence in 2018.</p><p>Mahaffey-VanFossen saw a similar situation with the golf course homes in Georgetown County. The drainage system was dammed up.</p><p>“In that case, it was our development that pushed them into the golf course where they hadn’t been before, but it was also causing flooding and potentially damage to homes,” she said.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-12b9b29c-9e0e-11eb-9f03-b357caec9b4d" 
                    data-instance="#gallery-items-a2b411c2-9e0d-11eb-aa72-3bc1887a9988-photo-modal" 
                    data-target="#photo-carousel-a2b411c2-9e0d-11eb-aa72-3bc1887a9988">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-12b9b29c-9e0e-11eb-9f03-b357caec9b4d" 
                    data-instance="#gallery-items-a2b411c2-9e0d-11eb-aa72-3bc1887a9988-photo-modal" 
                    data-target="#photo-carousel-a2b411c2-9e0d-11eb-aa72-3bc1887a9988">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="205">
            <meta itemprop="height" content="185">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beaver"
                            class="img-responsive lazyload full default"
                            width="205"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/assets/v3/editorial/1/2b/12b9b29c-9e0e-11eb-9f03-b357caec9b4d/607874aba2c9d.image.jpg?resize=205%2C185 225w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Beavers are causing problems in Horry County.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">SCDNR</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>How the system works</strong></p><p>Horry County’s stormwater department keeps a watch list of infrastructure sites that are prone to beaver activity. </p><p>For example, a pipe leading to a swamp off S.C. 90 often attracts the rodents, regardless of how many have been trapped or removed. River Oaks Drive and Gardner Lacy Road also have hot spots.</p><p>“There are some specific areas where we know that we’re not going to get rid of them all,” said Thom Roth, the county’s stormwater manager. “So they’ll trap it for a couple months, and then when it doesn’t have any more signs, they stop. But they’ll periodically go back and check it. Otherwise, a lot of it’s based off of complaints.”</p><p>Once Roth receives a complaint, he verifies that it’s beaver related and it’s impacting county infrastructure. Then he turns to the U.S. Department of Agriculture’s Wildlife Services division. </p><p>The county pays the USDA $210,000 each year for three federal employees to remove beavers and dams in the county. The USDA also has an employee in the county whose work is funded by the S.C. Department of Transportation for that agency’s needs.</p><p>Statewide, the USDA has 30 full-time employees working on beaver issues, said Noel Myers, the state director of USDA Wildlife Services in South Carolina.</p><p>After beginning with Horry County, the federal agency’s beaver program has grown to serve about 35 counties. The trappers primarily focus on dams that could harm infrastructure such as roads and bridges, but timber and agriculture are also concerns.</p><p>Once the agency confirms there’s a beaver problem, federal employees will set traps. The devices function like a mouse trap, snapping swiftly and killing a beaver. Once there is no sign of beaver activity, the workers remove the dam. Sometimes a simple potato rake is all that is needed to get the water flowing. Well-established dams may need explosives to clear them. Myers said that doesn’t happen often, but his group has the ability to blow up major dams. In some cases, the county brings in excavators to help, too.</p><p><strong>Measuring success</strong></p><p>The USDA does not track the number of beavers killed.</p><p>“That’s a terrible idea,” Myers said.</p><p>The agency doesn’t want to eradicate beavers. The idea is to target those that could cause infrastructure damage or create safety hazards. </p><p>“It’s the actual water, the flooding, that’s actually the bigger issue,” Myers said. “You have to remove the problem beavers that are causing that issue. And a lot of times it might be only one or two in that area. Sometimes it’s more. It depends on the habitat, the conditions, everything there.”</p><p>So if the agency doesn’t measure success by the number of dead beavers, how does it evaluate the program’s worth?</p><p>Myers said the USDA uses a formula that’s designed to track damage prevented. The agency makes estimates based on the certain criteria, such as the value of an acre of crops. </p><p>“For every dollar that’s spent by the county or by the city or even a private landowner, we know that we’re saving them anywhere from a $1.50 to up to $2,” he said. “We look at that from the standpoint of … almost from an economic standpoint, a benefit-cost ratio. … This is what we kind of measure in saying, ‘What bang for your buck are you getting from us?’”</p><p>Statewide, the USDA estimates that the beaver program prevented more than $2 million in damage last year, including nearly $370,000 in Horry County.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news\/local\/horry_county","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>From the USDA’s perspective, that’s worth the cost of the trappers.</p><p>“There’s a lot more to this than just hiring somebody to go out and trap a beaver and show a dead beaver,” Myers said. “Because we’re federal employees and we work for the federal government, we have a lot of checks and balances to make sure that we’re doing this environmentally soundly as well as responsibly and that we’re not impacting our natural resources in a detrimental way.  We constantly have to keep that in mind. And a lot people say, ‘You’re removing beavers from the landscape.’ No, we’re removing the problem ones. There’s always going to be beavers in the state of South Carolina. We’re not going to eradicate them or anything like that. They have a benefit to our environment in creating ponds and habitat for other wildlife.”</p><p><strong>Other challenges</strong></p><p>Hunting beavers isn’t easy, Butfiloski said.</p><p>He would know. He developed landowner guides for controlling beavers and is known as a furbearer biologist, meaning he specializes in these types of animals.</p><p>Just accessing some beaver dams can be a challenge. Wading through the swamps in the steamy summer with the mosquitos, snakes and gators may not be worth $25 to some hunters. </p><p>Another challenge? Beavers are most active at night and they can be crafty.</p><p>“You can sort of educate them a little bit,” Butfiloski said. “If you’re going to attempt to control them by shooting, you better be a good shot.”</p><p>South Carolina doesn’t have a specific hunting season for beavers. The animals can be hunted throughout the year on private land with a valid hunting license. The state also offers a free permit (called a depredation permit) that can be issued to landowners who don’t have ahunting license. The permit allows landowners to shoot damage-causing beavers. </p><p>If the county does create a bounty program, the biologist expects there will be initial interest, though he suspects that will wane as hunters realize how elusive a beaver can be, especially in such inhospitable environs.</p><p>There’s another challenge for the county, too.</p><p>“The dam will still be there,” he said. “You might get some people to kill a few beavers. But you’re probably not going to get them to walk a half-mile into the beaver swamp and bust out dams for you.”</p><p>Confirming the origin of the beavers could also prove challenging.</p><p>“In the past, bounties have been kind of ripe for fraud,” Butfiloski said. “You may have trappers from all over the state start saving beaver tails or whatever else they have to turn in for their bounty, and then all of a sudden come rolling in with 100 of them.”</p><p>Although there are no beaver bounty programs in South Carolina, there are some in other states.</p><p>The county doesn’t have to look far to see one. Columbus County, North Carolina, which borders Horry, started a beaver bounty program about a decade ago.</p><p>“For us, it works well as long as you have trappers that are interested in doing the job,” said Lisa Russ with the Columbus County Soil and Water Conservation District, which oversees the beaver bounty program. “Fortunately, this year we’ve had several.”</p><p>Still, the program had to increase the bounty from $40 to $60 this year to generate more interest.</p><p>“It did bring in more trappers,” Russ said. “Some of them, if they are younger of course, are able to maybe go to school and do the trapping on the side.”</p><p>In Columbus County, landowners who need help call the Soil and Water Conservation District Office and schedule a beaver site visit. The staff goes to the property and evaluates it for safety and health issues. </p><p>The landowner purchases tags that are used to ensure the beavers are from that property. The landowner also receives a list of licensed trappers and they try to match an owner with a nearby trapper. After the beavers are killed, the staff verifies that the animals were properly harvested.</p><p>The trappers are also asked to remove the dams, but if the structure is too large the USDA may get called in to help. And the USDA does assist Columbus County. The bounty program hasn’t replaced the federal agency.</p><p>Unlike the USDA in South Carolina, Columbus County’s Soil and Water Conservation District tracks the number of beavers removed. Russ keeps a spreadsheet showing where they were killed. There were about 285 last year.</p><p>“It’s really important to do so,” Russ said. “Whenever you go before your commissioners, you need to know where that taxpayer money went.”</p><p><strong>What’s next?</strong></p><p>The conversation about beaver removal spending comes as county leaders debate raising the county’s stormwater fee. </p><p>The proposed hike, which would amount to $45 more on a home in unincorporated Horry, could pay for dozens of new positions, including three to four additional beaver trappers (at a cost of $70,000 per trapper). The money would also cover equipment that county staff could use to clear out the remnants of dams in wetlands.</p><p>However, some county council members have insisted that a bounty program be implemented before there's additional spending on other control methods.</p><p>“It’s costing this county and the taxpayers millions of dollars for beaver problems,” Horry County Councilman Danny Hardee said last week. “And if we can get some guys that want to earn some extra money that’s going to be hunting anyway, let them go ahead and hunt and bring them in and save the taxpayers millions of dollars.”</p><p>Hardee’s comments came during a discussion at the council’s infrastructure and regulation committee about beaver bounties. Hardee stressed that the county didn’t need an elaborate system. He envisions the county having a list of hunters that landowners could call when they have beaver problems.</p><p>“Let’s not make this thing complicated,” he said. “If you get a phone call and the man says, ‘Look, my ditch is stopped up. The beavers has got the water backed up. It’s in my field.’ You’ve got to send somebody out there to take care of it.’ If you’ve got a list of people and [a hunter] goes out and brings you 10 beavers, that’s a whole lot cheaper putting one piece of equipment there. You can’t even move that piece of equipment there hardly for that.”</p><p>But county staff have urged the council to keep using the USDA services, even if they add a bounty program. They also plan to create a set of guidelines to avoid paying for out-of-county beavers.</p><p>But experts remain skeptical.</p><p>Mahaffey-VanFossen said professionals can charge $500 to $1,000 for dealing with beavers. The price tends to go up depending on the accessibility of the dam. </p><p>“It’s not a cheap thing,” she said. </p><p>And while trapping is wildlife officials’ preferred method for culling the problem beavers, even that has its challenges. </p><p>“It’s very targeted and it’s not always successful the first time and you have to rethink what you’re doing,” Mahaffey-VanFossen said. “They’re smarter than we give them credit for.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":null,"index_slug":null,"url":"\/news\/local\/horry_county","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Charles D. Perry at 843-488-7236</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" method="post" action="/tncms/counter/editorial/bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="sad">1</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&via=MyHorryNews&url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myhorrynews.com/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myhorrynews.com/tncms/asset/editorial/bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaccamaw%20Publishers%2C%20Inc.%5D%20Bounty%20beware%3A%20Why%20solutions%20to%20Horry%20County%27s%20beaver%20problems%20aren%27t%20simple&body=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" class="save-list-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22horry%20county%22#tncms-source=keyword" class="tag-horry-county label label-default" data-tncms-track-dmp='search: horry-county'>Horry County</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20bounty%22#tncms-source=keyword" class="tag-beaver-bounty label label-default" data-tncms-track-dmp='search: beaver-bounty'>Beaver Bounty</a>
            </li> <li>
                <a href="/search/?k=%22usda%22#tncms-source=keyword" class="tag-usda label label-default" data-tncms-track-dmp='search: usda'>Usda</a>
            </li> <li>
                <a href="/search/?k=%22us%20department%20of%20agriculture%22#tncms-source=keyword" class="tag-us-department-of-agriculture label label-default" data-tncms-track-dmp='search: us-department-of-agriculture'>Us Department Of Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20traps%20horry%20county%22#tncms-source=keyword" class="tag-beaver-traps-horry-county label label-default" data-tncms-track-dmp='search: beaver-traps-horry-county'>Beaver Traps Horry County</a>
            </li> <li>
                <a href="/search/?k=%22sc%20department%20of%20natural%20resources%22#tncms-source=keyword" class="tag-sc-department-of-natural-resources label label-default" data-tncms-track-dmp='search: sc-department-of-natural-resources'>Sc Department Of Natural Resources</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20bounty%20horry%20county%22#tncms-source=keyword" class="tag-beaver-bounty-horry-county label label-default" data-tncms-track-dmp='search: beaver-bounty-horry-county'>Beaver Bounty Horry County</a>
            </li> <li>
                <a href="/search/?k=%22horry%20county%20council%22#tncms-source=keyword" class="tag-horry-county-council label label-default" data-tncms-track-dmp='search: horry-county-council'>Horry County Council</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20hunting%22#tncms-source=keyword" class="tag-beaver-hunting label label-default" data-tncms-track-dmp='search: beaver-hunting'>Beaver Hunting</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20removal%22#tncms-source=keyword" class="tag-beaver-removal label label-default" data-tncms-track-dmp='search: beaver-removal'>Beaver Removal</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20dams%20in%20horry%20county%22#tncms-source=keyword" class="tag-beaver-dams-in-horry-county label label-default" data-tncms-track-dmp='search: beaver-dams-in-horry-county'>Beaver Dams In Horry County</a>
            </li> <li>
                <a href="/search/?k=%22nuisance%20beavers%22#tncms-source=keyword" class="tag-nuisance-beavers label label-default" data-tncms-track-dmp='search: nuisance-beavers'>Nuisance Beavers</a>
            </li> <li>
                <a href="/search/?k=%22beaver%22#tncms-source=keyword" class="tag-beaver label label-default" data-tncms-track-dmp='search: beaver'>Beaver</a>
            </li> <li>
                <a href="/search/?k=%22dam%22#tncms-source=keyword" class="tag-dam label label-default" data-tncms-track-dmp='search: dam'>Dam</a>
            </li> <li>
                <a href="/search/?k=%22jay%20butfiloski%22#tncms-source=keyword" class="tag-jay-butfiloski label label-default" data-tncms-track-dmp='search: jay-butfiloski'>Jay Butfiloski</a>
            </li> <li>
                <a href="/search/?k=%22trapper%22#tncms-source=keyword" class="tag-trapper label label-default" data-tncms-track-dmp='search: trapper'>Trapper</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> </ul>
                    </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=horry_county" class="tag-horry_county label label-default" data-tncms-track-dmp='search: horry_county'>Horry County</a>
            </li> </ul>

                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-21d327e2-2e9e-11e2-9031-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.myhorrynews.com/users/profile/Charles%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Charles Perry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/content/tncms/avatars/2/1d/327/21d327e2-2e9e-11e2-9031-0019bb30f31a.3ed167e8240aa04b1e73f88932461102.png?_dc=1461255870"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.myhorrynews.com/users/profile/Charles%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Charles  Perry</a>
                                </h4>
                                    <p class="card-about">I'm the editor of myhorrynews.com and the Carolina Forest Chronicle, a weekly newspaper in Horry County, South Carolina. I cover county government, the justice system and agriculture. Know of a story that needs to be covered? Call me at 843-488-7236.  </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/charles.perry.1800" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@horryjournalist" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:charles.perry@myhorrynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-21d327e2-2e9e-11e2-9031-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=21d327e2-2e9e-11e2-9031-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Charles  Perry" data-description="Whenever Charles  Perry posts new content, you'll get an email delivered to your inbox with a link." data-name="Charles  Perry notification" data-author-id="21d327e2-2e9e-11e2-9031-0019bb30f31a" data-user-url="https://www.myhorrynews.com/users/">
        <i class="fas tnt-star"></i> Follow Charles  Perry
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.myhorrynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.myhorrynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/horry_county/horry-county-beaver-problems-arent-simple/article_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.myhorrynews.com/users/login/?referer_url=https%3A%2F%2Fwww.myhorrynews.com%2Fnews%2Flocal%2Fhorry_county%2Fhorry-county-beaver-problems-arent-simple%2Farticle_bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477361" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477362" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-477566" class="tncms-block"><section id="block-477566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477566 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-homepage"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Homepage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-477567" class="tncms-block"><section id="block-477567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477567 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distribution-locations"  href="https://www.google.com/maps/d/viewer?hl=en&amp;mid=1nsdZoGArezyIabB32lYyy95OaqTrSfnx&amp;ll=33.750035624462654%2C-78.9248394&amp;z=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Distribution Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-storytip"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit a Story/Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-mail-list"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Join Our Mail List</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-video"  href="/users/admin/contribute/youtube/"  tabindex="0">
                    <span class="nav-label">Submit a Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified"  href="https://www.myhorrynews.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYHORRYNEWS&amp;publisher_url:myhorrynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-our-papers"  href="/site/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe to our Papers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-index"  href="/site/site_index/"  tabindex="0">
                    <span class="nav-label">Site Index</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-477568" class="tncms-block"><section id="block-477568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477568 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-477570" class="tncms-block"><section id="block-477570" class="block emphasis-h4   " ><address>
    <strong>myhorrynews.com</strong><br>
    2510 N. Main Street<br>
    Conway, SC 29526
    <br>
    
        <strong>Phone:</strong> 843-248-6671<br>
        <strong>Email:</strong> <a href="mailto:info@myhorrynews.com">info@myhorrynews.com</a><br>
    
</address></section></div><div id="tncms-block-477605" class="tncms-block padding-bottom"><div class="follow-links-477605 default">
    
    <section id="block-477605" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/myhorrynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myhorrynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/22301031/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/myhorrynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myhorrynews.com",
  "sameAs" : ["http://facebook.com/myhorrynews/","https://twitter.com/myhorrynews","https://www.linkedin.com/company-beta/22301031/","https://www.instagram.com/myhorrynews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<div id="fb-root-w"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-477373" class="tncms-block visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-519272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-477571" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-477571"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Waccamaw Publishers, Inc.</a>, 2510 N. Main Street Conway, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myhorrynews.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1590695389"},"index_slug":null,"url":"\/news\/local\/horry_county","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7754.add('act', dmpData);_cc7754.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748_photo_modal = false;
                var gallery_changed_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .owl-stage-outer").height( $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748_photo_modal = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal').data('owlCarousel');
                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748_photo_modal.prev();
                });
                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748 = false;
                var gallery_changed_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .owl-stage-outer").height( $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748 = $('#gallery-items-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748').data('owlCarousel');
                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748.prev();
                });
                $('#carousel-bff9c7d4-b8ae-11eb-8504-7ffd0f6cd748 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bff9c7d4_b8ae_11eb_8504_7ffd0f6cd748.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myhorrynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Horry County','Engage:Beaver Bounty','Engage:Usda','Engage:Us Department Of Agriculture','Engage:Beaver Traps Horry County','Engage:Sc Department Of Natural Resources','Engage:Beaver Bounty Horry County','Engage:Horry County Council','Engage:Beaver Hunting','Engage:Beaver Removal','Engage:Beaver Dams In Horry County','Engage:Nuisance Beavers','Engage:Beaver','Engage:Dam','Engage:Jay Butfiloski','Engage:Trapper','Engage:Economics','Engage:Zoology','Engage:Politics','Engage:Work'";_cc7754.add('act', sReactionData, sReactionKeywords);_cc7754.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7754.add('act', serviceData);_cc7754.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7754.add('act', dmpData);_cc7754.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>